Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Norwegiantweaker

Kingston DT microduo. Stuck on read-only, broken?

Recommended Posts

Posted · Original PosterOP

Hello guys, i've had this USB-stick lying around forever. and i never got around to actually cracking the issue with it being stuck on current read only state - YES.

now I've tried editing the reg i've tried formatting it i've tried pretty much everything to my knowledge. i'm just about to send this thing into the Ebin but i figured id let the LTT Forums try its hand before doing so. 

( yes I've is the new word i learned today ) 

Thanks -NT

 

DISKPART> detail disk

Kingston DT microDuo 3.0 USB Device
Disk ID: 0040B975
Type   : USB
Status : Online
Path   : 0
Target : 0
LUN ID : 0
Location Path : UNAVAILABLE
Current Read-only State : Yes
Read-only  : No
Boot Disk  : No
Pagefile Disk  : No
Hibernation File Disk  : No
Crashdump Disk  : No
Clustered Disk  : No


 
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×