Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
steelo

Intermittent connectivity issues

Recommended Posts

Posted · Original PosterOP

Hi everyone,

 

I have a PC that I connect to a nighthawk router via netgear powerline 1000 mbps adapters. In the past 2 weeks, I've noticed that my computer is not always connecting to the network whether I completely boot my computer up or wake it from 'sleep' This seems to be an intermittent problem that happens about 1 out of 3 times I boot or wake the PC. I don't really understand why this is suddenly an issue since nothing has changed. I do know that there is a Windows 10 update causing issues, so I wonder if that's at all related.

Link to post
Share on other sites

I'm not too sure how the powerline adapters work but there's always the possibility of the hardware going bad. If it's still under warranty you could try and have it replaced?

 

Another step you can take to troubleshoot is moving the computer so you can hardwire it into the router rather than using the powerline adapter and see if the connectivity issues still persist.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, NinJake said:

I'm not too sure how the powerline adapters work but there's always the possibility of the hardware going bad. If it's still under warranty you could try and have it replaced?

 

Another step you can take to troubleshoot is moving the computer so you can hardwire it into the router rather than using the powerline adapter and see if the connectivity issues still persist.

They are adapters that you plug into your electrical sockets and use your homes electrical wiring to serve as an ethernet connection.

 

I hope the adapters are still good, they're only about 2 months old. I can try directly plugging the PC into the router and turning off/booting 10 times or so and see if I still have connectivity issues.

Link to post
Share on other sites

Had the same issue with my computer. 

It goes through a switch and then back to my router, sometimes it will just disconnect from the internet. 

I assumed it was just something that the switch was doing, but seeing as someone else experienced it I guess its windows update as it seemed to start after I restarted my pc a few days ago


I make intelligent lights do cool things

Link to post
Share on other sites
Posted · Original PosterOP
23 minutes ago, YaBoiWill said:

Had the same issue with my computer. 

It goes through a switch and then back to my router, sometimes it will just disconnect from the internet. 

I assumed it was just something that the switch was doing, but seeing as someone else experienced it I guess its windows update as it seemed to start after I restarted my pc a few days ago

Hey there, I don't use a switch and don't believe it's ever happened while using my PC. The problem only seems to occur after waking the PC back up or completely booting up into Win 10 from being turned off. It wouldn't surprise me though if this was due to a Windows update.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×