Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
James276

PC won't boot after freeze and force restart

Recommended Posts

Posted · Original PosterOP

Hello,

 

Two days ago I built my first PC, the specs are :

Ryzen 5 2600

EVGA RTX 2060 XC ULTRA

Aorus X470 Gaming 5

stock cooler with no overclocking.

temps were fine, and everything worked until I installed Gigabyte's app center, which told me I needed to update the motherboard's BIOS from version F3 to F31 or something, it also updated on/off something, I can't remember the full name. It was fine until it started lagging out my computer, it got to about 50% complete until it said 'driver can't release to failure', I pressed ok, then uninstalled the application seeing as it was useless, by doing this I also accidentally uninstalled RGB fusion that came with my motherboard, after reinstalling this, I tried to reconfigure my settings, when I changed a color, my entire computer froze with the spinning cursor also frozen, I then pressed and held the power button on my PC until it turned off, (my case has no reset switch) but weirdly the RGB on my motherboard was still on, so I turned it back on again, and all the fans ramped up to 100%, the computer rebooted once or twice without posting, then the red DRAM light comes on and alternated to the CPU light for a fraction of a second then back to the DRAM one.

All the fans work, it just sits there with fans at 100% not posting.

I have tried removing one stick of RAM and switching slots 

I have tried removing the CMOS battery and putting it back

I have tried removing the GPU and putting it back. Since my case has no reset button, I have tried to short out the reset switch pins on the motherboard with a screwdriver so I could try and access the backup bios but weirdly when doing this my GPU fans get very loud and spin very fast but nothing happens. I've checked that all the power supply cables are plugged into the motherboard correctly and they're all fine.

As a first time builder I would appreciate all the help I can get

and preferably I wouldn't like to have to RMA any parts after 2 days of use :(

Thank you for taking your time to help,

 

James

 

Link to post
Share on other sites
31 minutes ago, James276 said:

James

Sounds like you corrupted the BIOS.

The backup BIOS (most mobos have them these days) should be accessible, but you'll have to consult your manual on how to get to it.

I'd start by unplugging *everything* except the stuff needed to POST.

CPU, GPU, 1 RAM stick, unplug everything else, see what happens.

Report back


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP

Hi,

 

unfortunately my motherboard manual is not very useful as it doesn't mention anything about accessing the backup bios, but It definitely says it does have dual bios on the box, since i have no reset button on my case, I tried pressing and holding the power button, after about 10 secs the gpu fans suddenly ramp up to 100% for no reason, without posting. My motherboard does aslo have these weird chips written B_BIOS and A_BIOS, heres what they look like :

Inkedmaxresdefault_LI.jpg.268b5e23df7df078f6d290d27ab816b7.jpg

Link to post
Share on other sites
Posted · Original PosterOP

even afer removing the gpu, the system keeps powered on, no matter how long i keep pressing the power button and shorting the reset switch pins, but now the lights on my mobo show cpu and dram alternating, but spending more time lit up on the cpu light

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×