Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TeoPap

Some games run without audio

Recommended Posts

Posted · Original PosterOP

Hello , im having a problem with my new system . Some games that im running have no audio , i installed the newest drivers of audio on asus mobo site but still nothing happens . i tried reinstalling them but still nothing . Some time the games run with audio but it needs a few restarts . Those games are ; LA NOIRE , BF1 , Forza horizon 3 .

Link to post
Share on other sites

Do you have multiple audio devices in your system? Check sound control panel. Sometimes a game will choose to output to one of the other devices. If there's no speakers attached to that device you won't hear anything.  Go into the game's sound settings and make it use the correct device.

Link to post
Share on other sites
Posted · Original PosterOP
26 minutes ago, geo3 said:

Do you have multiple audio devices in your system? Check sound control panel. Sometimes a game will choose to output to one of the other devices. If there's no speakers attached to that device you won't hear anything.  Go into the game's sound settings and make it use the correct device.

i use only my headset . Btw for some reason i unistalled the real tek program and now i have sound in my games wtf

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, geo3 said:

Do you have multiple audio devices in your system? Check sound control panel. Sometimes a game will choose to output to one of the other devices. If there's no speakers attached to that device you won't hear anything.  Go into the game's sound settings and make it use the correct device.

i reinstalled the audio drivers and restarted system , opened game but still nothing 

also heres a photo tha might help 

Screenshot_2.png

Link to post
Share on other sites
4 hours ago, TeoPap said:

i reinstalled the audio drivers and restarted system , opened game but still nothing 

also heres a photo tha might help 

Screenshot_2.png

Go into your games audio settings and make sure it's set to Speakers or Default and not one of those other devices.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×