Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Benjji

Computer restarting itself after changing RAM speed

Recommended Posts

Posted · Original PosterOP

Hey guys, 

I have GSkill RGB 16gb 3200mhz RAM. 

The speed has been at 2100mhz on them for ages, cause I couldn’t solve this issue. When I change the DRAM speed to 3200mhz, the computer constantly restarts itself and the only way to fix it is to open bios. I’ve tried lowering the speed, and the lowest I can go is 2100. What’s the fix to this?

thanks.


CPU: AMD Ryzen 3 2200G | Mobo: Asrock AB350 Pro4 | Ram: G.Skill Trident Z (2x8GB) DDR4-3200 | Storage: Intel 545s Series 256GB M.2 (SATA) SSD/Western Digital WD Blue 1TB | GPU: Zotac Geforce GTX 1060 6GB AMP! Edition | Case: NZXT S340 Black Case | PSU: SilverStone Strider Essential 500W | Operating System: Windows 10 Pro | Keyboard: Corsair K70 MX Speed | Mouse: Razer Lancehead TE | Headphones: Astro A50 Gen 2 | Mic: Rode NT-USB

Link to post
Share on other sites

Do you have any other RAM sticks having differing speeds? Have they been put in the correct slots so that you can take dual-channel benefit? Have you tried using an XMP from the BIOS?

Link to post
Share on other sites
Posted · Original PosterOP

No, they’re the only RAM sticks. They are in correct slots with dual channel. I did use an XMP profile to do this.


CPU: AMD Ryzen 3 2200G | Mobo: Asrock AB350 Pro4 | Ram: G.Skill Trident Z (2x8GB) DDR4-3200 | Storage: Intel 545s Series 256GB M.2 (SATA) SSD/Western Digital WD Blue 1TB | GPU: Zotac Geforce GTX 1060 6GB AMP! Edition | Case: NZXT S340 Black Case | PSU: SilverStone Strider Essential 500W | Operating System: Windows 10 Pro | Keyboard: Corsair K70 MX Speed | Mouse: Razer Lancehead TE | Headphones: Astro A50 Gen 2 | Mic: Rode NT-USB

Link to post
Share on other sites

Are they on the board's support/tested list?  Sometimes RAM and boards don't play nicely hence why the maker of the board gives a list.


VashTheStampede 4.0:

CPU: AMD Threadripper 1950x | CPU Cooling: EKWB Liquid Cooling(EK-Supremacy sTR4 RGB - Nickel, EK-CoolStream SE 280, EK-Vardar EVO 140ER Black x 2, EK-XRES 100 SPC-60 MX PWM (incl. pump), EK-ACF Fitting 10/13mm - Red (6-pack), EK-DuraClear 9,5/12,7mm 3M, and Scarlet Red Premix) | Compound: Thermal Grizzly Kryonaut | Mobo: Asrock X399 Taichi | Ram: G.Skill Ripjaws V 32GBs (2x16) DDR4-3200 | Storage: Crucial MX500 500GB M.2-2280 SSD/PNY CS900 240GB SSD/Toshiba X300 4TB 7200RPM | GPU: Zotac Geforce GTX 1080 8GB AMP! Edition(Replacing with a Radeon VII | Case: Fractal Define R5 Blackout Edition w/Window | PSU: EVGA SuperNOVA G2 750W 80+ Gold | Operating System: Windows 10 Pro | Keyboard: Ducky Shine 7 Blackout Edition with Cherry MX Silent Reds | Mouse: Corsair M65 Pro RGB FPS | Headphones:  AKG K7XX Mass Drop Editions(Replacing with k712s) | Mic: Audio-Technica ATR2500 | Speakers: Mackie MR624 Studio Monitors

 

Surtr:

CPU: AMD Ryzen 3 2200G(Temp/Upping to a Zen 2 Ryzen 7) | CPU Cooling: Wraith(Dark Rock Pro 4 when I get the 3700x or 3800x) | Compound: Thermal Grizzly Kryronaut | Mobo: Asrock x470 Taichi | Ram: G.Skill Ripjaws V 16GBs (2x8) DDR4-3200 | Storage: PNY - BX500 240 GB SSD+Seagate Constellation ES.3 1TB 7200RPM | GPU: EVGA - GeForce GTX 770 2GB /02G-P4-2770-KR(Temp/getting a Navi card later this year) | Case: Corsair - SPEC-DELTA RGB | PSU: EVGA SuperNOVA G2 750W 80+ Gold | Optical Drive: Random HP DVD Drive | Operating System: Windows 10 | Keyboard: Corsair K70 with Cherry MX Reds | Mouse: Corsair M65 Pro RGB FPS Speakers: JBL LSR 305 Studio Monitors(At some point)

 

Prince of Dark Rock:

CPU: AMD Ryzen 5 2600 | CPU Cooling: be quiet! - Dark Rock Pro 4 | Compound: Thermal Grizzly Kryronaut | Mobo: MSI B450 Tomahawki | Ram: G.Skill Ripjaws V 8GBs (2x4) DDR4-3200 | Storage: Crucial - BX200 240 GB SSD+Seagate Constellation ES.3 1TB 7200RPM | GPU: EVGA - GeForce GTX 1060 6GB SSC | Case: Cooler Master - MasterBox MB511 | PSU: Corsair - CXM 550W | Optical Drive: Random HP DVD Drive | Operating System: Windows 10 Home | Keyboard: Rosewill - NEON K85 RGB BR | Mouse: Razer DeathAdder Elite Destiny 2 Edition 

Link to post
Share on other sites

There might be a possibility that the stick may be faulty, have you tried removing one stick, setting it to XMP and trying? (and then doing the same for the other stick and possibly find the faulty stick)

 

If you need to test RAM, Memtest86+ is a tool that will be handy

 

EDIT: Does your respective processor and/or motherboard support the RAM (e.g. by clock speed or maximum capacity)?

Link to post
Share on other sites
1 minute ago, NyetARussianSpy said:

There might be a possibility that the stick may be faulty, have you tried removing one stick, setting it to XMP and trying? (and then doing the same for the other stick and possibly find the faulty stick)

 

If you need to test RAM, Memtest86+ is a tool that will be handy

 

EDIT: Does your respective processor and/or motherboard support the RAM (e.g. by clock speed or maximum capacity)

Windows 10 also has a built in tool that does the same thing called Windows Memory Diagnostic.


VashTheStampede 4.0:

CPU: AMD Threadripper 1950x | CPU Cooling: EKWB Liquid Cooling(EK-Supremacy sTR4 RGB - Nickel, EK-CoolStream SE 280, EK-Vardar EVO 140ER Black x 2, EK-XRES 100 SPC-60 MX PWM (incl. pump), EK-ACF Fitting 10/13mm - Red (6-pack), EK-DuraClear 9,5/12,7mm 3M, and Scarlet Red Premix) | Compound: Thermal Grizzly Kryonaut | Mobo: Asrock X399 Taichi | Ram: G.Skill Ripjaws V 32GBs (2x16) DDR4-3200 | Storage: Crucial MX500 500GB M.2-2280 SSD/PNY CS900 240GB SSD/Toshiba X300 4TB 7200RPM | GPU: Zotac Geforce GTX 1080 8GB AMP! Edition(Replacing with a Radeon VII | Case: Fractal Define R5 Blackout Edition w/Window | PSU: EVGA SuperNOVA G2 750W 80+ Gold | Operating System: Windows 10 Pro | Keyboard: Ducky Shine 7 Blackout Edition with Cherry MX Silent Reds | Mouse: Corsair M65 Pro RGB FPS | Headphones:  AKG K7XX Mass Drop Editions(Replacing with k712s) | Mic: Audio-Technica ATR2500 | Speakers: Mackie MR624 Studio Monitors

 

Surtr:

CPU: AMD Ryzen 3 2200G(Temp/Upping to a Zen 2 Ryzen 7) | CPU Cooling: Wraith(Dark Rock Pro 4 when I get the 3700x or 3800x) | Compound: Thermal Grizzly Kryronaut | Mobo: Asrock x470 Taichi | Ram: G.Skill Ripjaws V 16GBs (2x8) DDR4-3200 | Storage: PNY - BX500 240 GB SSD+Seagate Constellation ES.3 1TB 7200RPM | GPU: EVGA - GeForce GTX 770 2GB /02G-P4-2770-KR(Temp/getting a Navi card later this year) | Case: Corsair - SPEC-DELTA RGB | PSU: EVGA SuperNOVA G2 750W 80+ Gold | Optical Drive: Random HP DVD Drive | Operating System: Windows 10 | Keyboard: Corsair K70 with Cherry MX Reds | Mouse: Corsair M65 Pro RGB FPS Speakers: JBL LSR 305 Studio Monitors(At some point)

 

Prince of Dark Rock:

CPU: AMD Ryzen 5 2600 | CPU Cooling: be quiet! - Dark Rock Pro 4 | Compound: Thermal Grizzly Kryronaut | Mobo: MSI B450 Tomahawki | Ram: G.Skill Ripjaws V 8GBs (2x4) DDR4-3200 | Storage: Crucial - BX200 240 GB SSD+Seagate Constellation ES.3 1TB 7200RPM | GPU: EVGA - GeForce GTX 1060 6GB SSC | Case: Cooler Master - MasterBox MB511 | PSU: Corsair - CXM 550W | Optical Drive: Random HP DVD Drive | Operating System: Windows 10 Home | Keyboard: Rosewill - NEON K85 RGB BR | Mouse: Razer DeathAdder Elite Destiny 2 Edition 

Link to post
Share on other sites
Posted · Original PosterOP

If no problems detected, probably time I get a new mobo. My mobo is an asrock b350 pro4. 


CPU: AMD Ryzen 3 2200G | Mobo: Asrock AB350 Pro4 | Ram: G.Skill Trident Z (2x8GB) DDR4-3200 | Storage: Intel 545s Series 256GB M.2 (SATA) SSD/Western Digital WD Blue 1TB | GPU: Zotac Geforce GTX 1060 6GB AMP! Edition | Case: NZXT S340 Black Case | PSU: SilverStone Strider Essential 500W | Operating System: Windows 10 Pro | Keyboard: Corsair K70 MX Speed | Mouse: Razer Lancehead TE | Headphones: Astro A50 Gen 2 | Mic: Rode NT-USB

Link to post
Share on other sites
37 minutes ago, Benjji said:

If no problems detected, probably time I get a new mobo. My mobo is an asrock b350 pro4. 

Latest bios version on the board?

Link to post
Share on other sites
Posted · Original PosterOP
On 5/17/2019 at 7:10 PM, 191x7 said:

Latest bios version on the board?

It’s not but I’m too scared to update it due to the risks involved


CPU: AMD Ryzen 3 2200G | Mobo: Asrock AB350 Pro4 | Ram: G.Skill Trident Z (2x8GB) DDR4-3200 | Storage: Intel 545s Series 256GB M.2 (SATA) SSD/Western Digital WD Blue 1TB | GPU: Zotac Geforce GTX 1060 6GB AMP! Edition | Case: NZXT S340 Black Case | PSU: SilverStone Strider Essential 500W | Operating System: Windows 10 Pro | Keyboard: Corsair K70 MX Speed | Mouse: Razer Lancehead TE | Headphones: Astro A50 Gen 2 | Mic: Rode NT-USB

Link to post
Share on other sites
Posted · Original PosterOP

Just gonna stick with 24gbs of ram on 2000mhz for now.


CPU: AMD Ryzen 3 2200G | Mobo: Asrock AB350 Pro4 | Ram: G.Skill Trident Z (2x8GB) DDR4-3200 | Storage: Intel 545s Series 256GB M.2 (SATA) SSD/Western Digital WD Blue 1TB | GPU: Zotac Geforce GTX 1060 6GB AMP! Edition | Case: NZXT S340 Black Case | PSU: SilverStone Strider Essential 500W | Operating System: Windows 10 Pro | Keyboard: Corsair K70 MX Speed | Mouse: Razer Lancehead TE | Headphones: Astro A50 Gen 2 | Mic: Rode NT-USB

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×