Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Pro-AMD

I have an fx 8320 in my MSI gaming 970 motherboard and the CPU is being clocked at 1.36 gigahertz I've tried everything I don't know how to fix it

Recommended Posts

What are your temps like ?


 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x 1.35V @ 4.1GhZ  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX (2*8) 16GB 3200MhZ | Samsung 970 evo M.2Nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites
17 minutes ago, Pro-AMD said:

#help

In the future try not to fit everything into the title.  Have you tried resetting the BIOS to defaults?


Intel Core i5 6600K @ 3.50GHz -- Gigabyte Z170XP-SLI-CF -- Team Group 16 GB DDR4 2400 (16-16-16-39) -- Gigabyte GTX 1070 -- NZXT S340 -- Windows 10 64-Bit
 

Link to post
Share on other sites

That's just what it clocks to when idle. Have an 8320 and 8350 and they both do that. You can turn off Cool N Quiet under CPU features.


CPU: Ryzen 5 2600 4ghz @ 1.35v  CPU Cooler: Mugen 5 Rev b  Motherboard: MSI B450 Gaming Pro Carbon  GPU: Zotac RTX 2060 +150/+1000 Memory: 16GB Viper 4 @ 3200 CL14 Samsung B-die  Storage: 1TB Patriot VPN100 NVMe; 500GB 860evo; 128gb 840pro CaseCooler Master Q500L  PSU: CX750M V2 Operating System: Windows 10 Pro Other: 6 Corsair LL Fans; 2 aRGB Strips

Link to post
Share on other sites
1 minute ago, Pro-AMD said:

the same 

CPU features is in the BIOS. Hit the Delete key during the boot logo screen, or just press it until you get to the BIOS. It will be under the overclock options(should be the middle left tab on MSI click BIOS.


CPU: Ryzen 5 2600 4ghz @ 1.35v  CPU Cooler: Mugen 5 Rev b  Motherboard: MSI B450 Gaming Pro Carbon  GPU: Zotac RTX 2060 +150/+1000 Memory: 16GB Viper 4 @ 3200 CL14 Samsung B-die  Storage: 1TB Patriot VPN100 NVMe; 500GB 860evo; 128gb 840pro CaseCooler Master Q500L  PSU: CX750M V2 Operating System: Windows 10 Pro Other: 6 Corsair LL Fans; 2 aRGB Strips

Link to post
Share on other sites
Posted · Original PosterOP
12 minutes ago, bindydad123 said:

power plan set cooling to active. 

like its gray out 

Link to post
Share on other sites

ok, check if the temps on the vrm of the board are hot. its a 970 board normaly they dont like the 8 core fx cpus. if you can put a fan on the vrms and try again.

Link to post
Share on other sites
Posted · Original PosterOP

ok i fix it it was the slow mode wich is for liquid nitrogen overclocking 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×