Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
bigboilegendary

MSI COMMAND CENTER - Stuck at loading

Recommended Posts

Posted · Original PosterOP

I need to control the fan at back of my case so it takes out heat faster, speedfan is not working for me since its 3pin and is not connected to MOBO... (MSI CC is able to control it even when its 3pin on adapter with one more fan connected)

Few months back it worked and I could control it with MSI CC. I have version 2.0.0.56. Now it just wont load.. Or I get service error "try or restart ap or os"

 

GPU: RX570 8GB MSI Armor

CPU: i3-6100, 3.7GHz 2x HT (will be upgrading soon to Ryzen 1600)

HDD: 320GB, 1TB, 500GB

PSU: 500W 80+

RAM: 2x 4GB, HyperX DDR4 2133MHz

MOBO: MSI H110M-Gaming

 

Link to post
Share on other sites

Did you try MSI Dragon Center?


CPU:i7 9700k 4.9Ghz All Cores Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 OC 2500Mhz GPU:MSI RTX 2070 ARMOR 8GB OC Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, SSD mushkin chronos 120GB, HDD WD CB 2TB, HDD GREEN 2TB PSU:Corsair CS 650 M Gold Display(s): 1st: LG 27UK600-W, IPS, HDR10, 4K 2nd: Samsung P2470HD Cooling:Fazn CPU Cooler Aero 120T Push/pull Keyboard: Corsair K95 Platinum RGB mx Rapidfire Mouse:Razer Naga Mouse 2014 Headset: Razer Kraken 7.1 Chroma Sound: Logitech X-540 5.1 Surround Sound Speaker Case: Modded Case Inverted, 5 intake 120mm, one exhaust 120mm.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×