Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
YoFavRussian

Main PC can no longer find the file share for my game server

problem specific to 1809 it seems... the best you can do is downgrade or wait for a fix

Recommended Posts

Posted · Original PosterOP

I have a PC that I set up for use strictly for running game servers. However, I can no longer access the file share on the server using file explorer from my desktop. My laptop and a couple of other PCs around my house can still access it just fine, just not my main desktop. Which is aggravating because it's the one I mainly use to remote into the server. Remote Desktop still works from this PC, just not file explorer. I've attached a screenshot with an error code.

Capture.PNG

Link to post
Share on other sites
Posted · Best Answer

problem specific to 1809 it seems... the best you can do is downgrade or wait for a fix


PSU Tier List//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Before troubleshoot//Mark Solved//Off Topic//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

CPU: core2dual E8400   GPU: Intel HD graphics   RAM: 2+1+1+1 gb 1333 mhz ddr3   MOBO: HP Q series   HDD: 4x 1tb 5400 RPM Samsung Spinpoint Ecogreen   Soundcard: built in   Case: Compaq 6000 pro mt   Screen: Samsung SyncMaster710n

 

Laptop: Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites

Try restarting "function discovery resource publication" in the services app.

Since updating my windows install I often have to do this before my main PC is able to pick up my server's network shared drives.

Link to post
Share on other sites
Posted · Original PosterOP
15 minutes ago, LukeSavenije said:

problem specific to 1809 it seems... the best you can do is downgrade or wait for a fix

My ability to easily revert to an older version is not available, so it seems like my best option is waiting for a fix. Thanks for the response.

14 minutes ago, DezGalbie said:

Try restarting "function discovery resource publication" in the services app.

Since updating my windows install I often have to do this before my main PC is able to pick up my server's network shared drives.

Thanks for the suggestion, I tried it but with no luck. Looks like it's back to using a flash drive on the server but still remoting into it.

Link to post
Share on other sites

Give this a try on your main PC

 

Type regedit and click OK

Navigate to the following path in regedit
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

For 32 bit system, create a new DWORD value called LocalAccountTokenFilterPolicy
For 64 bit system, make a QWORD (64-bit) called LocalAccountTokenFilterPolicy

Double Click the new key to Modify
Set the value to numeric 1 and click OK.

Restart your computer and try to access your shared drive

 


Spoiler

Intel i7 3770K @ 4.6ghz | EVGA Z77 FTW | 2 x EVGA GTX1070 FTW | 32GB (4x8GB) Corsair Vengeance DDR3-1600 | Corsair H105 AIO, NZXT Sentry 3, Corsair SP120's | 2 x 256GB Samsung 850EVO, 4TB WD Black | Phanteks Enthoo Pro | OCZ ZX 1250w | Samsung 28" 4K Display | Ducky Shine 3 Keyboard, Logitech G502, MicroLab Solo 7C Speakers, Razer Goliathus Extended, X360 Controller | Windows 10 Pro | SteelSeries Siberia 350 Headphones

 

Spoiler

Corsair 400R, IcyDock MB998SP & MB455SPF, Seasonic X-Series 650w PSU, 2 x Xeon E5540's, 24GB DDR3-ECC, Asus Z8NA-D6C Motherboard, AOC-SAS2LP-MV8, LSI MegaRAID 9271-8i, RES2SV240 SAS Expander, Samsung 840Evo 120GB, 2 x 8TB Seagate Archives, 12 x 3TB WD Red

 

Link to post
Share on other sites
Posted · Original PosterOP
16 minutes ago, Jarsky said:

Give this a try on your main PC

 


Type regedit and click OK

Navigate to the following path in regedit
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

For 32 bit system, create a new DWORD value called LocalAccountTokenFilterPolicy
For 64 bit system, make a QWORD (64-bit) called LocalAccountTokenFilterPolicy

Double Click the new key to Modify
Set the value to numeric 1 and click OK.

Restart your computer and try to access your shared drive

 

Thanks for the suggestion, this was actually one of my previous attempts at fixing it. Did not work unfortunately.

Link to post
Share on other sites

Have you tried disabling IPv6? 

Which Windows version is running on the Game Server?

 

You could also try doing this:

 

Open regedit
Navigate to HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters\
Create D-WORD AllowInsecureGuestAuth

 

Since its specific to file sharing - you could lastly try enabling SMB1.0 for testing purposes..

(Control Panel > Programs and Features > Turn Windows features on or off > Tick "SMB 1.0/CIFS File Sharing Support" > OK


Spoiler

Intel i7 3770K @ 4.6ghz | EVGA Z77 FTW | 2 x EVGA GTX1070 FTW | 32GB (4x8GB) Corsair Vengeance DDR3-1600 | Corsair H105 AIO, NZXT Sentry 3, Corsair SP120's | 2 x 256GB Samsung 850EVO, 4TB WD Black | Phanteks Enthoo Pro | OCZ ZX 1250w | Samsung 28" 4K Display | Ducky Shine 3 Keyboard, Logitech G502, MicroLab Solo 7C Speakers, Razer Goliathus Extended, X360 Controller | Windows 10 Pro | SteelSeries Siberia 350 Headphones

 

Spoiler

Corsair 400R, IcyDock MB998SP & MB455SPF, Seasonic X-Series 650w PSU, 2 x Xeon E5540's, 24GB DDR3-ECC, Asus Z8NA-D6C Motherboard, AOC-SAS2LP-MV8, LSI MegaRAID 9271-8i, RES2SV240 SAS Expander, Samsung 840Evo 120GB, 2 x 8TB Seagate Archives, 12 x 3TB WD Red

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Jarsky said:

Have you tried disabling IPv6? 

Which Windows version is running on the Game Server?

 

Since its specific to file sharing - you could try enabling SMB1.0 for testing purposes..

(Control Panel > Programs and Features > Turn Windows features on or off > Tick "SMB 1.0/CIFS File Sharing Support" > OK

I've also tried both of these with no luck. I spent about 2 hours troubleshooting yesterday with no solution.

I'm running Windows Server 2016 for the game server. But I don't think it has anything to do with the server considering that my laptop can still use the file sharing with the server. And my laptop is on Windows 10, I think it's on 1803 though.

Link to post
Share on other sites
2 minutes ago, YoFavRussian said:

I've also tried both of these with no luck. I spent about 2 hours troubleshooting yesterday with no solution.

I'm running Windows Server 2016 for the game server. But I don't think it has anything to do with the server considering that my laptop can still use the file sharing with the server. And my laptop is on Windows 10, I think it's on 1803 though.

Can you try the registry key i added in my last post? 

If it still doesn't work - maybe check Control Panel > Programs and Features > installed Updates 

And try uninstalling any KB's that were recently installed (since the problem started happening)


Spoiler

Intel i7 3770K @ 4.6ghz | EVGA Z77 FTW | 2 x EVGA GTX1070 FTW | 32GB (4x8GB) Corsair Vengeance DDR3-1600 | Corsair H105 AIO, NZXT Sentry 3, Corsair SP120's | 2 x 256GB Samsung 850EVO, 4TB WD Black | Phanteks Enthoo Pro | OCZ ZX 1250w | Samsung 28" 4K Display | Ducky Shine 3 Keyboard, Logitech G502, MicroLab Solo 7C Speakers, Razer Goliathus Extended, X360 Controller | Windows 10 Pro | SteelSeries Siberia 350 Headphones

 

Spoiler

Corsair 400R, IcyDock MB998SP & MB455SPF, Seasonic X-Series 650w PSU, 2 x Xeon E5540's, 24GB DDR3-ECC, Asus Z8NA-D6C Motherboard, AOC-SAS2LP-MV8, LSI MegaRAID 9271-8i, RES2SV240 SAS Expander, Samsung 840Evo 120GB, 2 x 8TB Seagate Archives, 12 x 3TB WD Red

 

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, Catsrules said:

Guessing using the server's domain name instead of the ip address doesn't worth either? 

Different error code, but it's the same issue, works for remote desktop, but not file sharing.

Capture2.PNG

Link to post
Share on other sites

You could also try the net use command. Even if it doesn't work it might give you a better error message then the super detailed 0x80004005 unspecified error.

 

it I remember right it should go something like this.

 

net use * "\\192.168.254.100\sharedfolder" /persistent:no

 

Edit, I should mentioned 'sharedfolder' was just a placeholder. You need to change it to a name of an actual shared folder on your server.

Link to post
Share on other sites
Posted · Original PosterOP
9 minutes ago, Jarsky said:

Can you try the registry key i added in my last post? 

If it still doesn't work - maybe check Control Panel > Programs and Features > installed Updates 

And try uninstalling any KB's that were recently installed (since the problem started happening)

Like I said, I've already tried the regedit solution, it did not solve the issue.

I'm removing update that were done in the past couple weeks to see what happens, I know I was able to access it around the end of last month.

Capture3.PNG

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, Catsrules said:

You could also try the net use command. Even if it doesn't work it might give you a better error message then the super detailed 0x80004005 unspecified error.

 

it I remember right it should go something like this.

 


net use * "\\192.168.254.100\sharedfolder" /persistent:no

 

Just tried this, here is what I got.

 

Capture4.PNG

Link to post
Share on other sites
Posted · Original PosterOP

Alright, deleting updates up to about two weeks ago seems to have solved the issue. Windows is still on 1809, but I can now access the shares again. It does seem to be an issue with 1809 though. The other systems in my house are running 1803 still and have no issue connecting to the server for file sharing.

Link to post
Share on other sites
2 minutes ago, YoFavRussian said:

Alright, deleting updates up to about two weeks ago seems to have solved the issue. Windows is still on 1809, but I can now access the shares again. It does seem to be an issue with 1809 though. The other systems in my house are running 1803 still and have no issue connecting to the server for file sharing.

Glad you got it working.
 

 

Link to post
Share on other sites
35 minutes ago, YoFavRussian said:

Like I said, I've already tried the regedit solution, it did not solve the issue.

I'm removing update that were done in the past couple weeks to see what happens, I know I was able to access it around the end of last month.

 

I was talking about this key

 

Open regedit
Navigate to HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters\
Create D-WORD AllowInsecureGuestAuth

 

 

But since its working after uninstalling those updates, all good. I


Spoiler

Intel i7 3770K @ 4.6ghz | EVGA Z77 FTW | 2 x EVGA GTX1070 FTW | 32GB (4x8GB) Corsair Vengeance DDR3-1600 | Corsair H105 AIO, NZXT Sentry 3, Corsair SP120's | 2 x 256GB Samsung 850EVO, 4TB WD Black | Phanteks Enthoo Pro | OCZ ZX 1250w | Samsung 28" 4K Display | Ducky Shine 3 Keyboard, Logitech G502, MicroLab Solo 7C Speakers, Razer Goliathus Extended, X360 Controller | Windows 10 Pro | SteelSeries Siberia 350 Headphones

 

Spoiler

Corsair 400R, IcyDock MB998SP & MB455SPF, Seasonic X-Series 650w PSU, 2 x Xeon E5540's, 24GB DDR3-ECC, Asus Z8NA-D6C Motherboard, AOC-SAS2LP-MV8, LSI MegaRAID 9271-8i, RES2SV240 SAS Expander, Samsung 840Evo 120GB, 2 x 8TB Seagate Archives, 12 x 3TB WD Red

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×