Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Gegger

200+ New Replies is just a random notif

Recommended Posts

Posted · Original PosterOP

So I'm getting random "200+ New Replies" notifs even though there's nothing there.

Chrome 73 on ChromeOS 11647

 

Bottom left of image

Screenshot 2019-05-12 at 10.01.19 PM.png


Don't forget to use the "Quote" feature or mention me ( @Gegger) if you want me to see your reply!

Community Standards // Forum Quickstart Guide // Floatplane // FAQ

If you want to make a thread, check if there is another related thread first.

Don't be a light theme peasant
Banned by Linus in the "banning game" thread who added insult to injury by putting this crap in my sig >(

WE ARE THE DARK SIDE

Link to post
Share on other sites
Posted · Original PosterOP
Just now, LamoidZombieDog said:

ping some mods

i'd rather not tbh, i'm sure a mod/admin will see it at some point, doesn't affect me too much, just something to bring up


Don't forget to use the "Quote" feature or mention me ( @Gegger) if you want me to see your reply!

Community Standards // Forum Quickstart Guide // Floatplane // FAQ

If you want to make a thread, check if there is another related thread first.

Don't be a light theme peasant
Banned by Linus in the "banning game" thread who added insult to injury by putting this crap in my sig >(

WE ARE THE DARK SIDE

Link to post
Share on other sites
2 hours ago, LamoidZombieDog said:

ping some mods

What would be the point of having Bugs and Issues subforum, if everyone should just PM/tag mods to their issue posts? Mortis will check this, and suggestion forum, regularly. That being either daily or when he has time for it.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

i've had this a few times (it's a regular thread reply notification), but i forget the specifics on getting that to show up. might have something to do with using the browser's back button ,_,

 

i usually dismiss that though, so...

Link to post
Share on other sites

This issue was supposed to be fixed. Do you remember what you did in terms of paging backwards/forwards in that topic before getting that notification?


HTTP/2 203

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, colonel_mortis said:

This issue was supposed to be fixed. Do you remember what you did in terms of paging backwards/forwards in that topic before getting that notification?

I think I had that page opened again after restarting my "PC" and it just said 200 new replies after staying on the page for a while.


Don't forget to use the "Quote" feature or mention me ( @Gegger) if you want me to see your reply!

Community Standards // Forum Quickstart Guide // Floatplane // FAQ

If you want to make a thread, check if there is another related thread first.

Don't be a light theme peasant
Banned by Linus in the "banning game" thread who added insult to injury by putting this crap in my sig >(

WE ARE THE DARK SIDE

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×