Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
youself

Sorry, please wait 24 hours before launching this lab again. how do I fix this?

Recommended Posts

Posted · Original PosterOP

When try to start the labs, it says: Sorry, please wait 24 hours before launching this lab again. how do I fix this? How do I get free vps?

Link to post
Share on other sites

What labs? What VPS?


Skynet: MacBook Pro Late 2016 Space Gray | i7-6820HQ 2.7 GHz | 16 GB LPDDR3 | Radeon Pro 455 2048 MB | 512 GB NVMe SSD | 15" 2880x1800

HAL9000: Intel i5-9600k | Cryorig M9 | 16 GB Corsair Vengeance LPX DDR4 3200 MHz | Gigabyte Z390I AORUS PRO WIFI | Zotac GTX 1080Ti Mini | 256 GB Samsung 850 Pro + 1 TB Crucial MX500 | Corsair TX650M | Cougar QBX | LG 34UM95 34" 3440x1440

Hydrogen server: Xeon E5-2675 v3 | Cooler Master Hyper 212X | 64 GB Kingston/Samsung DDR4 ECC | Asus Z10PA-D8 | Corsair AX860 | 256 GB Samsung 850 Evo + 3x 3 TB WD Red + 2 TB Seagate | Fractal Design Define R5 | unRAID 6.6.6

Carbon server: Fujitsu PRIMERGY RX100 S7p | Xeon E3-1230 v2 | 16 GB DDR3 ECC | 60 GB Corsair SSD & 250 GB Samsung 850 Pro | Intel i340-T4 | ESXi 6.5.1

Big Mac cluster: 2x Raspberry Pi 2 Model B | 1x Raspberry Pi 3 Model B | 2x Raspberry Pi 3 Model B+

Link to post
Share on other sites
Posted · Original PosterOP
21 minutes ago, jj9987 said:

What labs? What VPS?

Azure Virtual Machines & Compute, Free VPS.

Link to post
Share on other sites
51 minutes ago, youself said:

wait 24 hours

There you go

-

Have you tried using a different browser?


Link to post
Share on other sites
55 minutes ago, youself said:

When try to start the labs, it says: Sorry, please wait 24 hours before launching this lab again. how do I fix this? How do I get free vps?

Sometimes I think you're an experimental AI posting random stuff on this forum that don't ever make sense

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, duncannah said:

There you go

-

Have you tried using a different browser?

No

 

Quote

One or more errors were encountered:

Sorry, please wait 24 hours before launching this lab again.

if don't work try another account

Link to post
Share on other sites
45 minutes ago, youself said:

No

Then try? Lmao.


CPU: Ryzen 5 1600 (3.6GHz; 1.25v) Cooler:  Noctua NF-A9x14 on Wraith Spire Heatsink Mobo: Asus Strix B350-i GPU: EVGA XC Gaming RTX 2070 RAM: G.Skill Trident Z 3200MHz 14CL 2x8GB SSD0: Crucial MX300 525GB SSD1: ADATA Ultimate SU800 128GB M.2 PSUCorsair SF450 Case: Fractal Design Node 202 Monitor1ViewSonic XG2401 144Hz 24" / AOC G2460PF 144Hz 24"

Laptop

Microsoft Surface

I usually edit my posts immediately after posting them, as I don't check for typos before pressing the shiny SUBMIT button. 

Spoiler

Retired Devices and Inventory:

  • Asus NV56 17" (i7-3360QM, NVIDIA GT 650M, DDR3 8GB) laptop
  • Lenovo Thinkpad X220 12" (i5 vPro 2520M, Intel HD Graphics 3000, Samsung DDR3 1300MHz 9CL 2x4GB) laptop
  • Biostar X370GTN Racing Mini-ITX motherboard
  • Sapphire Pulse RX 580 8GB gpu

 

Link to post
Share on other sites
5 hours ago, duncannah said:

There you go

-

Have you tried using a different browser?

I HATE it when someone seriously suggests that. If something doesn't work with a particular browser, it's because the designer of the something was too lazy or too incompetent to work with most, if not all, browsers.


Jeannie

 

As long as anyone is oppressed, no one will be safe and free.

One has to be proactive, not reactive, to ensure the safety of one's data so backup your data! And RAID is NOT a backup!

 

Link to post
Share on other sites
On 5/12/2019 at 9:15 PM, Lady Fitzgerald said:

I HATE it when someone seriously suggests that. If something doesn't work with a particular browser, it's because the designer of the something was too lazy or too incompetent to work with most, if not all, browsers.

That is true, but sometimes you want to use some website and you can just use different browser, which is faster, or write to website designer and wait forever.

Link to post
Share on other sites
2 hours ago, homeap5 said:

That is true, but sometimes you want to use some website and you can just use different browser, which is faster, or write to website designer and wait forever.

I feel that if a website wants me to use them, then they jolly well can learn to program it properly. If they can't or won't program it properly to work on any browser (IE11 is usually the one they have problems with), then I can't trust them to properly design the site to be secure. I let them know that, then blow them off! There are always other sites I can use just as good if not better.


Jeannie

 

As long as anyone is oppressed, no one will be safe and free.

One has to be proactive, not reactive, to ensure the safety of one's data so backup your data! And RAID is NOT a backup!

 

Link to post
Share on other sites
1 hour ago, Lady Fitzgerald said:

I feel that if a website wants me to use them, then they jolly well can learn to program it properly. If they can't or won't program it properly to work on any browser (IE11 is usually the one they have problems with), then I can't trust them to properly design the site to be secure. I let them know that, then blow them off! There are always other sites I can use just as good if not better.

Well, ok, but as far as I remember, some really great companies had really bad websites. Is more probable that you'll find small, not important website that works good on every browser but has no interesting content, than big site with everything coded well. Big companies changes their websites slow and lot of people working on the same project - so bugs and errors are inevitable.

Link to post
Share on other sites
On 5/15/2019 at 11:34 AM, Lady Fitzgerald said:

There are always other sites I can use just as good if not better.

That's simply not true. If the portal for a system you use only works in a certain browser, then you HAVE to use that browser, you can't just use another website because there is only one site that does what you want. 

 

Also its not always the website that has a problem, sometimes its the browser that has the issue.

 

It's rare these days to find an issue like that, but I've had it with both the azure portal and the appstore connect site in the past where chrome didn't work but edge did, an issue solved by a chrome update as it was a browser bug, not a site bug. 

Link to post
Share on other sites
1 hour ago, FlappyBoobs said:

That's simply not true. If the portal for a system you use only works in a certain browser, then you HAVE to use that browser, you can't just use another website because there is only one site that does what you want. 

 

Also its not always the website that has a problem, sometimes its the browser that has the issue.

 

It's rare these days to find an issue like that, but I've had it with both the azure portal and the appstore connect site in the past where chrome didn't work but edge did, an issue solved by a chrome update as it was a browser bug, not a site bug. 

The vast majority of websites will work just fine with any browser. It is more difficult to design a website to work with all browsers. Only lazy and/or incompetent website designers can't design their sites to work with all browsers.

 

As far as Chrome goes, you couldn't pay me enough to use that sorry piece of crap. It's pure spyware for Google.


Jeannie

 

As long as anyone is oppressed, no one will be safe and free.

One has to be proactive, not reactive, to ensure the safety of one's data so backup your data! And RAID is NOT a backup!

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×