Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MaxTheDog73

World Community Grid - can't access stats

I see same. Maybe servers are overloaded with the pentathlon going on.

Recommended Posts

Posted · Original PosterOP

Can't access stats, the error below comes up every time I go to look at it. This has been there for multiple hours.

 

Spoiler

image.png.532aa6a273ddaab208a97be0b1267f19.png

 

Link to post
Share on other sites
Posted · Best Answer

I see same. Maybe servers are overloaded with the pentathlon going on.


Main rig: Asus Maximus VIII Hero, i7-6700k stock, Noctua D14, G.Skill Ripjaws V 3200 2x8GB, Gigabyte GTX 1650, Corsair HX750i, In Win 303 NVIDIA, Samsung SM951 512GB, WD Blue 1TB, HP LP2475W 1200p wide gamut

Gaming system: Asrock Z370 Pro4, i7-8086k stock, Noctua D15, Corsair Vengeance LPX RGB 3000 2x8GB, Gigabyte RTX 2070, Fractal Edison 550W PSU, Corsair 600C, Optane 900p 280GB, Crucial MX200 1TB, Sandisk 960GB, Acer Predator XB241YU 1440p 144Hz G-sync

Ryzen rig: Asrock B450 ITX, R5 3600, Noctua D9L, Corsair Vengeance LPX RGB 3000 2x4GB, EVGA GTX 970, Corsair CX450M, NZXT Manta, Crucial MX300 525GB, Acer RT280K

VR rig: Asus Z170I Pro Gaming, i7-6600k stock, Silverstone TD03-E, Kingston Hyper-X 2666 2x8GB, Zotac 1070 FE, Corsair CX450M, Silverstone SG13, Samsung PM951 256GB, HTC Vive

Gaming laptop: Asus FX503VD, i5-7300HQ, 2x8GB DDR4, GTX 1050, Sandisk 256GB SSD

Total CPU heating: i7-7800X, i7-5930k, i7-5820k, 2x i7-6700k, i7-6700T, i5-6600k, i7-5775C, i5-5675C, i5-4570S, i3-8350k, i3-6100, i3-4360, i3-4150T, E5-2683v3, 2x E5-2650, E5-2667, R7 3700X, R5 3600

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, porina said:

I see same. Maybe servers are overloaded with the pentathlon going on.

Hmm, ok. That would make sense, however it does make it difficult to know if I have set everything up correctly.

Link to post
Share on other sites
1 minute ago, MaxTheDog73 said:

Hmm, ok. That would make sense, however it does make it difficult to know if I have set everything up correctly.

If you don't see errors reported on the client it is probably ok.


Main rig: Asus Maximus VIII Hero, i7-6700k stock, Noctua D14, G.Skill Ripjaws V 3200 2x8GB, Gigabyte GTX 1650, Corsair HX750i, In Win 303 NVIDIA, Samsung SM951 512GB, WD Blue 1TB, HP LP2475W 1200p wide gamut

Gaming system: Asrock Z370 Pro4, i7-8086k stock, Noctua D15, Corsair Vengeance LPX RGB 3000 2x8GB, Gigabyte RTX 2070, Fractal Edison 550W PSU, Corsair 600C, Optane 900p 280GB, Crucial MX200 1TB, Sandisk 960GB, Acer Predator XB241YU 1440p 144Hz G-sync

Ryzen rig: Asrock B450 ITX, R5 3600, Noctua D9L, Corsair Vengeance LPX RGB 3000 2x4GB, EVGA GTX 970, Corsair CX450M, NZXT Manta, Crucial MX300 525GB, Acer RT280K

VR rig: Asus Z170I Pro Gaming, i7-6600k stock, Silverstone TD03-E, Kingston Hyper-X 2666 2x8GB, Zotac 1070 FE, Corsair CX450M, Silverstone SG13, Samsung PM951 256GB, HTC Vive

Gaming laptop: Asus FX503VD, i5-7300HQ, 2x8GB DDR4, GTX 1050, Sandisk 256GB SSD

Total CPU heating: i7-7800X, i7-5930k, i7-5820k, 2x i7-6700k, i7-6700T, i5-6600k, i7-5775C, i5-5675C, i5-4570S, i3-8350k, i3-6100, i3-4360, i3-4150T, E5-2683v3, 2x E5-2650, E5-2667, R7 3700X, R5 3600

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, porina said:

If you don't see errors reported on the client it is probably ok.

Yeah I just got an email saying that I had completed my first task, thanks for the help :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×