Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Shock123

Audio muffled after switching to new pc

Recommended Posts

Posted · Original PosterOP

I've always used headphones when gaming. I used them all the time on my old gaming laptop and the audio sounded crisp and clean. But now, i'm on a new pc, and the audio just sounds like your ears are plugged up with water and it just sounds really muffled. I honestly don't know what to do. Any help?

Link to post
Share on other sites

first, make sure your headset is plugged in all the way, if that doesn't fix the issue then you should check the settings of your pc and optimize the sound coming out

Link to post
Share on other sites

check your sound settings make sure your not playing suround sound or set to like 5.1 suround on realtek


***FEEL FREE TO DM ME QUESTIONS ABOUT MY GEAR IF YOU HAVE ANY QUESTIONS OR JUST CURIOUS***

CPU : ryzen 3600x  Motherboard: msi mag b550 tomahawk RAM:16 GB ddr4 corsair lpx GPU: gtx 1070 6gb Case:phanteks p400 

Storage:x1 280 gb kingston ssd x1 1tb WD blue hdd x1 2tb seagate barraccuda 

 PSU:650 GQ Cooling:be quite! dark rock pro 4Keyboard:ducky one 2 rgb full sized Mouse:G502, Model o Operating System:win 10

Desktop audio gear: topping d10 --->  monolith Cavelli Liquid Spark---> Beyerdynamic dt 990 , Sennheiser Hd 58x, Hifiman HE4xx, AKG k240, AKG k52

Speaker Setup: Topping PA3--->Micca RB42

My portable setup: fiio Q1 mk2, fiio ubtr, fiio btr1k,fiio btr5---> whatever bud or IEM Im feeling that day

 AKG y50bt,Sennheiser HD 4.40

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, rice guru said:

check your sound settings make sure your not playing suround sound or set to like 5.1 suround on realtek

this is what it is set to. Also, apparently it needs to be called "realtek hd audio" instead of "Realtek(R) Audio" 

44444.png

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, Duckster said:

first, make sure your headset is plugged in all the way, if that doesn't fix the issue then you should check the settings of your pc and optimize the sound coming out

they are plugged in all the way. Also, what do you mean by "you should check the settings of your pc and optimize the sound coming out"

Link to post
Share on other sites
45 minutes ago, Shock123 said:

they are plugged in all the way. Also, what do you mean by "you should check the settings of your pc and optimize the sound coming out"

What I meant is go into the settings and change the settings until it sounds better.

Link to post
Share on other sites
50 minutes ago, Shock123 said:

this is what it is set to. Also, apparently it needs to be called "realtek hd audio" instead of "Realtek(R) Audio" 

44444.png

do you have spatial sounds on? that could bea affecting it


***FEEL FREE TO DM ME QUESTIONS ABOUT MY GEAR IF YOU HAVE ANY QUESTIONS OR JUST CURIOUS***

CPU : ryzen 3600x  Motherboard: msi mag b550 tomahawk RAM:16 GB ddr4 corsair lpx GPU: gtx 1070 6gb Case:phanteks p400 

Storage:x1 280 gb kingston ssd x1 1tb WD blue hdd x1 2tb seagate barraccuda 

 PSU:650 GQ Cooling:be quite! dark rock pro 4Keyboard:ducky one 2 rgb full sized Mouse:G502, Model o Operating System:win 10

Desktop audio gear: topping d10 --->  monolith Cavelli Liquid Spark---> Beyerdynamic dt 990 , Sennheiser Hd 58x, Hifiman HE4xx, AKG k240, AKG k52

Speaker Setup: Topping PA3--->Micca RB42

My portable setup: fiio Q1 mk2, fiio ubtr, fiio btr1k,fiio btr5---> whatever bud or IEM Im feeling that day

 AKG y50bt,Sennheiser HD 4.40

Link to post
Share on other sites
Posted · Original PosterOP
15 minutes ago, rice guru said:

do you have spatial sounds on? that could bea affecting it

no spacial sounds. I've been troubleshooting all day and I still can't find anything

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, Lauen said:

I recommend you right click the Realtek audio, hit properties, check "disable all enhancements" in the enhancements / advanced tab. I may be slightly off with my specifics but I hope you get the idea. 

already tried that, still nothing :(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×