Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
r2724r16

Orange bar appears beneath Community Standards unnecessarily

The orange bar is set in CSS (read: browser is responsible) to appear when you hover over it, when it's focussed (pressing enter would open it), or when it's "active" (during a click). If your browser is erroneously setting one of those states, there's nothing we can do.

Recommended Posts

Posted · Original PosterOP

iPad Air 2 || iOS 12.2 || Google Chrome (Version 73.0.3683.68)

 

This issue is going to be hard for me to explain in words, so I've attached a video that shows the issue.

 

In the video, I first click on a thread in the Off Topic subforum (about Endgame spoilers). Next I scroll up within the thread and click on page 2. Once page 2 opens up, an orange bar appears beneath Community Standards (in the top-left) even though it's not supposed to.

 

This is not a one-time occurrence (on this device), and it happens regularly when I skip from page to page.

 

If anyone needs more information, feel free to ask. Thanks!

 


Primary Desktop PC: Intel® Xeon® X5675 @ 4.62 GHz 1.4V || NZXT HAVIK 140 & Noctua NA-SRC10 || ASUS P6X58-E WS || Crucial DDR3-1606 8-11-11-28 (2x4GB) || ASUS STRIX GTX 770 || Samsung 860 EVO 1TB 2.5" SSD || WD Green 1TB 3.5" HDD (7.2K RPM) || Fractal Design Meshify C TG (White) || Corsair AX860i & White CableMod ModFlex™ Cables || Logitech G710+ (Cherry MX Browns) || Logitech G502 Proteus Spectrum || Logitech G27 Racing Wheel || Samsung 23.6" 1080p 60Hz PLS (OC'd to 75Hz) || CPU-Z Validation

Link to post
Share on other sites

So playing around here on my Desktop PC, I get the same faint Orange bar under any of those up there when I have my mouse cursor over it. Here is a screenshot.

 

image.thumb.png.704148ece47fdec2c74f2c6386533f14.png


PSU Tier List Thread

 

"White Ice"

Ryzen 1800x @ 4.0ghz | Asus Crosshair VI Hero | EVGA RTX 2080ti Black | Flare X 14-14-14-34 3200mhz 32gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

Samsung 850 evo 250gb | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair ML140 Pro White LED case fans | 3x Corsair ML120 Pro White LED Case Fans 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Skiiwee29 said:

So playing around here on my Desktop PC, I get the same faint Orange bar under any of those up there when I have my mouse cursor over it. Here is a screenshot.

Sorry, I wasn't clear enough... The faint orange bar appears without me even putting my finger on my iPad. It appears right after page 2 opens up.


Primary Desktop PC: Intel® Xeon® X5675 @ 4.62 GHz 1.4V || NZXT HAVIK 140 & Noctua NA-SRC10 || ASUS P6X58-E WS || Crucial DDR3-1606 8-11-11-28 (2x4GB) || ASUS STRIX GTX 770 || Samsung 860 EVO 1TB 2.5" SSD || WD Green 1TB 3.5" HDD (7.2K RPM) || Fractal Design Meshify C TG (White) || Corsair AX860i & White CableMod ModFlex™ Cables || Logitech G710+ (Cherry MX Browns) || Logitech G502 Proteus Spectrum || Logitech G27 Racing Wheel || Samsung 23.6" 1080p 60Hz PLS (OC'd to 75Hz) || CPU-Z Validation

Link to post
Share on other sites
Just now, r2724r16 said:

Sorry, I wasn't clear enough... The faint orange bar appears without me even putting my finger on my iPad. It appears right after page 2 opens up.

I bet its where your OS thinks the cursor is for it. As you click the 2 and scroll down, the 2 seems to line up almost exactly where the CS part is when it changes pages. 


PSU Tier List Thread

 

"White Ice"

Ryzen 1800x @ 4.0ghz | Asus Crosshair VI Hero | EVGA RTX 2080ti Black | Flare X 14-14-14-34 3200mhz 32gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

Samsung 850 evo 250gb | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair ML140 Pro White LED case fans | 3x Corsair ML120 Pro White LED Case Fans 

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Skiiwee29 said:

I bet its where your OS thinks the cursor is for it. As you click the 2 and scroll down, the 2 seems to line up almost exactly where the CS part is when it changes pages. 

Pretty sure that's the issue. But I'm not sure if it can be solved. I guess we'll have to wait for Mortis to reply.


Primary Desktop PC: Intel® Xeon® X5675 @ 4.62 GHz 1.4V || NZXT HAVIK 140 & Noctua NA-SRC10 || ASUS P6X58-E WS || Crucial DDR3-1606 8-11-11-28 (2x4GB) || ASUS STRIX GTX 770 || Samsung 860 EVO 1TB 2.5" SSD || WD Green 1TB 3.5" HDD (7.2K RPM) || Fractal Design Meshify C TG (White) || Corsair AX860i & White CableMod ModFlex™ Cables || Logitech G710+ (Cherry MX Browns) || Logitech G502 Proteus Spectrum || Logitech G27 Racing Wheel || Samsung 23.6" 1080p 60Hz PLS (OC'd to 75Hz) || CPU-Z Validation

Link to post
Share on other sites
Posted · Best Answer

The orange bar is set in CSS (read: browser is responsible) to appear when you hover over it, when it's focussed (pressing enter would open it), or when it's "active" (during a click). If your browser is erroneously setting one of those states, there's nothing we can do.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×