Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KnowItAllKing

PC Audio Input Not Working

Recommended Posts

Posted · Original PosterOP

Hi there,

My PC's parts are:
Ryzen 5 2600 @ 3.6 GHz
ASUS B450M PLUS TUF
Corsair Vengeance LPX 16 GB DDR4-3000
XFX Radeon RX 580 8 GB GTS XXX
SeaSonic - EVO Edition 620 W 80+ Bronze Fully-Modular
Fractal Design - Meshify C Mini Dark TG MicroATX Mini Tower Case

I just got and built this PC, but the microphone never outputted any sound. I even bought a USB-to-sound card without any drivers, but there's still no sound coming from the microphone.

I tried going into the Sounds control panel, checking any settings, and revising accordingly, but any changes made had no effect on the input. I tried uninstalling the audio drivers and reinstalling them from the motherboard's website, but that had no luck as well. If anyone has any tips or solutions for me to try, I'd greatly appreciate it.

 

I've recently tried buying a USB-to-sound card, which included both a microphone and headphone jack, and the headphone jack works perfectly, but I still can't seem to input any sound. I plugged several microphones into my I/O, case, and USB-to-sound mic jacks, but there was no luck there, either. 

Link to post
Share on other sites
On 4/26/2019 at 8:31 AM, KnowItAllKing said:

Hi there,

My PC's parts are:
Ryzen 5 2600 @ 3.6 GHz
ASUS B450M PLUS TUF
Corsair Vengeance LPX 16 GB DDR4-3000
XFX Radeon RX 580 8 GB GTS XXX
SeaSonic - EVO Edition 620 W 80+ Bronze Fully-Modular
Fractal Design - Meshify C Mini Dark TG MicroATX Mini Tower Case

I just got and built this PC, but the microphone never outputted any sound. I even bought a USB-to-sound card without any drivers, but there's still no sound coming from the microphone.

I tried going into the Sounds control panel, checking any settings, and revising accordingly, but any changes made had no effect on the input. I tried uninstalling the audio drivers and reinstalling them from the motherboard's website, but that had no luck as well. If anyone has any tips or solutions for me to try, I'd greatly appreciate it.

 

I've recently tried buying a USB-to-sound card, which included both a microphone and headphone jack, and the headphone jack works perfectly, but I still can't seem to input any sound. I plugged several microphones into my I/O, case, and USB-to-sound mic jacks, but there was no luck there, either. 

I have very similar specs to you, I also have issues with my mic. Maybe something to do with the motherboard?


"My main goal, is to blow up, then act like I don't know nobody.... hehehehe"

 

Main PC Specs:

AMD Ryzen 5 2600 3.4GHz 

CRYORIG H7 49 CFM 

ASRock AB350 Pro4 ATX

Corsair Vengeance RGB Pro 16GB DDR4 3200MHz

Samsung 860 Evo 500GB 2.5" SSD

Western Digital Caviar Blue 1TB 3.5" 7200RPM

Asus RX 580 8GB Dual

Fractal Design Focus G White Mid Tower ATX

Corsair CX550M 80+ Semi Modular

Microsoft Windows 10 Home 64 Bit

Viewsonic XG2401 23.6" 144Hz 1ms Freesync

Redragon K561 Visnu RGB

Red Dragon Cobra M711 Wired Optical Gaming Mouse 

HyperX Cloud Core

pcpartpicker URL: https://au.pcpartpicker.com/list/C2mzsZ

 

 

(You might notice that this PC list keeps getting changed. That would be because I haven't actually ordered and built it yet lol, but this is probably the final one.) 

 

MacBook Air (13-inch, Early 2015):

1.6 GHz Intel Core i5

8GB 1600 MHz DDR3

Macintosh HD

Intel HD Graphics 6000 1536 MB

macOS High Sierra Version 10.13.6 (The new Mojave update is shit)

 

I live in Melbourne, Victoria, Australia. Whenever you see my online it's most likely me being bored on my MacBook Air. I'm IRL friends with @REX8836 and also @A47H

Link to post
Share on other sites
6 hours ago, RFK said:

I have very similar specs to you, I also have issues with my mic. Maybe something to do with the motherboard?

A lot of people with audio issues on this board lately seem to have Asus boards.


***FEEL FREE TO DM ME QUESTIONS ABOUT MY GEAR IF YOU HAVE ANY QUESTIONS OR JUST CURIOUS***

CPU : ryzen 3600x  Motherboard: b350 PC mate RAM:16 GB ddr4 corsair lpx GPU: gtx 1070 6gb Case:phanteks p400 

Storage:x1 280 gb kingston ssd x1 1tb WD blue hdd x1 2tb seagate barraccuda 

 PSU:650 GQ Cooling:be quite! BK009 Keyboard:ducky one 2 rgb full sized Mouse:G502, Model o Operating System:win 10

Desktop audio gear: topping d10 --->  monolith Cavelli Liquid Spark---> Beyerdynamic dt 990 , Sennheiser Hd 58x, Hifiman HE4xx, AKG k240, AKG k52

Speaker Setup: Topping PA3--->Micca RB42

My portable setup: fiioe10k, fiio ubtr---> Tin T2,Tin t3,Tin t4, QKZ VK4, Koss ksc 75,Blon 03 , Vido,

 AKG y50bt,Sennheiser HD 4.40

Link to post
Share on other sites

It's probably not the motherboard if it doesn't work with a USB soundcard, since the USB soundcard is basically bypassing the MB audio. Have you checked this:

 

  1. Press the Windows key and search for "microphone privacy settings;"
  2. Select "Allow access to the microphone on this device;"
  3. Switch "Allow apps to access your microphone" to ON.

Director of Marketing for Antlion Audio, creators of the ModMic.

More info at www.ModMic.com

Ask questions, I'm friendly!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×