Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
robacado

random stutter when gaming after crash

Recommended Posts

Posted · Original PosterOP

Last wednesday I was playing assassins creed origins, my screen went black showing a nog signal and my fans all went crazy! my keyboard and mouse was still working (caps lock could be put on and off) but nothing on the screen! I rebooted my computer and every time I play games now I get random stuttering at any given moment, mostly when things are loading or if something happens on the screen sometimes the stutter can cause my fps to drop when it shouldn't. 

 

I've reinstalled all drives from scratch, updated bios and all software included windows. I;ve even tried going back to old gpu drivers and old windows drivers, no fix. I've been trying to fix my computer all week now and I am just at a loss, no idea what could be wrong. I've also tried disabling things such as firewllas and other windows and nvidia stuff to do with low power modes. I've also tried games on my ssd instead of hdd and I still get the same random stutter.

 

one thing to note, I like to game at 4k with high settings, usually i get 30-60 fps which didn't bother me but now that I get stutter it's horrible to game. I've tried gaming at 1080p but eveytime something loads in or something happens i get a stutter. 

 

My temps are all fine.

 

My system specs: GTX 1080 RYZEN 5 1600 16GB RAM 120SSD 320HDD

 

 

 

these videos show what the stutter looks like. the first video is not mine but identical to what i am experiencing. 

Link to post
Share on other sites

It's your motherboard, 

Before,I had the same problem as you, and I change my motherboard everything working fine right now.

No more stutter, and low GPU usage :) 


AMD - Ryzen 5 2600 3.4GHz 6-Core / Evga 1070ti ftw 2 8 gb/ MSI B450 tomawack / Stock cooler/ G.SKILL 16gb 3000mhz RGB / 860 evo 500 GB /  XL2411 144HZ  / Western digital blue 1 TB 7200 RPM/ Corsair 760T (white) |Window 10 pro

 

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, brubru1998 said:

It's your motherboard, 

Before,I had the same problem as you, and I change my motherboard everything working fine right now.

No more stutter, and low GPU usage :) 

I was hoping it wouldn't be. was it the crash that surged my botherboard? trying to think on how it would have broke tbh 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×