Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
XenosTech

Editor bugged out

Recommended Posts

Posted · Original PosterOP

My last response on page 4 is bugged out and I can only make changes if I delete the quote. Grammarly was disabled as advised and it's still doing the same thing.


CPU: Intel i7 7700K | GPU: ROG Strix GTX 1080 | PSU: Seasonic X-1250 | Memory: Corsair Vengeance RGB 3200Mhz 16GB | OS Drive: Western Digital Black NVMe 250GB | Game Drive(s): Samsung 970 Evo 500GB, Hitachi 7K3000 3TB 3.5" | Motherboard: Gigabyte Z270x Gaming 7 | Case: Fractal Design Define S (No Window and modded front Panel) | Monitor(s): Dell S2716DG G-Sync 144Hz, Acer R240HY 60Hz | Keyboard: G.SKILL RIPJAWS KM780R MX | Mouse: Steelseries Sensei 310

Link to post
Share on other sites

Have any posts broken since grammarly was disabled? The post itself is broken, so it will stay broken when you try to edit it, but I believe it is Grammarly that is doing the breaking.

If any new posts, or posts that were previously fine, break now that grammarly is disabled, I can look into it further though.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
20 hours ago, colonel_mortis said:

Have any posts broken since grammarly was disabled? The post itself is broken, so it will stay broken when you try to edit it, but I believe it is Grammarly that is doing the breaking.

If any new posts, or posts that were previously fine, break now that grammarly is disabled, I can look into it further though.

Never really had any break until that one. Quoting you and trying this didn't break like that one did initially.

 

Edit: Even editing this isn't causing a problem and grammarly is enabled still


CPU: Intel i7 7700K | GPU: ROG Strix GTX 1080 | PSU: Seasonic X-1250 | Memory: Corsair Vengeance RGB 3200Mhz 16GB | OS Drive: Western Digital Black NVMe 250GB | Game Drive(s): Samsung 970 Evo 500GB, Hitachi 7K3000 3TB 3.5" | Motherboard: Gigabyte Z270x Gaming 7 | Case: Fractal Design Define S (No Window and modded front Panel) | Monitor(s): Dell S2716DG G-Sync 144Hz, Acer R240HY 60Hz | Keyboard: G.SKILL RIPJAWS KM780R MX | Mouse: Steelseries Sensei 310

Link to post
Share on other sites
1 minute ago, lewdicrous said:

This post seems to be bugged out as well

Pic below.

  Hide contents

image.png.d4c853034ccfee8ca8bdbe27b4f7bc1c.png

 

That post was created with Grammarly enabled. You can tell from the buggy "1" with the tooltip "found 1 error in the text".

This is the third occurrence of this bug, and all three had Grammarly enabled.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP

The second one to bug out for me and I did that from my phone.


CPU: Intel i7 7700K | GPU: ROG Strix GTX 1080 | PSU: Seasonic X-1250 | Memory: Corsair Vengeance RGB 3200Mhz 16GB | OS Drive: Western Digital Black NVMe 250GB | Game Drive(s): Samsung 970 Evo 500GB, Hitachi 7K3000 3TB 3.5" | Motherboard: Gigabyte Z270x Gaming 7 | Case: Fractal Design Define S (No Window and modded front Panel) | Monitor(s): Dell S2716DG G-Sync 144Hz, Acer R240HY 60Hz | Keyboard: G.SKILL RIPJAWS KM780R MX | Mouse: Steelseries Sensei 310

Link to post
Share on other sites
On 4/29/2019 at 12:57 PM, XenosTech said:

The second one to bug out for me and I did that from my phone.

The raw content of the broken part of that post directly identifies Grammarly as being responsible. I've removed the part that was corrupted by Grammarly, and it looks like it's working correctly now.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×