Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
mrchow19910319

iphone SE screen loses sensitivity as long as the phone is bring charged.

Recommended Posts

Posted · Original PosterOP

Anyone knows what's going on??? Is the phone dying? or ???

 

As long as I am charging the phone, the screen does not work. or works really poorly.

Swiping sometimes work, forget about typing characters using keyboard.


If it is not broken, let's fix till it is. 

Link to post
Share on other sites
11 hours ago, mrchow19910319 said:

Anyone knows what's going on??? Is the phone dying? or ???

 

As long as I am charging the phone, the screen does not work. or works really poorly.

Swiping sometimes work, forget about typing characters using keyboard.

Are you using a third party adapter? My iPhone (5s when I used to use it) did the same thing on a particular adapter. 


 

CPU - FX 8350 @ 4.4GHZ GPU - MSI GTX 760 OC Mobo - M5A99FX Pro R2.0 RAM - Crucial Ballistix 16GB @ 1600 PSU - Corsair CX600M CPU Cooler - Hyper 212 EVO Storage - Samsung EVO 250GB, WD Blue 1TB

Link to post
Share on other sites
On 4/23/2019 at 8:42 PM, mrchow19910319 said:

Anyone knows what's going on??? Is the phone dying? or ???

 

As long as I am charging the phone, the screen does not work. or works really poorly.

Swiping sometimes work, forget about typing characters using keyboard.

I also have an SE but haven't came across this issue, are you using the original charger or some third party charger? I can do some testing on my side to see if it reacts the same

Link to post
Share on other sites
Posted · Original PosterOP
5 hours ago, NurseMedusa said:

I also have an SE but haven't came across this issue, are you using the original charger or some third party charger? I can do some testing on my side to see if it reacts the same

 

On 4/24/2019 at 9:10 PM, DarkEnergy said:

Are you using a third party adapter? My iPhone (5s when I used to use it) did the same thing on a particular adapter. 

3rd party. when I use the original charger things were fine. I went from China to Singapore, I think diff countries' voltage is kind of different etc.


If it is not broken, let's fix till it is. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×