Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Qaziush

Jaggies

Recommended Posts

Posted · Original PosterOP

What is causing ik it's AA related but lately iv been noticing a lot of jaggies issue in few games, well not exactly lately since i can't sit down because of my surgery i can only lie on side stomach and stand. That a side seeing jaggies trigger me and i can't figure out what is causing i think it might because monitor i'm using old samsung monitor syncmaster b2230 and using this cable to convert vga to dvi image below. So if it's not that i can't be sure till i can't stand on my feet with money situation to take pc to shop, i wanna know if jaggies can maybe be gpu/cpu or ram related. 

6809053.jpg

Link to post
Share on other sites
1 minute ago, Qaziush said:

What is causing ik it's AA related but lately iv been noticing a lot of jaggies issue in few games, well not exactly lately since i can't sit down because of my surgery i can only lie on side stomach and stand. That a side seeing jaggies trigger me and i can't figure out what is causing i think it might because monitor i'm using old samsung monitor syncmaster b2230 and using this cable to convert vga to dvi image below. So if it's not that i can't be sure till i can't stand on my feet with money situation to take pc to shop, i wanna know if jaggies can maybe be gpu/cpu or ram related. 

Since that is an active adapter I would assume it's the culprit, but I actually can't know for sure until it's tested with something else, It's possible that it's GPU related, or even just pixel count related

Link to post
Share on other sites

Yeah, since VGA is analog, signal degradation can occur very easily. I highly recommend switching to all-digital (DVI, HDMI, or DisplayPort) if/when you can. It reduces the amount of issues you can encounter quite a bit. 


Main Gaming Rig: i7-7700K @ 5.0 GHz, GTX 1080 Ti, 32GB DDR4 2400, Modded Corsair 280x Case, Full Soft Watercooling
Second Testbench Rig: i7-4770K @ 4.6 GHz, RX 580 (air cooled), 16GB DDR3 1866, Thermaltake Core P3 White TG, CPU Soft Watercooling

Third Server Rig: R7 1700X @ 4.0 GHz, GTX 1080 Ti, 32GB DDR4 3000, Fractal Core 500, Full Soft Watercooling
 

I don't have a problem...

Link to post
Share on other sites
Posted · Original PosterOP
12 minutes ago, _Syn_ said:

Since that is an active adapter I would assume it's the culprit, but I actually can't know for sure until it's tested with something else, It's possible that it's GPU related, or even just pixel count related

Ok thanks i will check once i have money to take it to shop since i bought gpu last year im june have 3 year warranty if it's monitor/adapter issue then i'll just have to buy new monitor.

Link to post
Share on other sites

Not only that, there is a good chance you'll get purple tint in black/dark scenes like in movies, pictures and other content using VGA.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×