Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Laurence Brenner

Streaming Prime Video/Netflix makes games stutter

Recommended Posts

Posted · Original PosterOP

Hello,

I've had a somewhat odd problem for a while: whenever I try to play a game while having Prime Video or Netflix running the game kind of stutters. It occurs about once to 1 1/2 times a second, it doesnt show a dip in FPS so I dont know what causes it. This doesnt seem to be related to CPU Usage / RAM Usage or Internet Connection. Also the Stream doesnt seem to stutter. My primary browser is Opera but I also tried Chrome and it didnt help - other services like twitch work just fine..

Both Monitors run on 144hz - 1080p for Videos, 1440p for Gaming.

OS: Windows 10 Version 1803

GPU: GTX 1080

CPU: Intel i7-7700k at stock

RAM: 16GB 2400mhz DDR4

Storage: some SSD

Newest Video Card Driver

 

I would appreciate if someone has a clue to what is going on here..

Link to post
Share on other sites

Try disabling hardware acceleration and see if that fixes it. 


PSU Tier List Thread

 

"The Angry Cup o` Joe" v2.0

Ryzen 1800x @ 4.0ghz | Asus Crosshair VI Hero | MSI GTX 1070 Gaming X | Flare X 14-14-14-34 3200mhz 32gb | Full Custom Water Cooling Loop | 1tb Samsung 970 Evo

Samsung 850 evo 250gb | 2x 3tb Seagate Drive | Phantex Enthoo Evolv | Custom front cover from mnpctech.com | Custom Top cover from Modmymods.com

EVGA G2 750w PSU | 3x Corsair ML140 Pro White LED case fans | 3x Corsair ML120 Pro White LED Case Fans | Cablemod 30cm RGB LED strip

 

Link to post
Share on other sites
28 minutes ago, Laurence Brenner said:

Hello,

I've had a somewhat odd problem for a while: whenever I try to play a game while having Prime Video or Netflix running the game kind of stutters. It occurs about once to 1 1/2 times a second, it doesnt show a dip in FPS so I dont know what causes it. This doesnt seem to be related to CPU Usage / RAM Usage or Internet Connection. Also the Stream doesnt seem to stutter. My primary browser is Opera but I also tried Chrome and it didnt help - other services like twitch work just fine..

Both Monitors run on 144hz - 1080p for Videos, 1440p for Gaming.

OS: Windows 10 Version 1803

GPU: GTX 1080

CPU: Intel i7-7700k at stock

RAM: 16GB 2400mhz DDR4

Storage: some SSD

Newest Video Card Driver

 

I would appreciate if someone has a clue to what is going on here..

It's an issue with widevine the drm they use for streaming and encoding video for playback in browsers.


|King Of The Lost|
Project Dark: i7 7820x 5.1GHz | X299 Dark | Trident Z 32GB 3200MHz | GTX 1080Ti Hybrid | Corsair 760t | 1TB Samsung 860 Pro | EVGA Supernova G2 850w | H110i GTX
Ryzen Hero: Ryzen 2700x 4.25GHz | X470 Crosshair Hero WiFi| 32GB Ripjaws 3000MHz | Vega 64| LainLi PC08| 2x Samsung 1TB 850 Pro, 1x 1TB 860 Pro| Supernova P2 850w | Corsair H115i Pro
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×