Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SlimShady99

HELP! Is my graphics card underperforming?

Recommended Posts

Posted · Original PosterOP

Check the photo, i dont know what happens, my question is, can I watch videos and navigate without a graphics card? My CPU is ryzen 5 2600, not integrated graphics. If I cant, im buying a new graphics card to return it later, or try and get the refund of this one (almost 2 years old, a GTX 1070)

99d78a516bb540063105aeb4549daf0c.png

Link to post
Share on other sites
2 minutes ago, SlimShady99 said:

Check the photo, i dont know what happens, my question is, can I watch videos and navigate without a graphics card? My CPU is ryzen 5 2600, not integrated graphics. If I cant, im buying a new graphics card to return it later, or try and get the refund of this one (almost 2 years old, a GTX 1070)

99d78a516bb540063105aeb4549daf0c.png

Why don;t you play a game and see how it runs, instead of running stupid benchmarks.  If your satisfied with the gaming you have no issue.  Try a few games you play and see how they run.  If they give you high fps and what not.


Asus Sabertooth x79 / 4930k @ 4505 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1911 @ 9CL & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

AOC 40" 4k Curved / Samsung 40" 4k TV 120 MR / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus m.2 Card

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 & HD 4.50BT SE / Logitech G910 & G700s & C920 / SL 88 Grand / Cakewalk / NF-A14 Intake / NF-P12 Exhaust

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Turtle Rig said:

Why don;t you play a game and see how it runs, instead of running stupid benchmarks.  If your satisfied with the gaming you have no issue.  Try a few games you play and see how they run.  If they give you high fps and what not.

Its not a stupid benchmark, Im getting issues with my graphic card, and if benchmarks says its so bellow the average 1070, we have a problem xD

Link to post
Share on other sites

Are you using a 144hz monitor? If so, check your Nvidia settings. I had this issue when I had G-sync enabled.


Processor: Intel i7 8700 Memory:Corsair Vengeance LED 16GB Motherboard: Gigabyte B360M Graphics card: Gigabyte Aorus GTX 1080ti Xtreme Edition Storage: x2 120gb SSD, x2 2TB HDD Case: Corsair 400C Black Steel ATX Mid Tower Display's: Asus 24" 144hz 1080p, AOC 24" 60hz 1080p

Link to post
Share on other sites
Posted · Original PosterOP
Just now, LewisPark said:

Are you using a 144hz monitor? If so, check your Nvidia settings. I had this issue when I had G-sync enabled.

yes, 144hz G-sync enabled (my monitor is freesync and its compatible, no issue with that)

Link to post
Share on other sites
Just now, SlimShady99 said:

yes, 144hz G-sync enabled (my monitor is freesync and its compatible, no issue with that)

Turn it off and retest.


Processor: Intel i7 8700 Memory:Corsair Vengeance LED 16GB Motherboard: Gigabyte B360M Graphics card: Gigabyte Aorus GTX 1080ti Xtreme Edition Storage: x2 120gb SSD, x2 2TB HDD Case: Corsair 400C Black Steel ATX Mid Tower Display's: Asus 24" 144hz 1080p, AOC 24" 60hz 1080p

Link to post
Share on other sites
1 minute ago, SlimShady99 said:

ok im trying right now

Sounds good. During the tests, they're simple captures which expect you to get high FPS(300-Up depending on your card), but with G-Sync is enabled it will limit it to 144 which they consider "Underperforming"...


Processor: Intel i7 8700 Memory:Corsair Vengeance LED 16GB Motherboard: Gigabyte B360M Graphics card: Gigabyte Aorus GTX 1080ti Xtreme Edition Storage: x2 120gb SSD, x2 2TB HDD Case: Corsair 400C Black Steel ATX Mid Tower Display's: Asus 24" 144hz 1080p, AOC 24" 60hz 1080p

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, LewisPark said:

Suena bien. Durante las pruebas, son capturas simples que esperan que obtengas un alto FPS (300-Up dependiendo de tu tarjeta), pero con G-Sync habilitado, lo limitará a 144, lo que consideran "bajo rendimiento" ...

It gave me like bellow 20 FPS thats the issue, and having random crashes on Devil May Cry 5 and The division 2, and FPS issues on the division 2

Link to post
Share on other sites

DDU in safe mode and reinstall drivers fresh new.

 

what motherboard are you using?


Workstation Rig:
CPU:  Intel Core i9 9900K @4.7ghz  |~| Cooling: Noctua NH-U12P |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3200mhz CL16 G.Skill Trident Z RGB |~| GPU: nVidia TITAN V  |~| PSU: Corsair RM850X 80Plus Gold |~| Boot: WD Black M.2 2280 500GB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: ASUS ROG Swift PG348Q 3440x1440p100hz |~| OS: Windows 10 Pro.
Personal Use Rig:
CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: EVGA Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk SSD Plus G26 480gb |~| Case: Cooler Master Case Pro 3 |~| Display Setup: Acer X34 3440x1440p100hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
1 minute ago, SlimShady99 said:

It gave me like bellow 20 FPS thats the issue, and having random crashes on Devil May Cry 5 and The division 2, and FPS issues on the division 2

How'd it run the second time?


Processor: Intel i7 8700 Memory:Corsair Vengeance LED 16GB Motherboard: Gigabyte B360M Graphics card: Gigabyte Aorus GTX 1080ti Xtreme Edition Storage: x2 120gb SSD, x2 2TB HDD Case: Corsair 400C Black Steel ATX Mid Tower Display's: Asus 24" 144hz 1080p, AOC 24" 60hz 1080p

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Princess Cadence said:

DDU in safe mode and reinstall drivers fresh new.

 

what motherboard are you using?

Whats DDU? Im using B450 Aorus Pro, new with a ryzen 5 2600 at 4,15 ghz (and no its not the OC, had issues as well with previous CPU xD)

Link to post
Share on other sites
Just now, SlimShady99 said:

Second time what?

Without G-sync enabled..


Processor: Intel i7 8700 Memory:Corsair Vengeance LED 16GB Motherboard: Gigabyte B360M Graphics card: Gigabyte Aorus GTX 1080ti Xtreme Edition Storage: x2 120gb SSD, x2 2TB HDD Case: Corsair 400C Black Steel ATX Mid Tower Display's: Asus 24" 144hz 1080p, AOC 24" 60hz 1080p

Link to post
Share on other sites

 

DDU in safe mode will remove all drivers and configurations and allow you to reinstall the drivers fresh new which should eliminate software issues.


Workstation Rig:
CPU:  Intel Core i9 9900K @4.7ghz  |~| Cooling: Noctua NH-U12P |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3200mhz CL16 G.Skill Trident Z RGB |~| GPU: nVidia TITAN V  |~| PSU: Corsair RM850X 80Plus Gold |~| Boot: WD Black M.2 2280 500GB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: ASUS ROG Swift PG348Q 3440x1440p100hz |~| OS: Windows 10 Pro.
Personal Use Rig:
CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: EVGA Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk SSD Plus G26 480gb |~| Case: Cooler Master Case Pro 3 |~| Display Setup: Acer X34 3440x1440p100hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
Posted · Original PosterOP
21 minutes ago, Origami Cactus said:

You are not gonna mention the fact that your cpu also says "performing way below expectations"? ok

 

What powersupply are you using?

 

Nope

Enermax MaxPro 600W 80 Plus

Link to post
Share on other sites
Posted · Original PosterOP
27 minutes ago, Princess Cadence said:

 

DDU in safe mode will remove all drivers and configurations and allow you to reinstall the drivers fresh new which should eliminate software issues.

ill try, thanks!

Link to post
Share on other sites
9 minutes ago, SlimShady99 said:

Enermax MaxPro 600W 80 Plus

Idk that seems like a very cheap PSU for that kind of a pc. To me it just seems suspicious that both your gpu and cpu are way below expectations.

That psu may cause all the issues you are having, but im not to sure.

@LukeSavenije

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Origami Cactus said:

Idk that seems like a very cheap PSU for that kind of a pc. To me it just seems suspicious that both your gpu and cpu are way below expectations.

That psu may cause all the issues you are having, but im not to sure.

@LukeSavenije

600W 80 plus is enough for r5 2600 (65W) AND 1070 imp

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Origami Cactus said:

In principle yes, but if it is a "600w" "80plus", then that can cause problems. Especially because of the rail allocations.

Pccomponentes, a famous Spanish website sugested me that PSU over a cheaper one when i bought my pc almost 2 years ago, for a i5 7400 and the same graphics card, and my new CPU is also 65W power, idk i think its my graphics card, my CPU runs with phenomenal score on cinebench and prime95 stable at 4,15 ghz

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×