Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
cryogen1c

I have 4 slots of ram all occupied but only show 2 are occupied (Help)

Recommended Posts

Posted (edited) · Original PosterOP

 I just renewed my old pc build

 

It has a x3470 for a cpu

4x4gb ddr3 ram

4 HDD 

p7p55m motherboard

gtx 970

 

but after renewing the built I can’t read all the ram unlike before, I changed the mobo that’s it now it only reads 8gb if ram and only 2 slots are occupied and the bios even reads the ram with only 8159mb of ram (shouldn’t it be 8192)

 

 

not not sure what’s happening 

 

btw the board was a used

Edited by cryogen1c
Link to post
Share on other sites
2 minutes ago, cryogen1c said:

 I just renewed my old pc build

 

It has a x3470 for a cpu

4x4gb ddr3 ram

4 HDD 

p7p55m motherboard

 

but after renewing the built I can’t read all the ram unlike before, I changed the mobo that’s it now it only reads 8gb if ram and only 2 slots are occupied and the bios even reads the ram with only 8159mb of ram (shouldn’t it be 8192)

 

 

not not sure what’s happening 

Try each stick one at a time in each slot, see what occurs


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, Radium_Angel said:

Try each stick one at a time in each slot, see what occurs

Ok I’ll try

Link to post
Share on other sites
7 minutes ago, cryogen1c said:

Ok I’ll try

Report back what you find. It was working in the past, correct?


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Radium_Angel said:

Report back what you find. It was working in the past, correct?

Yep

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, Radium_Angel said:

Report back what you find. It was working in the past, correct?

Yep btw why the ram is 8159mb

Link to post
Share on other sites
12 hours ago, cryogen1c said:

Yep btw why the ram is 8159mb

What did you find out when trying each stick 1 by 1 in each slot?


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP
6 hours ago, Radium_Angel said:

What did you find out when trying each stick 1 by 1 in each slot?

Haven’t tried abit busy

Link to post
Share on other sites
Posted · Original PosterOP

Finally had time to use my computer. Some times the ram shows as 16 gb in the photo below but like 8gb is hardware reserved

On 4/7/2019 at 7:51 AM, Radium_Angel said:

What did you find out when trying each stick 1 by 1 in each slot?

 

 

31FD81AB-9A1B-48E1-B768-7132CDA9892E.jpeg

Link to post
Share on other sites
4 hours ago, cryogen1c said:

16 gb in the photo

Does it always show as 16, but 8 reserved, or is that sporadic?


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP

Forgot to update this forum the mobo was broken 1 pin was bent sadly the guy I bought I from didn’t have a cpu lid maybe that’s why

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×