Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
seoz

Can't Edit Status Update Images

Recommended Posts

Posted · Original PosterOP

Hi, so I made a status update just a moment ago, and I accidentally put the last image as quote, as you can see:

 

image.thumb.png.5a87f8c6a79523cc93fac487602e3830.png

 

I am now unable to edit my own status update to change it to a spoiler, the image just doesn't want to be inputted into the spoiler box.

 

image.png.e9b38b82f7b94c6c1afe558647b19cbe.png

 

Not too sure how I can work around this one.


Aesthetics aficionado, light theme enthusiast, & your friend in life

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD

 

iPhone 8 Plus

CPU: Apple A11 Bionic RAM: 3GB Storage: 64GB

Link to post
Share on other sites

remove the quote, tap on the spoiler, press +


PSU Tier List//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs///Before troubleshoot//Mark Solved//Off Topic//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Second PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

CPU: core2dual E8400   GPU: Intel HD graphics   RAM: 2+1+1+1 gb 1333 mhz ddr3   MOBO: HP Q series   HDD: 4x 1tb 5400 RPM Samsung Spinpoint Ecogreen   Soundcard: built in   Case: Compaq 6000 pro mt   Screen: Samsung SyncMaster710n

 

Laptop : Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Game consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, LukeSavenije said:

remove the quote, tap on the spoiler, press +

I did that, nothing happens.


Aesthetics aficionado, light theme enthusiast, & your friend in life

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD

 

iPhone 8 Plus

CPU: Apple A11 Bionic RAM: 3GB Storage: 64GB

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, myselfolli said:

Reload the page and start again?

Donezo, multiple times, cleared my cache too.


Aesthetics aficionado, light theme enthusiast, & your friend in life

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD

 

iPhone 8 Plus

CPU: Apple A11 Bionic RAM: 3GB Storage: 64GB

Link to post
Share on other sites
2 minutes ago, seoz said:

I did that, nothing happens.

not when you tap on the spoiler itself and add it that way?


PSU Tier List//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs///Before troubleshoot//Mark Solved//Off Topic//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Second PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

CPU: core2dual E8400   GPU: Intel HD graphics   RAM: 2+1+1+1 gb 1333 mhz ddr3   MOBO: HP Q series   HDD: 4x 1tb 5400 RPM Samsung Spinpoint Ecogreen   Soundcard: built in   Case: Compaq 6000 pro mt   Screen: Samsung SyncMaster710n

 

Laptop : Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Game consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites
Just now, seoz said:

Donezo, multiple times, cleared my cache too.

Try a different browser?

 

What browser (+version) are you on currently?


75% of what I say is sarcastic

 

So is the rest probably

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, myselfolli said:

Try a different browser?

 

What browser (+version) are you on currently?

I'm running Chrome 73.0.3683.103.

 

I tried using Edge just now, still can't input my image into a new spoiler in my status update.


Aesthetics aficionado, light theme enthusiast, & your friend in life

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD

 

iPhone 8 Plus

CPU: Apple A11 Bionic RAM: 3GB Storage: 64GB

Link to post
Share on other sites

does it allow you to drag the image out of the quotebox? (there should be a movement handle when you mouseover on the top-left corner of the image in the desktop editor)

if it does (and if it does work), make a separate spoiler line and drag it over?

Link to post
Share on other sites

You can delete the images clicking the trash button on the bottom of the page, and then you can insert the new images.

If you are on wu, i have found that dragging the image into the box works best, or "copy image", and then CTRL+V.

 

Link to post
Share on other sites
Posted · Original PosterOP
19 minutes ago, Origami Cactus said:

You can delete the images clicking the trash button on the bottom of the page, and then you can insert the new images.

If you are on wu, i have found that dragging the image into the box works best, or "copy image", and then CTRL+V.

 

I managed to copy in the image into a new spoiler, but now the new problem is now my existing image is now not deleting out of my status update, it's such a mess.

 

image.thumb.png.795493c871beb1ab6a742d929b6e9d13.png


Aesthetics aficionado, light theme enthusiast, & your friend in life

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD

 

iPhone 8 Plus

CPU: Apple A11 Bionic RAM: 3GB Storage: 64GB

Link to post
Share on other sites
1 minute ago, seoz said:

I managed to copy in the image into a new spoiler, but now the new problem is now my existing image is now not deleting out of my status update, it's such a mess.

 

image.thumb.png.795493c871beb1ab6a742d929b6e9d13.png

When you go to status update, click edit, at the bottom of the page there is a list of all the images in a post in the form of thumbnails, just click on the "garbage bin icon", that is on the first image.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Origami Cactus said:

When you go to status update, at the bottom of the page there is a list of all the images in a post in the form of thumbnails, just click on the "garbage bin icon", that is on the first image.

I deleted all the images and the bottom one still persists.


Aesthetics aficionado, light theme enthusiast, & your friend in life

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD

 

iPhone 8 Plus

CPU: Apple A11 Bionic RAM: 3GB Storage: 64GB

Link to post
Share on other sites
2 minutes ago, seoz said:

I deleted all the images and the bottom one still persists.

Hmmm.

At that point i would just copy the text of the status update to a notepad, and then click the "format" button, which clears the whole status update. Then start over.

IF the image still persists then im out of ideas.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Origami Cactus said:

Hmmm.

At that point i would just copy the text of the status update to a notepad, and then click the "format" button, which clears the whole status update. Then start over.

IF the image still persists then im out of ideas.

I just kind of scrapped the spoiler idea and pasted the raw image I was referring to as a 500px image underneath the showcase picture.

 

I hate how this image bug has always existed on this forum, it's why I always make sure if I do make a status update which includes image, to ensure I get it right the first time, otherwise I'm screwed, such as right now.


Aesthetics aficionado, light theme enthusiast, & your friend in life

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD

 

iPhone 8 Plus

CPU: Apple A11 Bionic RAM: 3GB Storage: 64GB

Link to post
Share on other sites

I was able to add a spoiler around the image in your status by highlighting it and clicking the spoiler button, and also by dragging and dropping the image into the spoiler from outside it.

You're reporting that the + button on an attached image doesn't work when trying to insert it into a spoiler when editing a status, right?

Are you trying to edit it while looking at your profile feed (so there are other posts displayed too), or is it the page with just the status displayed alone (but still inside your profile - this one)?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, colonel_mortis said:

You're reporting that the + button on an attached image doesn't work when trying to insert it into a spoiler when editing a status, right?

Yeah, that's correct.

 

1 minute ago, colonel_mortis said:

Are you trying to edit it while looking at your profile feed (so there are other posts displayed too), or is it the page with just the status displayed alone (but still inside your profile - this one)?

I tried both ways looking at my profile and also with the solo status update.

 

5 minutes ago, colonel_mortis said:

I was able to add a spoiler around the image in your status by highlighting it and clicking the spoiler button, and also by dragging and dropping the image into the spoiler from outside it.

I was able to do the first, but not the second one. Highlighting and then adding spoiler works.


Aesthetics aficionado, light theme enthusiast, & your friend in life

 

Custom Build Log

 

Main PC:

CPU: i5-8600K 4.9GHz Cooler: Arctic 33 eSports One Motherboard: Asus Prime Z370-P RAM: 16GB Corsair LPX DDR4-3000 GPU: Asus GTX 1060 3GB Storage: 500GB Crucial P1 + 250GB Samsung 850 EVO SSD PSU: Corsair CX450M Case: NZXT S340

Keyboard: EagleTec KG011 Mouse: Logitech G502 Monitor: LG 29WK600 Sound: Audio-Technica ATH-M50x

 

Brother:

CPU: Ryzen 2200G 3.5GHz Cooler: AMD Wraith Stealth Motherboard: ASRock B450M Pro4 RAM: 16GB Patriot Viper 4 DDR4-2933 GPU: Gigabyte GTX 1050 Ti 4GB Storage: Integral V2 250GB SSD PSU: BQ PP 10 400W Case: DeepCool Frame

Keyboard: Redragon K552 Mouse: Corsair Sabre RGB Monitor: AOC E2270SWHN + Acer KG221Q Sound: Earbuds

 

Asus ZenBook UX410-UA:

CPU: i3-8130U 2.2GHz RAM: 12GB DDR4-2400 Storage: 256GB SK Hynix M.2 SATA SSD

 

iPhone 8 Plus

CPU: Apple A11 Bionic RAM: 3GB Storage: 64GB

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×