Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jamesrauser

YouTube premium has ads?

Recommended Posts

Posted · Original PosterOP

I was listening to music tonight and i noticed an ad on YouTube. I was really confused because I thought my subscription was still good. As seen on the photos my subscription is good and YouTube premium is supposed to be add free. This seems to be false advertising 

20190401_234516.jpg

20190401_234533.jpg

Link to post
Share on other sites

charge your phone my friend


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites

Not tech news subforum rules compliant.... status update material?


Helpful Links: PSU Tier List 4.0 | Why not group reg? | Avoid the EVGA G3 | EVGA BR/BT? no. noooo. | buy (almost) anything except focus

 

Helios EVO (Main):

Intel Core™ i7-8700K (Won at LTX, signed by Dennis) | 16GB G.Skill Ripjaws V DDR4-3200 | GIGABYTE Z370 AORUS GAMING 5 | Sapphire NITRO+ AMD RX VEGA 64 | NZXT H510 | GIGABYTE G750H PSU | MasterLiquid ML240L

(Planned upgrades: RTX 3070? RX 6700XT?)

 

Pacific Spirit XT - Server

Intel Core™ i7-4720HQ | GIGABYTE GA-H81M-S2PV | 16GB Kingston HyperX DDR3-1866 | Intel "UrFPSGon" HD Graphics 4600 | Define C TG | Corsair CX450M

 

Spare Laptop (HP Elitebook 850 G2)/Gaming Laptop (Legion Y7000)/Old Server

Spoiler

Elitebook: i7 5500U | 8GB DDR3L-1333 | 500GB SAMSUNG 860 Evo | AMD R7 M260 (I found this in a garbage bin at the airport)

Legion: i5 8300H | 16GB RAM | 256GB SSD | 1TB HDD | 1050 Ti | Power Brick

Old Server: FX8120 | ASUS M4A89GTD PRO/USB3 | 8GB Chinese RAM | Radeon HD 5000 Series iGPU | 4TB HDD | 275GB SSD


 

Intel is bringing DDR4 to the mainstream with the Intel® Core™ i5 6600K and i7 6700K processors. Learn more by clicking the link in the description below.

Link to post
Share on other sites
7 minutes ago, LukeLinusFanFic said:

Are you American/were you not in the us/were you using a VPN? It doesn't work outside of the states

False. Is available in the uk


Please mark as helpful and informative so my profile looks better.

quote or reply to me if you want me to reply to you.

Thanks

Link to post
Share on other sites

I noticed earlier today that youtube seemed to be confused as to whether I was signed in or not. On the same page I saw Premium, as well as Log In. I could save to my watch later list, but couldn’t open the sidebar and see my playlists. The home page showed recommendations that were completely generic. When I tried to log in, it failed a few times. All this is to say, maybe the same happened to you for the period where the player checks if it should show an ad.


Looking to buy GTX690, other multi-GPU cards, or single-slot graphics cards: 

 

Link to post
Share on other sites
5 minutes ago, brwainer said:

I noticed earlier today that youtube seemed to be confused as to whether I was signed in or not. On the same page I saw Premium, as well as Log In. I could save to my watch later list, but couldn’t open the sidebar and see my playlists. The home page showed recommendations that were completely generic. When I tried to log in, it failed a few times. All this is to say, maybe the same happened to you for the period where the player checks if it should show an ad.

Someone on a Discord I'm in had their Google Pay unable to log in properly. It looks like Google had some issues today. 

Link to post
Share on other sites
29 minutes ago, jamesrauser said:

I was listening to music tonight and i noticed an ad on YouTube. I was really confused because I thought my subscription was still good. As seen on the photos my subscription is good and YouTube premium is supposed to be add free. This seems to be false advertising 

20190401_234516.jpg

20190401_234533.jpg

i was just about to post this


They say no images here, but too bad! They couldn't stop me! 

When you really can't wait...

Link to post
Share on other sites

I've never experienced this problem on mobile (Thankfully!!), but I have had ads appear in videos in Youtube on my Samsung TV. Usually it happens after the application has been open for a long time, so I just turn the TV off and back on and then I'm not getting ads anymore.

 

This can be really frustrating, though, I understand since you are paying for a premium service that is supposed to be AD FREE.

Link to post
Share on other sites
Posted · Original PosterOP
7 hours ago, fasauceome said:

charge your phone my friend

I had excessive drain yesterday (about 20% in like 90 minutes) so I was killing it.

 

7 hours ago, LukeLinusFanFic said:

Are you American/were you not in the us/were you using a VPN? It doesn't work outside of the states

I'm an American that has never been outside the country yet and I don't have a VPN yet.

 

 

 

1 hour ago, FlappyBoobs said:

It's a bug within YouTube. Contact YT support to let them know your account is affected, it's a well known issue. 

Thanks for informing me since I have college in 30 minutes I was trying to get to bed last night so I didn't have time to look into it

Link to post
Share on other sites

Probably a bug I had an ad appear once in a video you just call google support and notify them. They have had other incidents.


Spoiler

Cpu: Ryzen 9 3900X – Motherboard: Gigabyte X570 Aorus Pro Wifi  – RAM: 4 x 16 GB G. Skill Trident Z @ 3200mhz- GPU: ASUS  Strix Geforce GTX 1080ti– Case: Phankteks Enthoo Pro M – Storage: 500GB Samsung 960 Evo, 1TB Intel 800p, Samsung 850 Evo 500GB & WD Blue 1 TB PSU: EVGA 1000P2– Display(s): ASUS PB238Q, AOC 4k, Korean 1440p 144hz Monitor - Cooling: NH-U12S, 2 gentle typhoons and 3 noiseblocker eloops – Keyboard: Corsair K95 Platinum RGB Mouse: G502 Rgb & G Pro Wireless– Sound: Logitech z623 & AKG K240

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×