Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jakub U.

Mixing RAM ( CL14 and CL16, different mHZ and producers?)

Recommended Posts

Posted · Original PosterOP

Hey guys, 

i have a Z170 pro gaming Asus motherboard, that I ran with RAM cards HyperX 2X8GB KIT DDR4 2133MHz CL14  (HX421C14FB2K2/16) up until now.
I wanted to upgrade to 32GB so I bought Patriot Viper4 Series 16GB KIT DDR4 3000Mhz CL16 .

I've read that the CL numbers can either run with the ''worse one'' or not run at all, so i'm not certain if i did anything wrong, other than not getting the exact same RAM as i had before?

When I insert the Patriot ones instead of the HyperX, the PC doesnt even go to BIOS. When I start pc with HyperX in same slots adding the new Patriot in the the empty ones, situation is the same. 
My friend suggested i look up the compatibility list of the Z170 Motherboard with RAMs, and i could not find the Patriot/Viper there. But neither could i the Kingston/HyperX ones that i've been using the past few years :D!!!
(https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/Z170-K/Z170_DDR4_4DIMM_memory_QVL_report_201712.pdf)

I'm trying my best to see if there's another way to resolve this before running to the shop for an exchange/refund...
Any help or insight offered is much appreciated!
Thank you guys and gals, 
cya!
Jakub

Link to post
Share on other sites

it could work, but you probably want to tune it

 

otherwise you'll get 2133 mhz cl16 on all of them


PSU Tier List//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs///Before troubleshoot//Mark Solved//Off Topic//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3360 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung ECOGREEN   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB   Screen: Salora 40LED1500

 

Second PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Soundcard: built in   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault

Spoiler

CPU: core2dual E8400   GPU: Intel HD graphics   RAM: 2+1+1+1 gb 1333 mhz ddr3   MOBO: HP Q series   HDD: 4x 1tb 5400 RPM Samsung Spinpoint Ecogreen   Soundcard: built in   Case: Compaq 6000 pro mt   Screen: Samsung SyncMaster710n

 

Laptop : Acer TravelMate 8573t

Spoiler

CPU: I3-2330M   GPU: Intel HD graphics   RAM: 8+2 GB 1333 mhz DDR3   MOBO: Acer   SSD: 250 gb mx500 sata   Soundcard: built in   Case: Acer TravelMate 8573t   Screen: TN 768p

 

Game consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, LukeSavenije said:

it could work, but you probably want to tune it

 

otherwise you'll get 2133 mhz cl16 on all of them


thank you !
 i will continue my hunt for how to actually make it work so the system starts at least

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×