Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
tdizzle

Virtual Box 6.04 always showing auto capture of keyboard & mouse

Recommended Posts

Posted · Original PosterOP
 
0

I am having an issue with Virtualbox. I am trying to install a VM in Win 10 I am getting the Auto capture warning. Whenever I hover over the VM window my mouse curser disappears. I hit F1 I get it back but I cannot proceed with the install in the VM. I have unchecked the auto capture box in input preferences keyboard & double checked that it stays unchecked but as soon as my curser hovers back over this window its gone again. I am on a surface pro 3 tablet. I am running VB 6.04 ON WIN 10 1809 build. At a loss to what to do next. I have completely uninstalled VB reinstalled addeded expansion pack. same issue. I have a second pc HP laptop also running win 10 when loading the exact same iso image it works flawlessly. I am at my wits end on this as I have gone through all the forums & the consensus is make sure that auto capture box is unchecked which it has been. Any help or direction that can be given would be greatly appreciated

Link to post
Share on other sites

Have you tried to set the mouse to PS/2 in the settings of the Windows 10 VM? I have had problems with the default setting of "USB Tablet" before.


SKYLAKE (Gaming PC)

Spoiler

CPU: Intel Core i7 6700K | GPU: MSI AMD Radeon R9 390X GAMING 8G | COOLER: Corsair H110i GTX | MOBO: ASUS Z170-DELUXE | RAM: ADATA XPG Z1 DDR4 16GB (3000MHz) | SSD: Samsung 850 PRO 128GB | HDD: WD BLACK 2TB | CASE: Corsair Graphite 760T V2 (Arctic White) | PSU: Corsair AX860

KABYLAKE (Laptop)

Spoiler

Apple MacBook Pro (2017) 15-inch with Touch Bar | CPU: Intel Core i7 7820HQ | GPU: AMD Radeon Pro 560 4GB | RAM: 2133MHz 16GB LP-DDR3 | SSD: Apple PCIe NVMe 512GB

READ THE COMMUNITY STANDARDS! CLICK HERE

Link to post
Share on other sites
Posted · Original PosterOP

Hi Husky,

 

            Yes I have tried that also. 😣 I also changed the usb touch to multi touch as well same outcome unfortunately.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×