Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
nicholasfd

Dell Force10 S60 with noctua fans?

Recommended Posts

Posted · Original PosterOP

I bought a dell force10 S60, because I was looking for a relatively cheap, yet good, gigabit switch, and I got this on an auction for $20 on ebay. My only issue with it is the noise, which isn't really too bad, but it would be really nice if I could get noctua fans to work with this, and I was curious if anyone has any experience changing them out, or if they know if it will work or not. This is actually the second one that I had, I bricked the first one trying to factory reset it, and now I don't get anything on the CLI. I took apart one of the power supplies on that, and replaced one of the fans with the fan from my old HP 100 megabit switch, and it didn't like that. I don't know if it just didn't like the power supply, because they are different models, the new one is the black one with the Dell logo, and the old one is gray with the force10 logo. I'd hate to blow $90 on fans if they aren't going to work, then pay shipping to return them.

 

Thanks


-Nick

Link to post
Share on other sites

You have to look at the existing fans to see what their voltage is (probably 12V but you need to check). If the fan isn’t labeled, then you’ll have to use a multimeter to check the pins on the fan connector. Also be aware that network equipment often uses a different pinout on the fan connector versus regular computer/server fans. This is also something you have to check with the multimeter. If the pinout is nonstandard, then you can either cut and splice the original connector on to the new fan, or try to push out the pins from the new fan connector and fix their order. There is a small latch that’s part of the pin that holds the pin into the connector.

 

EDIT: One thing that makes fans in network equipment and 1U servers loud is they typically are high RPM. If the fans have a third pin, which is used for sensing the RPM of the fan, replacing the fan with a slower one may trigger an alarm that the fan is failing.


Looking to buy GTX690, other multi-GPU cards, or single-slot graphics cards: 

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, brwainer said:

You have to look at the existing fans to see what their voltage is (probably 12V but you need to check). If the fan isn’t labeled, then you’ll have to use a multimeter to check the pins on the fan connector. Also be aware that network equipment often uses a different pinout on the fan connector versus regular computer/server fans. This is also something you have to check with the multimeter. If the pinout is nonstandard, then you can either cut and splice the original connector on to the new fan, or try to push out the pins from the new fan connector and fix their order. There is a small latch that’s part of the pin that holds the pin into the connector.

 

EDIT: One thing that makes fans in network equipment and 1U servers loud is they typically are high RPM. If the fans have a third pin, which is used for sensing the RPM of the fan, replacing the fan with a slower one may trigger an alarm that the fan is failing.

I know everything is 12 volts. The fans typically run around 40% all the time, but since noctua fans will run quieter, i'm not worried if these have to run a little faster to keep up with the old ones. The HP fan that I hooked up spun, as if the polarity was right, but didn't register the RPM, so I'm not sure what was going on with that, maybe the rpm sensor is referenced to ground. I think I might buy one to start, then if I can't get it to work, then it's not that big of a deal, but if I can, then I'll try a couple more, then some more after that.


-Nick

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×