Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sbardalatt

My pc doesnt recognize my graphics card

Recommended Posts

Posted · Original PosterOP

Hi i have a computer:

i5 2400 3.10 Ghz

4gb ddr3 1333mhz

motherboard: Foxconn 2ABF

AMD Radeon HD  7450 1GB GDRR3

this is a prebuilt HP computer that i bought 7 years ago and about 2 years ago the graphics card didnt work no more. Recently i had discovered the oven trick because i have thought that it would save that graphics card so i have done it, in fact the fan restarted to work but when i plug the monitor into the graphics card it shows black screen.i reinstalled windows and now im using the integrated graphics which works and i tried lot of things, i installed amd drivers for the GPU but it shows black screen, next i saw that i had to disable the integrated graphics in the bios but there isnt any option,the BIOS is AMI 7.15. what i have to do? is the video card dead?

Link to post
Share on other sites
Just now, Sbardalatt said:

I plugged my 1050ti and i hear a beep

 

Do you have the model number for the system? Or a link to the product page?

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Meag said:

Do you have the model number for the system? Or a link to the product page?

the model is hp Pavilion p6 2129elm

Link to post
Share on other sites
1 minute ago, Sbardalatt said:

the model is hp Pavilion p6 2129elm

How many beeps does it make?

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Sbardalatt said:

now i dont remember i think they were 2

i have done it days ago if u want i can try later 

because i am using the pc with the 1050ti

 

Link to post
Share on other sites
Just now, Sbardalatt said:

i have done it days ago if u want i can try later 

because i am using the pc with the 1050ti

 

From what I've been reading, that motherboard doesnt like any other graphics card than what was originally shipped with it, locking out other brands, I'm still not 100% sure on that but it could be true, people report getting three beeps and a blackscreen. From what you've said it does sound abit like the card is dead, the oven method isn't exactly reliable. I'm assuming you've tried the card in another pc?

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Meag said:

From what I've been reading, that motherboard doesnt like any other graphics card than what was originally shipped with it, locking out other brands, I'm still not 100% sure on that but it could be true, people report getting three beeps and a blackscreen. From what you've said it does sound abit like the card is dead, the oven method isn't exactly reliable. I'm assuming you've tried the card in another pc?

i didnt try it in another pc, give me 5 minutes and i'll try

Link to post
Share on other sites
Posted · Original PosterOP
26 minutes ago, Meag said:

From what I've been reading, that motherboard doesnt like any other graphics card than what was originally shipped with it, locking out other brands, I'm still not 100% sure on that but it could be true, people report getting three beeps and a blackscreen. From what you've said it does sound abit like the card is dead, the oven method isn't exactly reliable. I'm assuming you've tried the card in another pc?

the mobo doesnt beep and i receive black screen

Link to post
Share on other sites
23 hours ago, Sbardalatt said:

the mobo doesnt beep and i receive black screen

If this is what happens when its in a different PC, all I can suggest is re-seating the cooler in the event of bad contact, making it overheat. But sadly it sounds like the card is dead.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×