Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
13CA350

Cannot Access Raspberry Pi OMV Server Over Network

Recommended Posts

Posted · Original PosterOP

I have a raspberry Pi OMV server I'm trying to install plex on. I had access to read and write to the server last night, but now after restarting the pi I cannot access the server. I keep getting the error "check the spelling of the name" and error code 0x80070035

 

There's no way to reset the name (when right clicking) and even if I could it worked fine last night the same way. I haven't restarted my router, switch, or modem either. 

 

Any ideas? I've already enabled SMB file sharing in "turn windows features on or off" and I've reinstalled my wireless drivers too. 

 

image.png.36a93898773d1d769125a5db0bd6f207.png

 

image.png.b3b87d8e2c1c21aaae11a594e889b097.png

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Electronics Wizardy said:

Try using the ip instead of the hostname, dns can cause issues.

 

What does omv look like?

Okay, how do I go about doing that? OMV is working fine via the web control panel

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Electronics Wizardy said:

What is the IP of the box? Try mounting the \\ip\share in map a network drive option.

The IP is 10.0.0.99

 

I tried doing it but I'm still getting the same error, maybe if I type it in as \\10.0.0.99\\downloads it'll work?

Link to post
Share on other sites
Posted · Original PosterOP

I should add that when I run the troubleshooter for some reason it says the device will not accept the connection

 

image.png.0fd9760706300ba9b2d5bf3d9009c1fc.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×