Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ed.Nev

My GPU takes up 2.5 pcie slots, can I vertically mount it?

Recommended Posts

Posted · Original PosterOP

Case: thermaltake view 27

Gpu: xfx 590 fatboy (takes up 2.5 slots)

I will have it vertically mounted but I just want to confirm that my GPU isn't to fat for it. :)

Link to post
Share on other sites

I mean if you have both the case and the GPU why not just try 

If not then I don't think so as TT's website only advertises 2 slots


My life

Link to post
Share on other sites

The space doesn't look big enough at all, but if it was, you most certainly wouldn't have any breathing room for the fans, so thermals would suck.


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Xeon X5560 - 24GB ECC DDR3 - MSI GTX 650 - some 7200RPM SATA II thing - Ubuntu (at the moment)

 

Feel free to critique my website. I am but a young entrepreneur.

Link to post
Share on other sites

The card used in Tt's page for the case (and a really tight fit, though they seemed to be a render only) is the last 2 gen MSI Gaming model (last used on R9 300 series and GTX 900 series) of some sort. The thinnest variant are the R7 370 Gaming and GTX 950 Gaming at 37mm while the thickest variant is the R9 390X Gaming at 51mm. The XFX Fatbloke is 53mm thick... Yeah don't fancy your chances.


Studying abroad, ditched the crappy laptop for a do-all laptop double. Dried factory CPU paste, long memory timings, cooler cools the inductors but not the mosfets and an inch of unused internal space on both left and right

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV system agent undervolt) GPU: GTX 1060 6GB Mobile (+100/+500, 1650MHz~1750MHz 0.78V~0.85V) RAM: +4GB DDR4-2666 19-19-19-43 2T Storage: 128GB Toshiba NVMe SSD (KBG30ZMV128G) + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172) Monitor: 1080p 120Hz IPS G-sync

 

The best thing to do is reading the clock speed that doesnt end in a pair of zeros. Software voltage readings are wrong if your motherboard's not a high end model

CPU: i7-2600K 4493MHz (multiplier: 43x) 1.35V (software) --> 1.4V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 104.5MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 10-11-11-30 2T 2133MHz, custom: 10-11-10-30 1T 2229MHz) GPU: Asus GTX 1070 Dual SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (OC'd 150Hz) TN Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Results: Cinebench R15 Single thread:159 Multi-thread: 787 (thx Meltdown Spectre patch) Super Pi (v1.5 from Techpowerup, PI value output) 16K: 0.11s 1M: 8.4s 32M: 7m 45.9s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×