Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Rehmat

SAMBA HELP

Recommended Posts

Posted · Original PosterOP

Hi all

Just upgraded from ubuntu 16.04LTS to 18.04LTS. Setting up samba to act as a nas and the config file is different? 

It seems that it uses different commmands and parameters?

Wanted to paste old config into new server as i had tuned it and was getting 125MB/sec. 

Any ideas on how to tune the new style config file?

Thanks


Server 1:  CPU: i3 2100T  SSD: 840EVO MOBO: DQ67OW NIC: i340 -T4

Server 2:  CPU: Pentium D  MOBO: Dell Dimension 5150

Switch 1: Netgear GS108

Switch 2: Cisco 3500

Link to post
Share on other sites
30 minutes ago, Rehmat said:

Just upgraded from ubuntu 16.04LTS to 18.04LTS. Setting up samba to act as a nas and the config file is different? 

It seems that it uses different commmands and parameters?

Wanted to paste old config into new server as i had tuned it and was getting 125MB/sec. 

Any ideas on how to tune the new style config file?

I've been using the same config since 14.something and I'm on 18.10 now. I haven't needed to change mine. Perhaps you're using some less-often used feature that has been deprecated?


Hand, n. A singular instrument worn at the end of the human arm and commonly thrust into somebody’s pocket.

Link to post
Share on other sites
Posted · Original PosterOP

Im going to copy and paste and see what happens


Server 1:  CPU: i3 2100T  SSD: 840EVO MOBO: DQ67OW NIC: i340 -T4

Server 2:  CPU: Pentium D  MOBO: Dell Dimension 5150

Switch 1: Netgear GS108

Switch 2: Cisco 3500

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×