Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RacketyMustard

Mystery Video Card Crashes + Monitor Stuck on Generic PnP

Recommended Posts

Posted · Original PosterOP

Hello everyone, My name is Ryan and I am at a complete loss with this one, and it's a long explanation so bare with me here. Any help would be much appreciated. 

 

So to start things off, I had just moved my PC (specs listed below) from my dorm to home for spring break. I started getting a GPU crash every time I would load up my preset overclocking file in AMD Radeon Settings (which is an overclock that worked for years before this). Even if I just tried to move the core clock 5 Mhz, I would get this checkerboard looking screen, my screen would go black, and then AMD Radeon settings would give me the "unknown error occurred, restored settings to default" message. I thought this to be particularly strange because I wasn't running anything graphically intensive, there was no game, benchmark, etc. running. Nothing would be open except radeon settings, and just changing that one slider (state 7 slider) caused it to catastrophically crash. This means the GPU was never reaching that 5Mhz higher clock speed, so the crash doesn't make sense from a stability standpoint. I also found this strange because I have been running an overclock of 34Mhz for years (1266 is stock) for years with no stability troubles. I tried increasing voltage too, no luck. It just boggles my mind that changing the state 7 slider up just 5 Mhz would cause an instantaneous crash when the card is running at it's lowest clock speed of 300 MHz. I can change everything else in Radeon settings fine with no issues. I played rocket league for 3 hours with the core clock at stock, the memory overclocked how it's been for years, the power slider up 50%, and my custom fan curve with no problems. 

 

Then upon trying to find out why this was happening, I noticed that my monitor was only being recognized as a generic PnP in device manager, where it has always said "LG ULTRAWIDE 34UC79G" previously. I have no idea if these issues are linked in some way, but since they popped up at the same time, I think they might be. It could be a possibility that since windows isn't recognizing this monitor correctly, but the Radeon software is, there could be some sort of confliction here, but I can't understand why the overclock would trigger that. This is also perplexing because when a monitor is only recognized as Generic PnP, the refresh rate and resolution tend to get messed up, but I am running both at native. 

 

Something else that could be affecting these issues is a complete uninstall of the Intel integrated graphics drivers. This solved a problem where all hotkeys within the radeon software would not work, including radeon overlay. I'm also not sure if that is related. I have tried re-installing the iGPU drivers, but I keep getting a message saying "This computer does not meet the minimum requirements for installing the software", which is another problem in itself I would imagine. 

 

I have done this for troubleshooting so far: re-seat the GPU, run the windows file integrity check (the sfc /scannow in powershell), install previous and the newest versions of the AMD radeon settings / drivers, uninstall all video drivers with Display Diver Uninstaller in safe mode, uninstall drivers with AMD's own cleanup utility in safe mode, tried to update, roll back, disable, etc. both the generic PnP monitor and the GPU in device manager, restart a bunch of times, and unpluging power from the wall and holding the power buttons on the monitor and tower to get rid of any residual electricity / capacitance and letting it sit for 3 hours before powering the system back on. 

 

Here are the specs:

Intel i5-6600K (OC to 4.5 GHz) Processor

16GB (2x8) DDR4-2600Mhz G. Skill Ripjaws V Ram

Asus Z170-A Motherboard

Transcend MTS800 128GB M.2 SSD (Boot Drive)

OCZ Trion 150 960GB 2.5" SATA SSD

Western Digital Blue 7200rpm 1TB hard drive

Asus Dual RX480 4GB (Dual is the product name, not actually running 2 cards)

EVGA 650W PSU (80+ Gold)

LG 34UC79G-B Ultrawide Monitor

 

Thanks in advance and anything y'all can think of I am willing to try at this point!

Link to post
Share on other sites

I have also had an identical problem at some point in the past with an AMD card, though mine was an r9 290. I went through much the same process that you've gone through. Eventually it just went away and I had no idea what was causing it. I just gave up and blamed it on windows, like I do with all weird problems like that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×