Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Reygolias

Random unexplainable shutdowns on new PC

Check the 24 pin to make sure its in all the way (sometimes its a pain to push down till it latches)

Other than that, try a different PSU like Skelator said.

Recommended Posts

Posted · Original PosterOP

Hey guys.

 

First of all,

specs:

 

mobo - Asus rog strix x470-f gaming

cpu cooler - noctua nh-u12s se-am4

psu - Corsair RM750X V2 750w 80 plus gold modular

gpu - EVGA Geforce RTX 2070 Black Gaming 8 GB GDDR6

ram - Kingston HyperX Predator DDR4 3200 PC4-25600 16 GB 2x8GB CL16

cpu - amd ryzen 7 2700x

 

Two weeks ago, I built my first pc and for 3/4 days everything was fine. The most intensive activity I do is gaming. One day, the pc randomly shuts down (no warning, no bluescreen, just powers down) while I was in a game and I couldn't turn it on until I turned off and on the power on the PSU. Remembered i didn't updated the bios version, did that. The next day no problems (did a full day gaming) and the day after, another random shutdown, this time while watching an episode.

 

Then I double checked that everything was in place, Ram sticks weren't. The sticks were in A1, B1. But according to the manual, the best configuration is A2 and B2. So i changed that. And i ran prime95 for stress testing the cpu and mem86 to test the ram, 75ºC peak temp on the cpu and no errors on the memory and, specially, no shutdown.

 

A day went by (I played an GPU/CPU intensive game on that day for 4 hours) and on the next day another shutdown and not turning on until i resetted the power supply, while gaming. Reseated cpu and cooler, cleaned it with alcohol (waited for it to evaporate), reapplied thermal paste (size of a pea, double checked with a friend).

 

The day after that, used prime95 again to test the cpu and the pc didn't turn off. The other day once again shutdown, while gaming. Resetted the CMOS and for a full day no problems. Next day, another shutdown.

 

Then I tried to take a ram stick out, run memtest64 no problems, played 15/30 min and down, switched the sticks and same. Then I inserted the two ram sticks and remembered that while researching the problem I read that some people had problems with the MOBO rgb and that I tried to uninstall Asus aura and only the aura service was uninstalled, the program wasn't. Next day, at the end of the day another shutdown.

 

So, I did a fresh install of windows.

 

Next day no problems, but today (one day later) all morning was turned on, played a game for like 1 hour in the afternoon without problems, made a break from gaming, switched games and after 30 minutes another shutdown. Then went to bios to change the ram profiles. Tried both DOCP profiles and at most 5 minutes the pc shuts down. Resetted power supply and didn't even get to post, down instantly. Tried 4/5 times same thing. Then waited a little bit, finally managed to get to bios and changed performance enchancer back to auto. Got to windows. Turned on a game to test and you guessed it shutdown.

 

As the time of this post, pc doesn't stay on for 5 minutes, idle

 

Sometimes the pc gets stuck in boot loops. rarely tho

 

Any more tests that you can think of ?

 

Link to post
Share on other sites

Another PSU to try, sounds like the power supply is failing.

 

EDIT

Also try the PC outside the case, eliminate any shorts to the case.


CPU  Ryzen 5 1600x  MOBO  Prime X370-Pro  RAM  Corsair LPX ddr4 @3333Mhz  GPU  Palit Jetstream GTX 1070  SSD  Crucial BX 240gb x 2  HDD  WD Blue 500gb x 2  PSU Antec HCG 620w  Cooling Corsair H110i GT Extreme 280mm aio in push/pull ,Aerocool P7 F12 rgb fan x3 + controller CASE Aerocool P7-C1, Black and white sleeved extensions and front/top UV strip.

Link to post
Share on other sites

It sounds like you are tripping OCP on your power supply but your system could be overheating.

 

What case do you have?


How did you install your PSU (if you have a basement is it facing the top or getting fresh air)?

 

Is the fan on your power supply spinning?

 

Next time it happens let the computer sit for about 20-30 minutes and see if it will restart without resetting the power supply.


Intel Xeon 1650 V0 (4.4GHz @1.4V), ASRock X79 Extreme6, 32GB of HyperX 1866, x2 XFX GTR RX 480 (@ 1370 MHz), Silverstone Redline (black) RL05BB-W, Crucial MX500 500GB SSD, Seagate Barracuda 500GB 7200RPM, WD AV-25 1TB 2.5" HDD, Seagate 2TB SSHD, SeaSonic Focus Plus Gold 850, x3 Acer H236HL, be quiet! Dark Rock Pro 4, Logitech K120, Tecknet "Gaming" mouse, Creative Inspire T2900, HyperX Cloud Flight Wireless headset, Windows 10 Pro 64 bit
Link to post
Share on other sites
Posted · Best Answer

Check the 24 pin to make sure its in all the way (sometimes its a pain to push down till it latches)

Other than that, try a different PSU like Skelator said.

Link to post
Share on other sites
Posted · Original PosterOP

Update:

 

One of the sides of the 24 pin wasn't fully inserted.

 

9 hours later the pc turns on and even gamed for hour and a half and no shutdown, but can't call it solved yet because the pc always had working periods.

 

The case is a Corsair Carbide Spec-Omega tempered glass.

 

The fan on the power supply spins for like 5 seconds when booting but then turns off, supposedly default behaviour.

 

I have an apartment and the fan is facing down, it is what made me sense since the case has a filter there.

 

Next time the pc shuts down I'll do what DragonTamer1 said and wait 30 minutes

Link to post
Share on other sites
Posted · Original PosterOP

This problem has been solved with what mdgtman91 said. Kinda the first thing I should've double checked. Thanks for the help guys

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×