Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
WiteliteningHWD

Gpu problems

Recommended Posts

What nvidia gpu are you using?

Does it happen only in apex or in other games as well?

Is it a clean windows 10 install or upgrade from windows 7 or 8?


My PC --- CPU: Ryzen 7 2700x @ 4.3 || MoBo: Asus strix x470-F || RAM: 16GB Geil Super Luce AMD 3000mhz  8x2GB || Cooler: Corsair H150i Pro AIO || GPU: Gigabite Vega 64 OC X || PSU: Corsair rm750i || Case: Thermaltake TG 31 RGB || SSD: 1x hp ex900 nvme 500gb 3x crusial mm300 525gb || M65 pro& Corsair Strafe RGB || 2x Acer ed323 qura

 
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Xcoool said:

What nvidia gpu are you using?

Does it happen only in apex or in other games as well?

Is it a clean windows 10 install or upgrade from windows 7 or 8?

Other games crash but only apex show the error

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Aimi said:

Are you sure it's properly connected?

I looked and reset the slot and the power is connected properly

by resetting the slot I mean pulling it out and putting it back in. That was yesterday

Link to post
Share on other sites
2 minutes ago, WiteliteningHWD said:

I looked and reset the slot and the power is connected properly

by resetting the slot I mean pulling it out and putting it back in. That was yesterday

Lovely but i really need you to answer those 3 questions.This seems to be a software related problem.


My PC --- CPU: Ryzen 7 2700x @ 4.3 || MoBo: Asus strix x470-F || RAM: 16GB Geil Super Luce AMD 3000mhz  8x2GB || Cooler: Corsair H150i Pro AIO || GPU: Gigabite Vega 64 OC X || PSU: Corsair rm750i || Case: Thermaltake TG 31 RGB || SSD: 1x hp ex900 nvme 500gb 3x crusial mm300 525gb || M65 pro& Corsair Strafe RGB || 2x Acer ed323 qura

 
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

 

Link to post
Share on other sites
15 minutes ago, WiteliteningHWD said:

This happens whenever I use my gpu in games with varying messages

 

Try ddu in safe mode, then reinstall driver.

 

That directx error is likely due to driver (sub) component stuck in a background update loop. Depending on the sw running the reporting can vary in form/text (this screenshot is pretty much the raw directx api exception message).

 

Link to post
Share on other sites
Posted · Original PosterOP
33 minutes ago, WiteliteningHWD said:

I looked and reset the slot and the power is connected properly

by resetting the slot I mean pulling it out and putting it back in. That was yesterd

Link to post
Share on other sites
Posted · Original PosterOP
30 minutes ago, Xcoool said:

Lovely but i really need you to answer those 3 questions.This seems to be a software related problem.

I am using a rtx 2070, it happens in all games but some without the message, and it’s a clean windows 10 install.

Link to post
Share on other sites
Posted · Original PosterOP
23 minutes ago, Bartholomew said:

Try ddu in safe mode, then reinstall driver.

 

That directx error is likely due to driver (sub) component stuck in a background update loop. Depending on the sw running the reporting can vary in form/text (this screenshot is pretty much the raw directx api exception message).

 

How do you get into safe mode

Link to post
Share on other sites
7 hours ago, WiteliteningHWD said:

How do you get into safe mode

 


My PC --- CPU: Ryzen 7 2700x @ 4.3 || MoBo: Asus strix x470-F || RAM: 16GB Geil Super Luce AMD 3000mhz  8x2GB || Cooler: Corsair H150i Pro AIO || GPU: Gigabite Vega 64 OC X || PSU: Corsair rm750i || Case: Thermaltake TG 31 RGB || SSD: 1x hp ex900 nvme 500gb 3x crusial mm300 525gb || M65 pro& Corsair Strafe RGB || 2x Acer ed323 qura

 
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

 

Link to post
Share on other sites

roll back your drivers and use like 4.17 then see what happens

 


{Take anything I say with a grain of salt, I know what im doing but  could be wrong}

 

[Main Pc] CPU, i3 7350k ( 5GHZ@1.355v(or)1.4v)   GPU, Asus Strix RTX 2060, RAM, 8gb Team Group Delta RGB, PSU, Corsair CX500, Cooler, Cooler Master MasterLiquid Lite ML120L RGB, Storage, 500gb Samsung 950 evo/1tb WD blue, Case, Enermax ECA3520. + some cooler master RGB fans

 

[Laptop] Dell G3, i7-8750H (Turbo 4.2 Ghz), Gtx 1050 ti , 8gb 2669 mhz, 128gb nvme ssd, 1tb HDD

 

[Server] I3 2125, GT 1030,  16gb miss-match DDR3, Dell PSU/Case, 250 gb Samsung SSD

 

[School Laptop] Late 2009 MacBook Pro, 2.26Ghz Core 2 Duo, 8gb DDR3, 500 gb HDD, +some space invaders decals

 

[Consoles] Pretty much almost every popular one you can think of besides for like Xbox and some Sega Stuff( Playstation especially)

 

[Mobile Devices] iPhone 6 16gb, iPad Air 2 128gb, {Both Space Grey} Ipod Shuffle Space Grey

Link to post
Share on other sites
Posted · Original PosterOP
On 3/22/2019 at 8:53 AM, Lagercat1 said:

roll back your drivers and use like 4.17 then see what happens

 

What if I clean installed my drivers to 419.35

no others listed

image.jpg

Link to post
Share on other sites
5 minutes ago, WiteliteningHWD said:

What if I clean installed my drivers to 419.35

no others listed

 

Assuming you ddu'd first can give clean current drivers a go.(ddu is more thourough than just clean install without ddu first).

 

Can always ddu again and possibly try ealier versions (someone else can likely explain how).

 

Hopefully ddu  and reinstall resolves it!

Link to post
Share on other sites
Posted · Original PosterOP
55 minutes ago, Bartholomew said:

Assuming you ddu'd first can give clean current drivers a go.(ddu is more thourough than just clean install without ddu first).

 

Can always ddu again and possibly try ealier versions (someone else can likely explain how).

 

Hopefully ddu  and reinstall resolves it!

 Thanks for the support 

also do you have any recommendations for a ddu 

Link to post
Share on other sites
1 minute ago, WiteliteningHWD said:

 Thanks for the support 

also do you have any recommendations for a ddu 

"Ddu, display driver uninstaller" just a tool someone made and now everyone uses.

 

Use the quoted part for searchng the net, if you found your way here to the ltt forum likely youll be able to find ddu as well 😁 (make sure to use some reputable download source, maybe someone else in this thread has a recent reliable source link).

 

Link to post
Share on other sites

Only time I get that is when the oc isn’t stable. Needed more voltage. Shitty oc software that would lose the voltage settings but keep the rest. 

 

Id perform a clean install of the drivers. Perhaps an older version. 


Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 16GB, EVGA 1080 SC, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080 SC, Corsair CX850M, Acer xG270HU 2560x1440@144hz

 

 

Link to post
Share on other sites
Posted · Original PosterOP
21 hours ago, Mick Naughty said:

Only time I get that is when the oc isn’t stable. Needed more voltage. Shitty oc software that would lose the voltage settings but keep the rest. 

 

Id perform a clean install of the drivers. Perhaps an older version. 

I’m using the latest version of the GeForce game ready drivers and I have no overclocking software except for  NZXT CAM

Link to post
Share on other sites

Well cam is shit. But seems like the card is too. 


Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 16GB, EVGA 1080 SC, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080 SC, Corsair CX850M, Acer xG270HU 2560x1440@144hz

 

 

Link to post
Share on other sites
Posted · Original PosterOP
20 hours ago, Mick Naughty said:

Well cam is shit. But seems like the card is too. 

Any solutions ?

i have NZXT products and this is the only way to my knowledge to control them.

Link to post
Share on other sites
1 minute ago, WiteliteningHWD said:

Any solutions ?

i have NZXT products and this is the only way to my knowledge to control them.

rma. And you don't have to use any certain program. Especially when it comes to the gpu as it isn't made by nzxt.


Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 16GB, EVGA 1080 SC, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080 SC, Corsair CX850M, Acer xG270HU 2560x1440@144hz

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×