Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Posted · Original PosterOP

So I'm running into issues and have no idea where else to look. 

 

I'm having issues with my i7-5820K CPU being throttled down to 1.19ghz. I've gone through all the settings I can think of to get rid of the throttle and nothing has yet to work.

 

Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
                 Language: English (Regional Setting: English)
      System Manufacturer: MSI
             System Model: MSI X99A GAMING 9 ACK MS-7882
                     BIOS: 3.00 (type: UEFI)
                Processor: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12 CPUs), ~3.3GHz
                   Memory: 32768MB RAM
      Available OS Memory: 32664MB RAM
                Page File: 6247MB used, 31279MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12

 

 

I'm lost for words, Most stuff acts fine, runs and plays fine, but what finally threw me over the line is how crappy Diablo 3 plays, and yes I've monitored it, during high loads it doesn't change.

 

And the one thing I keep running into is it referring to Thermal throttling, but my CPU never overheats. Not sure why or where it would be coming from.

 

plz help!

Untitled.png

Link to post
Share on other sites

What temperature is the CPU at?

Check your Windows Power settings and see what the Processor Power Management minimum & maximum performance level is set to. Try setting it to 100%.


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites
Posted · Original PosterOP

My CPU temps were sitting at about 30-40C, but I believe i got it taken care of. 

 

After looking into the mobo a bit more, I saw that one of my fans were plugged into a cpu fan slot, moved it to another slot, and it seems to be back to normal....I think.

 

Link to post
Share on other sites
Posted · Original PosterOP

 

Update: So according to task manager I'm getting 3.30ghz now, which is correct, but according to intel extreme tuning utility, I'm only getting a core freq of 1.2, and it continues to tell me that thermal throttling is happening, but my highest temp in the benchmark is only 33C. 

 

My power management settings are set to max btw.

Link to post
Share on other sites

try going into your bios and resetting everything to optimized defaults. Then go into the power setting and disable anything that mentions power savings.

 

Link to post
Share on other sites
Posted · Original PosterOP
28 minutes ago, CUDAcores89 said:

try going into your bios and resetting everything to optimized defaults. Then go into the power setting and disable anything that mentions power savings.

 

I'll attempt that just to see, but what I keep running into is some sort of Thermal Throttling, I'm unsure of whats actually causing it, but it only seems to run at a max of 1.2ghz. 

 

I'll attach some screenshots of what I'm looking at for reference.

 

Also I tried using throttlestop, but other than a couple things, I'm kinda using it for reference more or less.

 

Anyways one is general settings, One is a benchmark, and then the other two are stress tests with stats at the bottom.

TTST 1min.png

TTST 5mins.png

tt.png

ttbench.png

 

 

Edit: I restored defaults on bios. Same results.

Link to post
Share on other sites

I already told you what is was and now you have confirmation in throttlestop with "BD PROCHOT" limit reason. You need to check your VRM temperature and see if it's really hot or a sensor problem. Why would you want to reset BIOS defaults idk.


AWOL

Link to post
Share on other sites
Posted · Original PosterOP
17 hours ago, X_X said:

I already told you what is was and now you have confirmation in throttlestop with "BD PROCHOT" limit reason. You need to check your VRM temperature and see if it's really hot or a sensor problem. Why would you want to reset BIOS defaults idk.

I haven't changed done much in the BIOS anyways so it hasn't really made a difference.. I don't exactly have any tools to actually check accurately, But I did however run it for a bit, then disassembled the computer to check if there was any major heat coming off of anything, and pretty much everything was super cool to the touch. 

 

I'm thinking its gotta be a sensor of some sorts, unless you have any other suggestions because the BD prochot seems to be the big issue here.

Link to post
Share on other sites

The Task Manager shows that your CPU is rated at a default non-turbo speed of 3.30 GHz but it reports that it is only running at 1.19 GHz.  Not good.

 

How about disable BD PROCHOT in ThrottleStop?

 

When a sensor goes bad, it will send a throttling signal to your CPU via the BD PROCHOT signal path.  When you use ThrottleStop to disable this signal path, the CPU will be able to ignore these throttling signals and should get back up to full speed.  Listen to X_X.  He knows what he is talking about.

 

I would also enable SpeedStep, increase the Set Multiplier value to its maximum and click on the Turn On button.  Might as well delete Intel XTU.  It cannot fix the problem that you are having.

 

Post some more screenshots of Limit Reasons.  It will show you what is causing the throttling.

 

The problem you are having is common on many different MSI motherboards.

 

Link to post
Share on other sites
Posted · Original PosterOP
47 minutes ago, unclewebb said:

The Task Manager shows that your CPU is rated at a default non-turbo speed of 3.30 GHz but it reports that it is only running at 1.19 GHz.  Not good.

 

How about disable BD PROCHOT in ThrottleStop?

 

When a sensor goes bad, it will send a throttling signal to your CPU via the BD PROCHOT signal path.  When you use ThrottleStop to disable this signal path, the CPU will be able to ignore these throttling signals and should get back up to full speed.  Listen to X_X.  He knows what he is talking about.

 

I would also enable SpeedStep, increase the Set Multiplier value to its maximum and click on the Turn On button.  Might as well delete Intel XTU.  It cannot fix the problem that you are having.

 

Post some more screenshots of Limit Reasons.  It will show you what is causing the throttling.

 

The problem you are having is common on many different MSI motherboards.

 

So I've been trying to use ThrottleStop, but none of the settings I've done seem to take, But here's the limit reasons I've got.

 

Also decided that I was going to attempt to RMA my board to see if MSI will honor the warranty that I just remembered I had.

ts.png

Link to post
Share on other sites

If the heatsink on the power stage isn't making good thermal contact it might not be obvious that things are getting hot.

 

If you have warranty that might be a good way to go unless they give you back something crappy :/

 

HWiNFO supports the ISL6388 on your board, perhaps it will show the actual TM temperature and at what value VR_HOT# is activated. The temperature may also be used as part of the compensation circuit so better if it's working properly. Your original BIOS also has an option under "Digital Power" to set "CPU VRM Over Temperature Protection" from 85C - 120C, default is Auto. Actually it has an option to disable it too but it's hidden from the user.

 

Check see if those HWiNFO temperature registers are shown, might also have the power in/out values too, and you can use these possibly as ammo for your warranty claim. ;)


AWOL

Link to post
Share on other sites
Posted · Original PosterOP
18 hours ago, X_X said:

If the heatsink on the power stage isn't making good thermal contact it might not be obvious that things are getting hot.

 

If you have warranty that might be a good way to go unless they give you back something crappy :/

 

HWiNFO supports the ISL6388 on your board, perhaps it will show the actual TM temperature and at what value VR_HOT# is activated. The temperature may also be used as part of the compensation circuit so better if it's working properly. Your original BIOS also has an option under "Digital Power" to set "CPU VRM Over Temperature Protection" from 85C - 120C, default is Auto. Actually it has an option to disable it too but it's hidden from the user.

 

Check see if those HWiNFO temperature registers are shown, might also have the power in/out values too, and you can use these possibly as ammo for your warranty claim. ;)

So I did actually download HWiNFO the yesterday to check everything and yea when I was over looking everything, nothing seemed to be overheating at all, or getting hot for that matter.

 

As far as warranty, I also looked into that as well, I sent a request in just waiting for a reply now which probably won't be till next week.

 

At this point though I don't think there is much fixing, I went into the bios set it up as high as it could and I've done everything I could think of and everything I've also found.

 

Pretty much its warranty, or replace at this point it seems. 

 

 

Edit: misread when i bought it, so its out of warranty. 😐

Link to post
Share on other sites

What does HWiNFO show for the ISL6388 under sensors?

 

It is an old board so was surprised you still had warranty, shame really as it's seems clearly a board failure.

 

Please also confirm if disabling BD PROCHOT in ThrottleStop fixes the limit reason. Not sure if you need to disable it while it's not active or not.


AWOL

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×