Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Anonomousity

I Need help. I am beyond confused!

Recommended Posts

Posted · Original PosterOP

Hello everyone,

I would like to start out by saying I have built quite a few machines, but this one has really been giving me a hard time. I have built AMD builds for friends before, but I decided I would do one for myself finally just for fun. However, I have had nothing but troubles with this new build. So I will list my original PC specs here, and some changes I have tried to see if I can get it to work along with the issue I have been having. Also I would like to note for each different build attempt I have used two different monitors with 2 different HDMI cables, and 2 different Display port cables each time and continue to get the same issue.  I also feel I should note I was planning to use 1700x just as a place holder until I can get my hands on Ryzen 3.  I also feel it is important to note that I used 1 stick of RAM from each set of RAM I tried to use, and tried it in all slots on each board in case I was going crazy.

 

Original Build

Mobo - Asus ROG Strix B350-f Gaming

CPU - Ryzen 7 1700x

Cpu cooler - Corsair H100i Pro 120mm liquid cooling

RAM - Gskill Trident Z RGB 3000 MHZ 16 GB

GPU - GTX 1080ti

PSU - EVGA Supernova 1000W G2 80 plus certified platinum fully modular.

SSD - M.2 Nvme Samsung 970

Case - Corsair Carbide 275R

 

Installed everything and computer posted, and booted fine. I went into the bios and saw that the RAM would default to 2133mhz and when I tried to clock it up (and not overclock it) just simply clock it to it's speed. It wouldn't let me. So I flashed the Bios hoping that would allow me to do that. Once flashing the Bios was done it booted back up on its own. However, when it came back up I had no video. Computer would power on completely with all components running but screen just read as no signal and would go to sleep. So immediately I assumed I ruined the motherboard, and I didn't save a back up of the BIOS before flashing it (I know rookie mistake). Just in case I ran through some basic tests. I put my 1080ti in my intel build which worked fine. I tried with 1 stick of RAM, no change.  So I thought to myself.... alright, screw it, and I switched some things up.

 

Updated Build 1

Mobo - Asus ROG Strix X470-f Gaming (New)

CPU - Ryzen 7 1700x

Cpu cooler - Corsair H100i Pro 120mm liquid cooling

RAM - Gskill Trident Z RGB 3466 MHZ 16 GB (New)

GPU - GTX 1080ti

PSU - EVGA Supernova 1000W G2 80 plus certified platinum fully modular.

SSD - M.2 Nvme Samsung 970

Case - Corsair Carbide 275R

 

So as you can see I swapped out the Motherboard and the RAM and I went to boot it up. No change. Still no video. So I thought to myself what could this be? I thought maybe there was an off chance that flashing the BIOS somehow broke my cpu (though I had no idea how). So I sent it in to AMD to RMA it and they sent me a new one back. I installed it and I continue to have the same issue. So at this point I try basically all brand new.

 

Update Build 2

Mobo - Asus ROG Strix X470-f Gaming (New)

CPU - Ryzen 7 1700x (New RMA From AMD)

Cpu cooler - Corsair H100i Pro 120mm liquid cooling

RAM - Gskill Trident Z RGB 3466 MHZ 16 GB (New) Also tried Trident Z series 32GB Z170 intel though I assumed it wouldn't work since Ryzen is picky and that was made for intel.

GPU - GTX 2080 ti (Brand new out of Box)

PSU - EVGA Supernova 750 W Semi Modular 80 plus certified Gold (pulled from another build)

SSD - M.2 Nvme Samsung 960 (Pulled from another build)

Case - Corsair Carbide 275R

 

At this point I have swapped nearly everything and I am still having this exact same issue! Everything boots computer turns on, but no video! I tested ALL (compatible) parts in my intel build and can confirm they still work so the PSU (Both), RAM (Both), SSD (Both), GPU (Both) Only things I didn't try would obviously be Mobo, CPU, and then also my case and my cooler. I feel I should note that just in case my two test bench monitors were not working I would use my main gaming ones.

 

Test monitor - Asus VS278Q-P 27"

Test monitor 2 - Asus VS248H-P 24"

 

Gaming Monitor - Asus ROG Swift PG348Q 34" Curved 100hz

Gaming monitor 2 - Asus ROF Swift PG258Q 24.5" 240hz

 

After this the only 2 things that have not been changed are my CPU cooler, and my Case. I just really fail to see how that could be the issue? Any guidance would be appreciated. I also did tweet Linus telling him he could name my firstborn child if he can figure this out, with no response. Slightly disappointing. But, it is only fair that I make the same offer here. I can get pictures if anyone thinks that would help.

Link to post
Share on other sites

1st Gen Ryzen rarely does above 2933Mhz, that's one of the improvements 2nd gen Ryzen made, it works with a lot more RAM and a lot better. Still doesn't hit massive speeds but it should do 3466 considering 3200 is not an issue. 


 If you wanna discuss the X58 platform and get tips and advice: General X58 Xeon/i7 discussion. If you want to discuss old Star Wars games like Battlefront II and KOTOR, check out my thread: Anyone still playing old Star Wars games? 

 

Long live his RGBness, @Damascus! And Fractal Design/SeaSonic dude, @Ordinarily_Greater is awesome as well! Also the man who introduced me to the glorious XCMR, @WhisperingKnickers.

 

X99 rig:

Spoiler

CPU: 5820K at 4.5-4.6Ghz, working on getting my OC 100% stable
CPU Cooler: Noctua NH-D15S
Motherboard: EVGA Classified X99
Memory: 32GB (4x8GB) HyperX Predator 3200MHz DDR4
Storage: 120GB HyperX Savage SSD, 2x 2TB Seagate Barracuda 7200rpm HDDs
GPU: Radeon VII
Case: Corsair Air 540, Black
PSU: EVGA 1000W G3

X58 rig: 

Spoiler

CPU: X5670 at 4.56GHz/1.5v for now, planning to push higher on that voltage

CPU Cooler: Heatkiller IV CPU block and custom loop with 360mm slim rad
Motherboard: EVGA Classified 4-Way SLI X58 motherboard
Memory: 24GB HyperX Savage DDR3 (Red). Running ~1600MHz 10-10-10-28 for now, it'll to 9-9-9-24 but I'm planning to push to 2000MHz, thus the looser timings. 

Storage: ADATA SU800 128GB SSD, HyperX Savage 120GB SSD
GPU: MSI Gaming X 1080 Ti 11G 
Case: Mountain Mods mobo tray, PSU mount off etsy, some rad mounting hardware and a board of plywood and such from Lowes. 
PSU: Corsair RM1000i

Laptop:

Spoiler

Clevo P750TM1-G
Random Celeron, 8700K died so I gotta get my hands on an i5 8400

16GB 2400MHz DDR4

GTX 1070

250GB 960 Evo, 2TB Seagate Firecuda, 1TB Seagate Barracuda Pro

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP

Regardless it is just a placeholder until Ryzen 3rd gen. That's a minor issue I was having. I couldn't clock it over 2133. My main issue is I now have no video output with essentially completely rebuilding the machine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×