Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
DenTechs

Re-post Help MSI afterburner kills my WIFI!

Recommended Posts

Posted · Original PosterOP

I need to us Msi Afterburner to limit fps on my stream or else the GPU is overloaded trying to get 100+ FPS, the problem is every time I launch Msi Afterburner my WIFI goes from 50+ megabits to less than 1 megabit.

Does anyone know of a solution?

 

Edit: I have re-installed it and it still hurts WIFI but not as bad (10 Mgbs)

Link to post
Share on other sites
1 minute ago, DenTechs said:

the problem is every time I launch Msi Afterburner my WIFI goes from 50+ megabits to less than 1 megabit.

Please post a screencast of this issue.

 

Also, how do you know that your Wi-Fi speed drops so significantly? 


Intel® Xeon® X5675 @ 4.62 GHz 1.4V |NZXT HAVIK 140 & Noctua NA-SRC10 || ASUS P6X58-E WS |Crucial DDR3-1606 8-11-11-28 (2x4GB) || ASUS STRIX GTX 770 || Samsung 860 EVO 1TB 2.5" SSD || WD Green 1TB 3.5" HDD (7.2K RPM) || Fractal Design Meshify C TG (White) || Corsair AX860i & White CableMod ModFlex™ Cables || Logitech G710+ (Cherry MX Browns) |Logitech G502 Proteus Spectrum || Logitech G27 Racing Wheel |Samsung 23.6" 1080p 60Hz PLS (OC'd to 75Hz) || CPU-Z Validation

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×