Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Alvank

helpppppp!!!!!!!!

2 hours ago, Alvank said:

but another problem is the usbs on the motherboard arnt working

The ultimate solution I can give you is that send your Motherboard to your manufacturer and tell them this issue! They will defiantly help you!

 

So try doing that!

Recommended Posts

Posted · Original PosterOP

so I very recently built my own pc, but there is a slight problem. The problem is that it wont boot to bios, it dosent give any power to the usb ports on the motherboard and the external ones, and when i power it on I cannot power it off with switch from the case but i can only use the switch on the psu. (btw. the motherboard that I am using is the ga-AB350N)

Link to post
Share on other sites

Take it out and put it back in :P

 

No but seriously, trace back your steps, check every cable, remove everything that's not neccessary (HDDs/SSDs, RAM - all but one stick, etc.)...


75% of what I say is sarcastic

 

So is the rest probably

Link to post
Share on other sites

If you have a Ryzen 2000 series CPU you need a BIOS update before the PC will POST. For that, you need a Ryzen 1st gen CPU.


PC Specs - AMD Ryzen 7 2700X MSI X370 Gaming Plus 16GB Corsair Vengeance LPX DDR4-3000 - GTX1070Ti FE 600p 256GB & M550 512GB & 860 Evo 500GB Fractal Define R5 CM V550 W8.1 Pro

Link to post
Share on other sites

take off your cpu cooler and put your hand on it, try tunring on the pc and see if cpu heats up


[Main Pc] CPU, i3 7350k ( 5GHZ@1.355v(or)1.4v)   GPU, Asus Strix RTX 2060, RAM, 8gb Team Group Delta RGB, PSU, Corsair CX500, Cooler, Cooler Master MasterLiquid Lite ML120L RGB, Storage, 500gb Samsung 950 evo/1tb WD blue/Generic 16gb ssd (use for a Virtual Box Linux Drive), Case, Enermax ECA3520. 

 

[Laptop] Dell G3, i7-8750H (Turbo 4.2 Ghz), Gtx 1050 ti , 8gb 2669 mhz, 128gb nvme ssd, 1tb HDD

 

[Second Desktop] I5 3330s, GT 1030, 8gb rip-jaws V?, Dell PSU/Case, 80GB HDD

 

[School Laptop] Late 2009 MacBook Pro, 2.26Ghz Core 2 Duo, 8gb DDR3, 500 gb HDD, +some space invaders decals

 

[Consoles] Pretty much almost every popular one you can think of besides for like Xbox and some Sega Stuff( Playstation especially)

 

[Mobile Devices] iPhone 6 16gb, iPad Air 2 128gb, {Both Space Grey}

Link to post
Share on other sites

If your case buttons aren't working properly, you will likely also need to check the motherboard connections for them.

 

I'd say strip out everything and start over is probably the best bet.


M/Board: Gigabyte AORUS X470 Ultra Gaming || CPU: AMD Ryzen 5 2600X || Cooler: Wraith MAX || RAM: 16GB Corsair Vengeance RGB || GPU: ASIS Strix Radeon Vega 56 || Storage: WD Black 500GB NVMe & 2TB Seagate BarraCuda HDD || Case: Sahara P35 RGB mid-tower || PSU: EVGA SuperNOVA G1 650W

Art Tablets: UGEE 15.6" Graphics Monitor & XP-Pen 15.6" Display Tablet

Link to post
Share on other sites
3 minutes ago, Alvank said:

the case button turns everything on but wont turn anything off

Sure all the connections from the powerbutton area (reset, power, usb etc) are all correctly connected?

 

sometimes its best to just rebuild it, tracing every step to fault find.


MoBo: MSI B450 Pro Gaming Pro Carbon ACCPU: Ryzen 2700x 1.36V @ 4.15GhZ  | Cooler: NZXT  Kraken X52  GPU: MSI GeForce RTX2070 Armour +186MhZ /+500MhZ | RAM: Corsair Vengeance LPX (2*8) 16GB 3200MhZ | Samsung 970 evo M.2Nvme 500GB Boot  / Samsung 860 evo 500GB SSDPSU: RM550x (2018) | Case: Fractal Design Meshify C white |  Mouse: Logitech G pro Wireless | MonitorGigabyte Aurus AD27QD 

Link to post
Share on other sites
24 minutes ago, NelizMastr said:

If you have a Ryzen 2000 series CPU you need a BIOS update before the PC will POST. For that, you need a Ryzen 1st gen CPU.

Op what CPU are you using @Alvank


Current Build

Spoiler

System

  • CPU
    Ryzen 2700x
  • Motherboard
    ASrock x470 Fatal1ty k4
  • RAM
    16GB
  • GPU
    EVGA RTX 2080 Ti Black
  • Case
    Corsair 570x
  • Storage
    480gb SSD
  • PSU
    Thermaltake Smart M 650W 80+ Bronze
  • Display(s)
    27 inch Dell S2716DG
  • Cooling
    Wraith Prism
  • Keyboard
    Razer Huntsman
  • Mouse
    Corsair M65 pro
  • Sound
    Beyerdynamic dt770
  • Operating System
    Windows 10

 

Link to post
Share on other sites

You most likely need to do a bios upgrade with a 1000 series ryzen cpu first or replace it with b450 board, as the last gen motherboards did not support Zen+ upon launch


Current Build

Spoiler

System

  • CPU
    Ryzen 2700x
  • Motherboard
    ASrock x470 Fatal1ty k4
  • RAM
    16GB
  • GPU
    EVGA RTX 2080 Ti Black
  • Case
    Corsair 570x
  • Storage
    480gb SSD
  • PSU
    Thermaltake Smart M 650W 80+ Bronze
  • Display(s)
    27 inch Dell S2716DG
  • Cooling
    Wraith Prism
  • Keyboard
    Razer Huntsman
  • Mouse
    Corsair M65 pro
  • Sound
    Beyerdynamic dt770
  • Operating System
    Windows 10

 

Link to post
Share on other sites
11 minutes ago, Alvank said:

how do I do a bios update if my pc wont boot?

 

you need to put a 1000 series cpu in. this will then boot to BIOS, then you update the BIOS then put the 2000 series cpu in and it will boot to BIOS.

Link to post
Share on other sites
Posted · Best Answer
2 hours ago, Alvank said:

but another problem is the usbs on the motherboard arnt working

The ultimate solution I can give you is that send your Motherboard to your manufacturer and tell them this issue! They will defiantly help you!

 

So try doing that!

Link to post
Share on other sites
17 hours ago, Alvank said:

so I very recently built my own pc, but there is a slight problem. The problem is that it wont boot to bios, it dosent give any power to the usb ports on the motherboard and the external ones, and when i power it on I cannot power it off with switch from the case but i can only use the switch on the psu. (btw. the motherboard that I am using is the ga-AB350N)

reset main mb connection

reset all of the front panels pin,work with mb manual.

check that front panel usb header is connected proparly


my current setup:                              cpu:amd ryzen 1600x      

cpu cooler :noctua nh l9i                  mobo:gigabyte ab350-gaming 3

ram:crosair vengance 16 gb             gpu:amd rx 580 pulse                      

tower:antec p8                                  psu:antec 550W

 

 

Link to post
Share on other sites
On 3/17/2019 at 1:00 AM, Alvank said:

so i compleatly scraped the pc and built a new one

ok


PC Specs - AMD Ryzen 7 2700X MSI X370 Gaming Plus 16GB Corsair Vengeance LPX DDR4-3000 - GTX1070Ti FE 600p 256GB & M550 512GB & 860 Evo 500GB Fractal Define R5 CM V550 W8.1 Pro

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×