Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
harryp2404

How to change keyboard language windows 10

Recommended Posts

Posted · Original PosterOP

I have a us style keyboard as i found it at a discount but for some reason my PC recognises it as a UK keyboard and as a result i cant use the backslash which, as i am learning to code python, is quite annoying.

If anyone knows how to change the layout the PC detects this would be greatly appreciated.

thanks

Link to post
Share on other sites
2 minutes ago, harryp2404 said:

If anyone knows how to change the layout the PC detects this would be greatly appreciated.

Look at the bottom right of your screen. Beside the time and date, you can choose the language of your keyboard.


Primary PC:

Spoiler

CPU: Intel® Xeon® X5675 @ 4.62 GHz 1.4V Motherboard: ASUS P6X58-E WS (BCLK: 201 MHz) CPU Cooler: NZXT HAVIK 140 & Noctua NA-SRC10 RAM: Crucial DDR3-1606 8-11-11-28 (2x4GB) GPU: ASUS GeForce® GTX 770 DirectCU II (Core Clock: 1250 MHz, Memory Clock: 3505 MHz) SSD: Samsung 860 EVO 2.5" 1TB (W10 Pro) HDD: WD Green 3.5" 1TB (7.2K RPM) PSU: Corsair AX860i & White CableMod ModFlex™ Cables Case: Fractal Design Meshify C TG (White) Fans: Intake: 1x Dynamic X2 GP-12, Exhaust: 1x Dynamic X2 GP-12 Monitors: LG 24GL650-B 23.6" 1080p 144Hz 300 nit TN FreeSync & Samsung S24D390 23.6" 1080p 60Hz 250 nit PLS (OC'd to 75Hz) Keyboard: Logitech G710+ (Cherry MX Browns) Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Racing Wheel: Logitech G27 & Six-Speed Shifter Audio: Bose SoundSport In-Ear Headphones (Charcoal) CPU-Z

Primary Laptop:

Spoiler

Model: Apple MacBook Pro 13" 2019 (Silver, Touch Bar, 2x TB3 Ports) CPU: Intel® Core™ i5-8257U @ 1.4 GHz RAM: LPDDR3-2133 (8GB) GPU: Intel® Iris® Plus Graphics 645 SSD: NVME PCIe 256GB Display: 13.3" 2560x1600 60Hz 500 nit IPS Battery: 58.2 Wh dbrand Skins: Trackpad (White Marble) & Palmrest (Hyperblack Titanium) Audio: Apple AirPods Pro

Secondary PC:

Spoiler

CPU: Intel® Core™ i7-950 @ Stock Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: Corsair H50 RAM: Corsair XMS3 DDR3 (3x2GB) & Crucial Ballistix Sport DDR3 (1x4GB) GPU: HIS Radeon HD 5770 SSD: None HDD: None PSU: HP 500W Unit Case: Corsair 100R

Secondary Laptop:

Spoiler

Model: ASUS ROG G750JW CPU: Intel® Core™ i7-4700HQ @ 3.4 GHz RAM: DDR3-1600 11-11-11-28 (3x4GB) GPU: NVIDIA GeForce® GTX 765M SSD: SanDisk SSD Plus 2.5" 120GB (W10 Pro) HDD: Toshiba 2.5" 750GB (5.4K RPM) Display: 17.3" 1080p 60Hz 350 nit TN Monitor: Dell E2418HN 24" 1080p 60Hz 250 nit IPS Battery: 88 Wh Mouse: Logitech MK235 Audio: Beats Studio3 Wireless (Midnight Black)

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Geography said:

Look at the bottom right of your screen. Beside the time and date, you can choose the language of your keyboard.

thanks for this but i don't have that option as far as i can see, any further instructions?

Link to post
Share on other sites

Search for "Region & Language settings" in the taskbar, open it and click on the language of your choice under "Preferred languages", then click options.  Then click "Add a keyboard", find "United States-International" or whatever one you want.

Link to post
Share on other sites
Posted · Original PosterOP
On 3/14/2019 at 9:11 PM, Qyndryx said:

Search for "Region & Language settings" in the taskbar, open it and click on the language of your choice under "Preferred languages", then click options.  Then click "Add a keyboard", find "United States-International" or whatever one you want.

thanks very much this worked :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×