Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Divyansh Jain

Epic Games Launcher Not Working

Recommended Posts

Posted · Original PosterOP

I deleted my epic games launcher a few months ago just because i got bored of it lately i was wanting to play some subnautica so i decided to reinstall and since then i have been trying my best to fix it but to no avail....Please help..Task manager shows 0% usage and it is stuck .

Capture.JPG

Link to post
Share on other sites

Did you physically delete or use Add/Remove Program option ?

 

There are probably other locations that need to be deleted as well.  There is probably some .temp files hung up in

 

C:\Users\XXXusernameXXX\Appdata\Local and C:\Users\XXXusernameXXX\Appdata\Roaming

 

------------------

 

APPDATA is a hidden folder, so you will need to enable all hidden/system folder view,or you can manually type in the Folder name in the address bar with your current login name  XXXusernameXXX


CPU i7 4960x Ivy Bridge Extreme | 64GB Quad DDR-3 RAM | MBD Asus x79-Deluxe | RTX 2080 ti FE 11GB |
Thermaltake 850w PWS | ASUS ROG 27" IPS 1440p | | Win 7 pro x64 |

Link to post
Share on other sites
Posted · Original PosterOP

I Uninstalled it using add or remove and then went into every directory where there was trace of the launcher and then did a fresh install

Link to post
Share on other sites

I have Epic Launcher on my desktop and it works fin on my laptop, i wonder Hm how Ancient is your pc, it might be classed as a Relic,

Link to post
Share on other sites

Did it get fixed ?  You will probably have to call Epic.

 

I actually had issues removing the darn program and Windows told me the files were on some remote Network Resource .... ?   I basically had to find and re-download the main Install file in-order to get the correct info to remove the program   - EpicInstaller-7.16.0-unrealtournament.msi

 

 


CPU i7 4960x Ivy Bridge Extreme | 64GB Quad DDR-3 RAM | MBD Asus x79-Deluxe | RTX 2080 ti FE 11GB |
Thermaltake 850w PWS | ASUS ROG 27" IPS 1440p | | Win 7 pro x64 |

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×