Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GirvanaWantsBinnieBalls

Shift key is stuck please help me

Recommended Posts

Posted · Original PosterOP

windows ten ( i cant even type numbers ) basically whatever i do to the keyboard its as if the shift button is pressed which means when i do lattercase it does CAPS and also when i do numbers it does the symbols plus i cant even scroll and whenever i open a new tab it completely takes me to an other google it doesnt just add a tab 
when i click "comma" it does this : "<" when i click dot it does this ">" when i restart the pc it takes me to a profile thingie where it asks me a bunch of options like restore data or whatever 
anyway ive searched some shit and nothing comes up and its rly frustrating

k

Link to post
Share on other sites

Have you tried another keyboard or taking off your shift keycap and cleaning it?

Link to post
Share on other sites

You didn't turn on sticky keys or something, right? :)

 

Is the physical key stuck down, or is it "electrically stuck"?  What kind of keyboard?


GAMING RIG -----> i7 4790k - GTX 1080 - MSI Z97 Gaming 5 - Fractal Design Define S - LOTS of Noctua cooling

FOLDING RIG ----> i7 2700K - GTX 1070 - GTX 1660 Ti - ASUS something or another motherboard - Antec 900

Link to post
Share on other sites
Posted · Original PosterOP
Quote

 

the keyboard is fine infact when i restart  the pc the keyboard is working normally but once i get in the home page it does this autistic behaviour
also sticky keys are all unticked ive searched all those trust me

Link to post
Share on other sites

I had a shortcut a while ago that I couldn't find the solution to what had been pressed... I couldn't even log into windows etc and it wasn't sticky keys or anything else that I tried.

In the end I used the onscreen keyboard to log in to windows and then used system restore to a few days prior to that happening and that fixed it.

Just for sanity's sake, try the keyboard on a different device to check it's not the keyboard itself... and if it's not the keyboard, hopefully you have a recent restore point you can use at least?


Please quote my post, or put @paddy-stone if you want me to respond to you, I may not see your post otherwise.

 

Spoiler
  • PCs:-
  • AM4 1700 build https://uk.pcpartpicker.com/user/paddy.stone/saved/XyXyXL
  • ASUS x53e  - i7 2670QM / Sony BD writer x8 / Win 10, Elemetary OS, Ubuntu/ Samsung 830 SSD
  • Lenovo G50 - 8Gb RAM - Samsung 860 Evo 250GB SSD - DVD writer
  •  
  • Displays:-
  • Panasonic 55" 4k TV
  • LG 29" Ultrawide
  •  
  • Storage/NAS/Servers:-
  • Main Server - ASrock AB350M Pro 4 - AMD Athlon 200GE - 16GB DDR4 2133Mhz RAM - 240GB Crucial M500 SSD Boot Drive, running Windows 10, plex server - 4x 4TB Seagate Ironwolf HDDs.
  • Backup server - HP Proliant Gen 8 4 bay NAS running FreeNAS ZFS striped 3x3TiB WD reds
  • HP ProLiant G6 Server SE316M1 Twin Hex Core Intel Xeon E5645 2.40GHz 48GB RAM
  •  
  • Gaming/Tablets etc:-
  • Xbox One S 500GB + 2TB HDD
  • PS4
  • Nvidia Shield TV
  • Xiaomi/Pocaphone F1 128GB 6GB RAM
  • Xiaomi Redmi Note 4
  • Lenovo k3 note
  • Windows tablet
  •  
  • Unused Hardware currently :-
  •  
  • i7 6700K  b250 mobo - Thermaltake Core V21-  EVGA Supernova G2 650W Gold PSU
  • AMD phenom II 1055t / 8GB RAM / DVD writer
  • Zotac GTX 1060 6GB Amp! edition x2
  • Zotac GTX 1050 mini
  • Nvidia Shield K1 tablet

 

 

Link to post
Share on other sites
Posted · Original PosterOP

i deleted and downloaded windows , it also deleted my games and google and everything , but now its fixed... So now i have to download some shit for days because there's absolutely no fucking solution on this matter...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×