Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TheFriendlyHacker

What can cause overclocks to fail?

Recommended Posts

Posted · Original PosterOP

In short, I have an FX-8350 (base clock is 4ghz) on a Sabertooth 990fx. The 8350 is liquid cooled. 

Currently, I can only get the CPU to be stable at 4.7ghz. 4.8ghz = kinda-sorta stable...but frequent BSOD's. 

 

Thermals are almost certainly not the problem. Because even when it's running at 4.8ghz, the temps rarely even exceed 42C. Thing is, I know this CPU can be clocked higher (lots of people get it up to 5ghz). So I'm wondering, what else could cause an overclock to become unstable, aside from thermals? 

 

BUS speed: 220mhz

CPU Voltage: 1.5v

Link to post
Share on other sites

Because you're maxing out the north bridge frequency. As an unlocked multiplier part, you should use 4.7GHz bus speed settings and start raising the multiplier instead


"What's under the heatsink?" ep1, "Why it's not as good as it seem?" AMD fanboy edition out, episode 2 "Why my gaming board is a scam?" Intel fanboy edition coming soon (this is a link)

Hardware specs below

CPU: i7-2600K 4745MHz 1.408V (software) --> 1.4?V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.2MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2200MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Jurrunio said:

Because you're maxing out the north bridge frequency. As an unlocked multiplier part, you should use 4.7GHz bus speed settings and start raising the multiplier instead

Ahh. So essentially, set the CPU multiplier get the CPU at 4.7ghz at base settings, and then increase the BUS speed until the CPU is at my desired clock speed?

Link to post
Share on other sites
3 minutes ago, TheFriendlyHacker said:

Ahh. So essentially, set the CPU multiplier get the CPU at 4.7ghz at base settings, and then increase the BUS speed until the CPU is at my desired clock speed?

no, do it the other way around. NB first, multiplier second. Using higher NB helps with cache speed and latency as well so you'd want to keep it high.


"What's under the heatsink?" ep1, "Why it's not as good as it seem?" AMD fanboy edition out, episode 2 "Why my gaming board is a scam?" Intel fanboy edition coming soon (this is a link)

Hardware specs below

CPU: i7-2600K 4745MHz 1.408V (software) --> 1.4?V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.2MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2200MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Jurrunio said:

no, do it the other way around. NB first, multiplier second. Using higher NB helps with cache speed and latency as well so you'd want to keep it high.

Lol, I rushed into it before seeing your response. Aka, I set everything to base speeds and then set the CPU multiplier for 4.7ghz. I then increased the BUS speed. With that, I was able to get my system (mostly) stable at 4.9ghz - which I have never been able to pull off before. 

 

I suppose I should go back and try it your way and see if I can get even better results. Because given my setup, I don't see why it *shouldn't* be able to hit 5ghz. 

Link to post
Share on other sites
2 hours ago, TheFriendlyHacker said:

Lol, I rushed into it before seeing your response. Aka, I set everything to base speeds and then set the CPU multiplier for 4.7ghz. I then increased the BUS speed. With that, I was able to get my system (mostly) stable at 4.9ghz - which I have never been able to pull off before. 

 

I suppose I should go back and try it your way and see if I can get even better results. Because given my setup, I don't see why it *shouldn't* be able to hit 5ghz. 

Also use AIDA64's memory/cache benchmark as well


"What's under the heatsink?" ep1, "Why it's not as good as it seem?" AMD fanboy edition out, episode 2 "Why my gaming board is a scam?" Intel fanboy edition coming soon (this is a link)

Hardware specs below

CPU: i7-2600K 4745MHz 1.408V (software) --> 1.4?V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.2MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2200MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×