Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KhandakeF

2 PC doesn't give an output after 2 seperate cpu swaps

did you check if either of these machines supports that cpu

Recommended Posts

Posted · Original PosterOP

Hello,

 

I replaced a Core 2 Duo with a Core 2 Quad Q8300 that died

 

But since the Duo has 2 cores, it wasn't really able to keep up with the demand, so I ordered a Core 2 Quad Q8300 SLGUR and tried to replace it with that, but when I tried, the computer wouldn't go past the Dell logo screen, so I tried swapping back the Duo, but it wouldn't even push an output to the monitor after that

 

I ordered another of the same SLGUR Core 2 Quad and tried it with my computer at home for troubleshooting, but the same thing happened, the computer, which gave an output with the one already in it, now doesn't give an output with either processors

 

Did I just manage to knock out 4 processors? Or is there something else going on? What does the SLGUR mean?


Wii-U Wii-U Wii-U Wii-U Wii-U Wii-U Wii-U *insert firetruck picture* :) 

 

Alienware 15r3: I7 6700HQ, 16 GB DDR4-2400 RAM, GTX 1070, 120GB SSD + 1TB HHD

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, emosun said:

did you check if either of these machines supports that cpu

Apparently I can't use 8000/9000 series cpus for that

 

Dammit

 

Thank you so much


Wii-U Wii-U Wii-U Wii-U Wii-U Wii-U Wii-U *insert firetruck picture* :) 

 

Alienware 15r3: I7 6700HQ, 16 GB DDR4-2400 RAM, GTX 1070, 120GB SSD + 1TB HHD

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×