Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
cause

VPN connects after MAC address spoof??!

Recommended Posts

Posted · Original PosterOP

Hi all, this is my first post on LTT forums.

So long story short, my job requires me to do lots of traveling and I need to access the company VPN occasionally and home VPN when I want something from my network drive.

I stayed in a hotel that has free WiFi and my phone connects to my work/home VPN with no problems at all.

This is not the case with my laptop, at first I though it was a Windows 10 "undesired feature", I've tried turning it off and on again, uninstalling WAN Miniport adapters in device manager and it still refuses to connect.

I've even got to a point where I used my phone for USB tethering just so that I can use my VPN. (and it works quite well, even though it was connected to the same hotel WiFi network)

At this point, my only guess is that the VPN ports are blocked for my laptop's MAC address. (but not my phone??)

And sure enough, the problem is solved after I changed my laptop's MAC address.

 

Did you guys ever see an issue like this before?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×