Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
imshadowfox

New build wont post

from the pic 7 numbers, r1700 & B350F?

why is bios date 2017....? update it first through USB

Recommended Posts

Posted · Original PosterOP

I recently finished my build last night and this afternoon i got a BSOD and now it wont post to windows. My mobo is spitting out dram led but it can recognize all 4 sticks in all 4 slots. Idk what else to do.

Link to post
Share on other sites
2 minutes ago, imshadowfox said:

I recently finished my build last night and this afternoon i got a BSOD and now it wont post to windows. My mobo is spitting out dram led but it can recognize all 4 sticks in all 4 slots. Idk what else to do.

I assume it had posted successfully at some point, better than nothing.

is it a preinstalled windows from old pc? if yes, bad drivers may cause bsod, boot to safe mode, backup data and install fresh windows

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, dgsddfgdfhgs said:

I assume it had posted successfully at some point, better than nothing.

is it a preinstalled windows from old pc? if yes, bad drivers may cause bsod, boot to safe mode, backup data and install fresh windows

Yes, it posted succesfully up until an hour ago. I was installing programs to get it ready for work when i caught the end of a bsod as i came back to the room. All the parts are fresh including the windows install. 

Link to post
Share on other sites

Make sure your not overclocking right now and set BIOS to defaults and let us know. 


Asus Sabertooth x79 / 4930k @ 4608 @ 1.456v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1911 9CL & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

AOC 40" 4k Curved / Samsung 40" 4k TV 120 MR / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus m.2 Card

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 & HD 4.50BT SE / Logitech G910 & G700s & C920 / SL 88 Grand / Cakewalk / NF-A14 Intake / NF-P12 Exhaust

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, dgsddfgdfhgs said:

from the pic 7 numbers, r1700 & B350F?

why is bios date 2017....? update it first through USB

R 1700 x370. I did not notice that bios date. I'll try to update it and see if theres any progress.

Link to post
Share on other sites
Posted · Original PosterOP

Updated the bios and looks like everything is good to go! Idk why it reverted back to the old bios in the first place but i guess i might hsve just forgotten to update it last night.

 

Thanks for the help! Im still new to the whole pc building thing and i knew i can always count on this community for assistance. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×