Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Poons

9900k at stock throttling under prime95

Recommended Posts

Posted · Original PosterOP

Hi all,

 

Im running my 9900k at stock with my Asus z390-I set to XMP1 enabled and MCE disabled. All cores run at 4700mhz at idle. When I run Prime95 it starts with all cores at 4700mhz but after 30-40 seconds the cores drop to 4300 even though the temps are only around 63 degrees. When the core frequencies drop the temps drop to 40ish degrees. Anyone know why this obvious throttling is happening ?

Link to post
Share on other sites

What are your full specs?


Intel Xeon X5670 @ 4.44GHz, Asus P6X58D-E, 24gb Corsair XMS3 DDR3 1600MHz, Asus GeForce GTX 960 Turbo OC, 250gb Samsung SSD, 4tb and 2x 2tb HDD, Fractal Design Define R5

PC 2: Intel Xeon X5677 @ 3.47GHz, HP 0B4Ch (X58), 12gb DDR3 1333MHz, Asus GeForce GTX 660 DC2, 240gb SSD, 1tb HDD

Laptop: Dell Latitude E6430, Intel Core i5-3210M, 6gb DDR3 1600MHz , Intel HD 4000, 250gb Samsung SSD 860 EVO

Phone: Huawei Honor 9 64GB Watch: Motorola Moto 360 1st Gen.

General X58 Xeon/i7 discussion

Some other PC's:

Spoiler

PC 3: Intel Xeon W3550 @ 3.07GHz, HP (X58), 8gb DDR3, NVIDIA GeForce GT 640 (GPU: 1050MHz MEM: 1250MHz), 120gb SSD, 2tb, 1tb and 500gb HDD

PC 4: Intel Core2 Quad Q9550 @ 3.8GHz, Asus P5KC, 8gb DDR2, NVIDIA GeForce GT 430, 32gb SSD and 500gb HDD

HTPC: Intel Core2 Quad Q6600 @ 3.0GHz, HP DC7900SFF, 8gb DDR2 800MHz, Asus Radeon HD 6570, 4tb HDD

WinXP PC: Intel Core2 Duo E6300 @ 2.33GHz, Asus P5B, 2gb DDR2 667MHz, NVIDIA GeForce 8500 GT, 32gb SSD and 80gb HDD

RetroPC: Intel Pentium 4 HT @ 3.0GHz, Gigabyte GA-8SGXLFS, 2gb DDR1, ATi Radeon 9800 Pro, 2x 40gb HDD

My first PC: Intel Celeron 333MHz, Diamond Micronics C400, 384mb RAM, Diamond Viper V550 (NVIDIA Riva TNT), 6gb and 8gb HDD

Server: 2x Intel Xeon E5420, Dell PowerEdge 2950, 32gb DDR2, ATI ES1000, 4x 146gb SAS

Dual Opteron PC: 2x AMD Opteron 2218, HP XW9400, 12gb DDR2, ATI Radeon 3650, 500gb HDD

Core2 Duo PC: Intel Core2 Duo E8400, HP DC7800, 4gb DDR2, NVIDIA Quadro FX1700, 1tb and 80gb HDD

Athlon XP PC: AMD Athlon XP 2400+, MSI something, 1,5gb DDR1, ATI Radeon 9200, 40gb HDD

Thinkpad: Intel Core2 Duo T7200, Lenovo Thinkpad T60, 4gb DDR2, ATI Mobility Radeon X1400, 1tb HDD

Pentium 3 PC: Intel Pentium 3 866MHz, Asus CUSL2-C, 512mb RAM, 3DFX VooDoo 3 2000 AGP

 

Link to post
Share on other sites

This isnt a throttle, your cpu just downclocks because prime uses avx atm.

If you want stable frequencies without avx get prime95 v26.6

Link to post
Share on other sites
Posted · Original PosterOP

Appreciate the help!

 

  • 9900k stock
  • Kraken x62 AIO
  • Asus ROG Z390-I
  • 16gb G.Skill Trident 3200 DDR4
  • 1TB Samsun 970 Nvme SSD
  • 2080ti with g12 aio bracket/ Corsair H55
  • Corsair SF750 PSU
  • NZXT H200 case
Link to post
Share on other sites
Posted · Original PosterOP
11 minutes ago, Mephi00 said:

This isnt a throttle, your cpu just downclocks because prime uses avx atm.

If you want stable frequencies without avx get prime95 v26.6

Just tested with Prime95 26.6 and it still drops the clock speeds to 4500mhz after a similar amount of time.

Link to post
Share on other sites
1 minute ago, Poons said:

Just tested with Prime95 26.6 and it still drops the clock speeds to 4500mhz after a similar amount of time.

Then you should check if all eps connectors are connected correctly 

Link to post
Share on other sites

It really shouldn't be doing that unless there's a motherboard-imposed automatic offset for "once you're loaded for xxx amount of time the clocks drop by xxxMHz" etc, which I'm not aware of as I don't have an Asus motherboard.  Hopefully someone with a board close to/actually yours can chime in with help that will at least figure out why it's doing that.  I've never seen this behavior during Prime95 at stock or otherwise.  

 

It's definitely not temperature throttling.


Primary Rig (new, just built):

CPU: Intel i9-9900K @ 4.7/5.0GHz (1.25V/1.29V)  ~  Mobo: Gigabyte Z390 AORUS Master

CPU Cooler: Thermaltake Floe RGB 280mm AIO (Push/Pull with Thermaltake Riing & Pure fans)

RAM: 4x8GB G.Skill TridentZ RGB @ 4000MHz CL17-17-17-38 1.4V (F4-3600C16Q-32GTZR) 

GPU: eVGA GTX 1080 Ti FTW3 Hybrid @ Stock/2050MHz - Push/Pull Radiator Fans

PSU: eVGA SuperNova P2 1200W - Case: Thermaltake View 91

SSDs/HDDs: Samsung EVO 860 1TB, Transcend 480GB, Samsung QVO 1TB, Seagate FireCuda 2TB (Hybird HDD)

Windows 10 of course - which I don't mind, so far

Link to post
Share on other sites
Posted · Original PosterOP

Ill shut it off now and mess with the eps. I have extension cables on both as its an SFF psu but the case is an Matx. Hopefully ill be able to make them reach without the extensions. Will update shortly.

Link to post
Share on other sites

You can use software like hwinfo64 to monitor the status of the CPU. Things to look out for are the package power (does it start high then drop to rated TDP?), and also there lists various throttle reasons. Could be one of many things, power, thermal, current...


Main rig: Asus Maximus VIII Hero, i7-6700k stock, Noctua D14, G.Skill Ripjaws V 3200 2x8GB, Gigabyte Windforce 980Ti, Corsair HX750i, In Win 303 NVIDIA, Samsung SM951 512GB, WD Blue 1TB, HP LP2475W 1200p wide gamut

Gaming system: Asrock Z370 Pro4, i7-8086k stock, Noctua D15, G.Skill TridentZ 3000C14 2x8GB, Asus 1080 Ti Strix OC, Fractal Edison 550W PSU, Corsair 600C, Optane 900p 280GB, Crucial MX200 1TB, Sandisk 960GB, Acer Predator XB241YU 1440p 144Hz G-sync

Ryzen rig: Asrock B450 ITX, R5 2600, Noctua D9L, Corsair Vengeance LPX 3000 2x4GB, Vega 56, Corsair CX450M, NZXT Manta, Crucial MX300 525GB, Acer RT280K

VR rig: Asus Z170I Pro Gaming, i7-6600k stock, Silverstone TD03-E, Kingston Hyper-X 2666 2x8GB, Zotac 1070 FE, Corsair CX450M, Silverstone SG13, Samsung PM951 256GB, HTC Vive

Gaming laptop: Asus FX503VD, i5-7300HQ, 2x8GB DDR4, GTX 1050, Sandisk 256GB SSD

Total CPU heating: i7-7800X, 2x i7-6700k, i7-6700HQ, i5-6600k, i5-5675C, i5-4570S, i3-8350k, i3-6100, i3-4360, 2x i3-4150T, E5-2683v3, 2x E5-2650, R7 1700, 1600

Link to post
Share on other sites
Posted · Original PosterOP

OK I reseated both eps cables, they wont reach without the extensions so I guess it could be the cables that are faulty ?

 

Quote

You can use software like hwinfo64 to monitor the status of the CPU. Things to look out for are the package power (does it start high then drop to rated TDP?), and also there lists various throttle reasons. Could be one of many things, power, thermal, current...

Package power sits at 120watts with Prime95 just starting with it dropping to 94 watts when it throttles back to 4300mhz agfter 30 seconds or so

 

Link to post
Share on other sites
1 hour ago, Poons said:

Hi all,

 

Im running my 9900k at stock with my Asus z390-I set to XMP1 enabled and MCE disabled. All cores run at 4700mhz at idle. When I run Prime95 it starts with all cores at 4700mhz but after 30-40 seconds the cores drop to 4300 even though the temps are only around 63 degrees. When the core frequencies drop the temps drop to 40ish degrees. Anyone know why this obvious throttling is happening ?

That is the normal behavour, when the Board is abiding by the Intel Specifications.

What you expect is the "MCE Enabled" behaviour, meaning violating the TDP by 2 miles or more.


"Hell is full of good meanings, but Heaven is full of good works"

Link to post
Share on other sites
26 minutes ago, Poons said:

Package power sits at 120watts with Prime95 just starting with it dropping to 94 watts when it throttles back to 4300mhz agfter 30 seconds or so

Yes exactly.

And 95W is the specified TDP. Your CPU behaves as it should as it kinda respects the TDP.

 

What you want is the CPU to "run free" -> violate the TDP, wich basically means "MCE Enable" and Power Consumption +50-100%.


"Hell is full of good meanings, but Heaven is full of good works"

Link to post
Share on other sites
Posted · Original PosterOP
11 minutes ago, Stefan Payne said:

Yes exactly.

And 95W is the specified TDP. Your CPU behaves as it should as it kinda respects the TDP.

 

What you want is the CPU to "run free" -> violate the TDP, wich basically means "MCE Enable" and Power Consumption +50-100%.

So you recommend setting MCE to On in the bios ?

Link to post
Share on other sites
Just now, Poons said:

So you recommend setting MCE to On in the bios ?

No, as I'm not an Intel guy and don't care too much about those.


I only know that what you described is according to Spec and to get more out of it, you need to violate the spec wich basically means overclocking...


"Hell is full of good meanings, but Heaven is full of good works"

Link to post
Share on other sites
Posted · Original PosterOP

Just as experiment I turned MCE on - 5000mhz stable clocks in Prime95 at 71degrees (just a 15min test length so probably higher) with no throttling at all which implies the MCE off throttling is indeed a natural thing as Stefan suggested. It pulls 142watt CPU Package Power at 1.350v Core Voltage with MCE forced on at 5000mhz just for reference.

Link to post
Share on other sites
Posted · Original PosterOP

Fixed! There is a setting 3 or 4 down from the MCE option in the bios for the z390-I for power saving. Switching it from Auto too "Performance mode" with MCE set to Off stops the throttling. So to clarify:

 

  1. XMP1 active
  2. MCE set to Off
  3. Power Management (found 3-4 optiosn down from MCE in the bios) set to "Performance Mode"
Link to post
Share on other sites
25 minutes ago, Poons said:

Fixed! There is a setting 3 or 4 down from the MCE option in the bios for the z390-I for power saving. Switching it from Auto too "Performance mode" with MCE set to Off stops the throttling. So to clarify:

 

  1. XMP1 active
  2. MCE set to Off
  3. Power Management (found 3-4 optiosn down from MCE in the bios) set to "Performance Mode"

Conglaturation, now your System uses like 50-100% more Power (might want to check that with a Powermeter)...


"Hell is full of good meanings, but Heaven is full of good works"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×