Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MynameaJEFFtoo

Applications running slow.

Recommended Posts

Posted · Original PosterOP

I have an open box Asus motherboard and an Intel G3900 cpu. When I attempt to open anything (games and google included) it is extremely slow and I  don’t know how to figure out what’s causing it. 

Link to post
Share on other sites
8 minutes ago, MynameaJEFFtoo said:

I have an open box Asus motherboard and an Intel G3900 cpu. When I attempt to open anything (games and google included) it is extremely slow and I  don’t know how to figure out what’s causing it. 

Please post the rest of your computer's specs, and elaborate on what you mean by "slow" - is it slow to boot up? Slow to respond after it boots up?


Desktop: i7-4790k Build - ALMOST COMPLETE Mobile: OnePlus 5T | Bell Unlimited National Calling & Texting + 10GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: HP Touchpad (Android) | ASUS ME302C
Camera: Canon SX280 + Rebel T1i (500D) | Sony HDR-AS50R | Panasonic DMC-TS20D Music: Spotify Premium (CIRCA '08)

Link to post
Share on other sites
Posted · Original PosterOP
44 minutes ago, kirashi said:

Please post the rest of your computer's specs, and elaborate on what you mean by "slow" - is it slow to boot up? Slow to respond after it boots up?

Asus H110M motherboard

Apeva 500w psu 

G skill 8gb ddr4 ram

Rosewill WiFi adapter

500 gb MaxDigitalData hdd

Intel G3900 dual-core 2.8 ghz

 

By slow I mean I boot in a decent time but when I attempt to open anythiny it is slow respond after booting. And even when I shut down the computer it takes it a while to process what I’m doing. 

Link to post
Share on other sites
2 hours ago, MynameaJEFFtoo said:

Asus H110M motherboard

Apeva 500w psu 

G skill 8gb ddr4 ram

Rosewill WiFi adapter

500 gb MaxDigitalData hdd

Intel G3900 dual-core 2.8 ghz

 

By slow I mean I boot in a decent time but when I attempt to open anythiny it is slow respond after booting. And even when I shut down the computer it takes it a while to process what I’m doing. 

Check Task Manager to see if you're hitting 100% disk usage during boot or when opening applications - If you are, upgrade your boot drive to an SSD.


Desktop: i7-4790k Build - ALMOST COMPLETE Mobile: OnePlus 5T | Bell Unlimited National Calling & Texting + 10GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: HP Touchpad (Android) | ASUS ME302C
Camera: Canon SX280 + Rebel T1i (500D) | Sony HDR-AS50R | Panasonic DMC-TS20D Music: Spotify Premium (CIRCA '08)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×