Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
madomadsen

microphone problems

Recommended Posts

Posted · Original PosterOP

Hey guys! I am looking for some help.

My mic isnt working - I tried two different headsets - I cant get the mic to work. it shows up under devices but i dont get an audiolevel. In game(Apex) i am shown as having no microphone. I tried every single audiosetting I could find - the only thing that works is in win 10 if I choose to use the headset as output then I can hear myself on the headset(so the mic seems to be working) - other then that I am not getting it to work - is there a hidden audiosetting I am missing?

Additional info: I am running win 10, the headset is a wireless steelseries arctis 7, the normal audio output works fine

 

any help would be appreciatet

Link to post
Share on other sites
37 minutes ago, madomadsen said:

Hey guys! I am looking for some help.

My mic isnt working - I tried two different headsets - I cant get the mic to work. it shows up under devices but i dont get an audiolevel. In game(Apex) i am shown as having no microphone. I tried every single audiosetting I could find - the only thing that works is in win 10 if I choose to use the headset as output then I can hear myself on the headset(so the mic seems to be working) - other then that I am not getting it to work - is there a hidden audiosetting I am missing?

Additional info: I am running win 10, the headset is a wireless steelseries arctis 7, the normal audio output works fine

 

any help would be appreciatet

Verify windows privacy settings and mic settings


CPU: Intel i7 6700K 4.5 ghz / CPU Cooler: Corsair H100i V2 / Board: Asus Z170-A / GPU: Asus Rog Strix GTX 1070 8GB / RAM: Corsair Vengeance LPX 16GB DDR4 3000 mhz / SSD: Samsung 850 Evo 500 GB / PSU: EVGA G3 SuperNova 650W / Case: Fractal Design Define S / Keyboard: Corsair MX Silent / Mouse: Logitech G403 / Monitor: Dell 27" TN 1ms 1440p/144hz Gsync

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, gbergeron said:

Verify windows privacy settings and mic settings

Yeah thx for the tip - some liberay in privacy settings(of all places) was disabled for some reason. thumbs up for you mister

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×