Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
DankestBunk

Wtf wan show.

Recommended Posts

11 minutes ago, LinusTechTipsFanFromDarlo said:

Yep that's all, a hacker would literally need to be the smartest person on earth to guess the password characters. 

With enough statistic you could guess the characters based on the time between them. Which might narrow it enough to crack the password.

Link to post
Share on other sites
2 minutes ago, LinusTechTipsFanFromDarlo said:

No, I don't think he showed a physical address. 

There was a moment when he showcased payment options in FP and when he clicked one box, it showed several possible "saved" data from credit cards. It was his and Yvonne's I believe and it looked like postal code but I don't remember for sure what else there was.


CPU: i7 6950X  |  Motherboard: Asus Rampage V ed. 10  |  RAM: 32 GB Corsair Dominator Platinum Special Edition 3200 MHz (CL14)  |  GPUs: 2x Asus GTX 1080ti SLI 

Storage: Samsung 960 EVO 1 TB M.2 NVME  |  PSU: In Win SIV 1065W 

Cooling: Custom LC 2 x 360mm EK Radiators | EK D5 Pump | EK 250 Reservoir | EK RVE10 Monoblock | EK GPU Blocks & Backplates | Alphacool Fittings & Connectors | Alphacool Glass Tubing

Case: In Win Tou 2.0  |  Display: Alienware AW3418DW  |  Sound: Woo Audio WA8 Eclipse + Focal Utopia Headphones

Link to post
Share on other sites
19 hours ago, Lathlaer said:

There was a moment when he showcased payment options in FP and when he clicked one box, it showed several possible "saved" data from credit cards. It was his and Yvonne's I believe and it looked like postal code but I don't remember for sure what else there was.

I saw those but to me they looked like placeholder addresses. 

 

19 hours ago, James Evens said:

With enough statistic you could guess the characters based on the time between them. Which might narrow it enough to crack the password.

True but I don't think the best hacker in the world would even know what characters were used just by looking at a video. 


زندگی از چراغ

Intel Core i7 7800X 6C/12T (4.5GHz), Corsair H115i extreme performance liquid cooler (280mm radiator), Asus Prime X299-A, Corsair Vengeance LPX 32GB (4X4GB & 2X8GB 3000MHz DDR4), MSI GeForce GTX 1070 Gaming X 8G (2.113GHz core & 9.104GHz memory), 1 Samsung 960 Evo 250GB NVME M.2, 1 Samsung 850 Pro 256GB SSD, 1 Samsung 850 Evo 500GB SSD, 1 WD Red 1TB mechanical drive, Corsair RM750X 80+ Gold fully modular PSU, Corsair Obsidian 750D full tower case, Corsair Glaive RGB mouse, Corsair K70 RGB MK.2 (Cherry MX Red) keyboard, Asus VN247HA (1920x1080 60Hz 16:9), Yamaha HPH-MT5 headphones & Windows 10 Home 64 bit. 

 

 

The time Linus replied to me on one of my threads: 

 

Link to post
Share on other sites
48 minutes ago, LinusTechTipsFanFromDarlo said:

I saw those but to me they looked like placeholder addresses. 

Comparing against past info, it doesn't seem like they were.

Although I doubt anybody will use it, it's still a good safety precaution. I've worked with a few streamers regarding privacy - you'd be surprised how little info it takes to narrow somebody down (and what happens when it's easily available).


Fan Comparisons          F@H          PCPartPicker         Analysis of Market Trends (Coming soon? Never? Who knows!)

Designing a mITX case. Working on aluminum prototypes.

Open for intern / part-time. Good at maths, CAD and airflow stuff. Dabbled with Python.

Please fill out this form! It helps a ton! https://linustechtips.com/main/topic/841400-the-poll-to-end-all-polls-poll/

Link to post
Share on other sites
1 hour ago, James Evens said:

With enough statistic you could guess the characters based on the time between them. Which might narrow it enough to crack the password.

Doesn't he use Last Pass tho? So those characters, in theory, are random and unique. It would take so long to try and crack it, you'd be dead before it would work.

Link to post
Share on other sites
1 minute ago, TempestCatto said:

So those characters, in theory, are random and unique. It would take so long to try and crack it, you'd be dead before it would work.

Does not matter how random the password is. The hypothesis is there is a unique time to reach from key a to key b.

If you have enough data you can do some statistic to proof this and use it to estimate which keys is pressed just based on the time between two key presses. There will be some inaccurate but it does not matter since you  removed enough entropy to brute force the remaining likely passwords.

Link to post
Share on other sites
5 hours ago, Tilaron said:

If you've been having issues for 3 weeks in a row perhaps you should take it up with youtube's support, instead of the forum of a free content producer that you're now over.

Ops, I'm in the Apple forum? Have you read the other post? The video is down even on Twitch :)

But I like you, but pleas, don't be so rude. 

Link to post
Share on other sites
23 minutes ago, James Evens said:

Does not matter how random the password is. The hypothesis is there is a unique time to reach from key a to key b.

If you have enough data you can do some statistic to proof this and use it to estimate which keys is pressed just based on the time between two key presses. There will be some inaccurate but it does not matter since you  removed enough entropy to brute force the remaining likely passwords.

But did he type the password in? Because I recall it being auto completed (I was playing GTA while watching/listing, so I could have missed it).

Link to post
Share on other sites

FYI:

 

You can still open the youtube video using VLC streaming option. Its at lowest quality though. Good enough to listen to if you cant wait however.

Just copy the address into the 'open network stream' , 'network' option.

 


CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w | VDU: Panasonic 42" Plasma |

GPU: Gigabyte 1080ti Gaming OC w/OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + Samsung 850 Evo 256GB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P |

Link to post
Share on other sites
18 minutes ago, stormense said:

Ops, I'm in the Apple forum? Have you read the other post? The video is down even on Twitch :)

But I like you, but pleas, don't be so rude. 

As has already been mentioned, sensitive information was revealed during the show, so it's either taking its time processing after an edit or is going to be re-upped with an edit. Repeating someone's grouchy remark back at them is hardly rude.

Link to post
Share on other sites
6 hours ago, mxk. said:

So you're going to blame it on LTT? Doesn't seem very rational. It's probably YT.

yeah that's why the vod was removed and the video isn't on floatplane. damn it youtube you gone too far!


8700k @5.0GHz | Maximus X Hero | RAM 32GB @3200MHz CL14 | 1080 TI | SSD 250GB + 2x500GB Raid 0 | Monitor 1440p 165Hz ISP

Link to post
Share on other sites
7 minutes ago, TempestCatto said:

But did he type the password in? Because I recall it being auto completed (I was playing GTA while watching/listing, so I could have missed it).

Don't know. Always watch the wan show either as a audio podcast or a few days later as video. Maybe some dude re-uploaded the fail.

Link to post
Share on other sites

I tried to watch it too, and this is the error I'm getting. Rest of LTT's videos don't have this problem.

yterror.PNG


Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to post
Share on other sites
1 minute ago, NumLock21 said:

I tried to watch it too, and this is the error I'm getting. Rest of LTT's videos don't have this problem.

 

 

17 minutes ago, SolarNova said:

FYI:

 

You can still open the youtube video using VLC streaming option. Its at lowest quality though. Good enough to listen to if you cant wait however.

Just copy the address into the 'open network stream' , 'network' option.

 

Watching / listening to it as i type this.


CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w | VDU: Panasonic 42" Plasma |

GPU: Gigabyte 1080ti Gaming OC w/OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + Samsung 850 Evo 256GB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P |

Link to post
Share on other sites
1 hour ago, SolarNova said:

FYI:

 

You can still open the youtube video using VLC streaming option. Its at lowest quality though. Good enough to listen to if you cant wait however.

Just copy the address into the 'open network stream' , 'network' option.

 

Thanks, works well. And as a bonus the 8 bit intro looks better 😉

Link to post
Share on other sites

I'm having the same issue as many of you are, the latest WAN show episode not playing. I've managed to get it working by doing the unthinkable... Using Microsoft Edge. There's probably 2 reasons this is working (at least for me). One, there's an odd bug with Chrome (and the YouTube app) and HTML5 playback that isn't a problem with Edge, or two, being logged in to a Google account makes YouTube act up, because I'm not logged into my Google account on Edge. Give it a go and fingers crossed it works.

 

EDIT: I tried running the video in chrome as an embedded video on a 3rd party website, but ran into the same issue. Also, the video only runs at 240p on Edge. This defo seems like a problem at Google's end.

Link to post
Share on other sites

Can verify I got this to work on edge.

 

I'm not really sure what's going on but probably an HTML5 encoding problem.

 

Also for some reason the youtube video is at 240p and won't go up further.

 

I don't want to see 8-bit linus, I want to see 4K linus and all his socks and sandals that come with it.

Link to post
Share on other sites

Only getting Black screen on edge windows 10 latest updates, onboard video (*puke* i know)... let me make sure I'm logged out 

 

Got it working with edge, but it's 240p ONLY.

Link to post
Share on other sites

Y'all know its working on all* browsers...? The video just went live again - that's all.

Tested on Safari, Puffin, Firefox, Edge, and Chrome.


Fan Comparisons          F@H          PCPartPicker         Analysis of Market Trends (Coming soon? Never? Who knows!)

Designing a mITX case. Working on aluminum prototypes.

Open for intern / part-time. Good at maths, CAD and airflow stuff. Dabbled with Python.

Please fill out this form! It helps a ton! https://linustechtips.com/main/topic/841400-the-poll-to-end-all-polls-poll/

Link to post
Share on other sites
6 hours ago, snowfox99 said:

Linus accidentally leaked his address on stream, so they pulled it in order to censor that.

Yes but that was the address of the LTT HQ, what is publicly known anyway.

Link to post
Share on other sites

I tried the VLC approach, mentioned above, worked, then I noticed the resolution when I checked the codec info just to see why Firefox was having that screen shown by @NumLock21. 360p was what it was and chrome showed that for the YouTube Video in question.

 

Conclusion:

1) VLC is a good out of the way work around.

2) Any one with a YouTube HD add-on/extension will or may get that screen. Disabling (possibly will work if the "preferred resolution was set lower) the YouTube HD contraption worked to get Firefox to play this video.

 

Who knows, perhaps they used a different camera to live stream. Maybe a non-HD cam. Things do seem interestingly unstable and unpredictable at LMG. At least they are never bored. lol

Link to post
Share on other sites

so i watched it live, so didnt check, but on my end 

it doesnt play on chrome, 

works fine on edge, so i suggest persons use that instead 


PC: Alienware 15 R3  Cpu: 7700hq  GPu : 1070 OC   Display: 1080p IPS Gsync panel 60hz  Storage: 970 evo 250 gb / 970 evo plus 500gb 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×