Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GAMERBRONX

New Vega 64! Need help!

Recommended Posts

Posted · Original PosterOP

I just bought this off Facebook i. Got it and it looks brand new and still had plastic on it. No dust. When i try to play overwatch or certain games this happens. But csgo runs fine. What is causing this. 

20190214_030801.jpg

Link to post
Share on other sites

looks new != is new

system specs? 


i7 3770k @ 1.3v 4.0GHz | 2x8GB CAS9 1600MHz | Radeon VII | ASUS P8Z77-V LE | 6TB WD Gold (128MB Cache, 2017)

Samsung 850 EVO 240 GB 

138 is a good number.

 

Link to post
Share on other sites

Op what is your PSU?  and can you test it in another PC?

 


Current Build

Spoiler

System

  • CPU
    Ryzen 2700x
  • Motherboard
    ASrock x470 Fatal1ty k4
  • RAM
    16GB
  • GPU
    EVGA RTX 2080 Ti Black
  • Case
    Corsair 570x
  • Storage
    480gb SSD
  • PSU
    Thermaltake Smart M 650W 80+ Bronze
  • Display(s)
    27 inch Dell S2716DG
  • Cooling
    Wraith Prism
  • Keyboard
    Razer Huntsman
  • Mouse
    Corsair M65 pro
  • Sound
    Beyerdynamic dt770
  • Operating System
    Windows 10

 

Link to post
Share on other sites
5 minutes ago, GAMERBRONX said:

I have a cheap 750w psu. Idk if its because in using a cheap molex adapter or what. It cant be the card right 

Are you saying that your using a molex to 6-pin for your GPU? Also some system monitor info when you play games like CS:GO vs when you play overwatch would help, along with knowing how long it takes for overwatch to crash your screen like that.

Link to post
Share on other sites
15 minutes ago, GAMERBRONX said:

I have a cheap 750w psu. Idk if its because in using a cheap molex adapter or what. It cant be the card right 

Change the PSU. This is a 300W card you're talking about, not a 750 Ti.


I like PSUs for some odd reason. Feel free to ask me about PSU questions.

 

Helios EVO: Intel Core™ i7-8700K (Won at LTX, signed by Dennis) | 16GB G.Skill Ripjaws V DDR4-3200 | GIGABYTE Z370 AORUS GAMING 5 | Sapphire AMD RX VEGA 64 | Define C TG | Corsair CX550M | Cooler Master Hyper 212 BLACK RGB

 

Helpful Links: PSU Tier List 3.0 | Don't buy the S12II/M12II | Avoid the EVGA G3

 

Quick PSU Whitelist: Cooler Master MasterWatt/V/MasterWatt Maker/MIJ, EVGA x2/xQ bar BQ, All Corsair grey units bar VS and HXi/AXi, All SeaSonic bar M12II series/ECO, Thermaltake Toughpower line/iRGB +

 

Intel is bringing DDR4 to the mainstream with the Intel® Core™ i5 6600K and i7 6700K processors. Learn more by clicking the link in the description below.

Link to post
Share on other sites
1 minute ago, LienusLateTips said:

Change the PSU. This is a 300W card you're talking about, not a 750 Ti.

Yep, pretty darn sure that's the PSU. The V64/VFE are power hungry cards, easily pull 300W on the core at stock. You want a quality PSU and preferably two separate 8 pins coming from the PSU IMO. 


 If you wanna discuss the X58 platform and get tips and advice: General X58 Xeon/i7 discussion. If you want to discuss old Star Wars games like Battlefront II and KOTOR, check out my thread: Anyone still playing old Star Wars games? 

 

Long live his RGBness, @Damascus! And Fractal Design/SeaSonic dude, @Ordinarily_Greater is awesome as well! Also the man who introduced me to the glorious XCMR, @WhisperingKnickers.

 

X99 rig:

Spoiler

CPU: 5820K at 4.5-4.6Ghz, working on getting my OC 100% stable
CPU Cooler: Noctua NH-D15S
Motherboard: EVGA Classified X99
Memory: 32GB (4x8GB) HyperX Predator 3200MHz DDR4
Storage: 120GB HyperX Savage SSD, 2x 2TB Seagate Barracuda 7200rpm HDDs
GPU: Radeon VII
Case: Corsair Air 540, Black
PSU: EVGA 1000W G3

X58 rig: 

Spoiler

CPU: X5670 at 4.56GHz/1.5v for now, planning to push higher on that voltage

CPU Cooler: Heatkiller IV CPU block and custom loop with 360mm slim rad
Motherboard: EVGA Classified 4-Way SLI X58 motherboard
Memory: 24GB HyperX Savage DDR3 (Red). Running ~1600MHz 10-10-10-28 for now, it'll to 9-9-9-24 but I'm planning to push to 2000MHz, thus the looser timings. 

Storage: ADATA SU800 128GB SSD, HyperX Savage 120GB SSD
GPU: MSI Gaming X 1080 Ti 11G 
Case: Mountain Mods mobo tray, PSU mount off etsy, some rad mounting hardware and a board of plywood and such from Lowes. 
PSU: Corsair RM1000i

Laptop:

Spoiler

Clevo P750TM1-G
Random Celeron, 8700K died so I gotta get my hands on an i5 8400

16GB 2400MHz DDR4

GTX 1070

250GB 960 Evo, 2TB Seagate Firecuda, 1TB Seagate Barracuda Pro

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP

Ok so you guys dont think its a defective card. I mean tgis card had no dust in it. Had plastic on ot. He said he hought it to start gaming with his son and just never had time. 

Link to post
Share on other sites
2 hours ago, GAMERBRONX said:

Ok so you guys dont think its a defective card. I mean tgis card had no dust in it. Had plastic on ot. He said he hought it to start gaming with his son and just never had time. 

It's not. It's your power supply. Change the power supply to something Tier C or above in the PSU Tier List in my signature.


I like PSUs for some odd reason. Feel free to ask me about PSU questions.

 

Helios EVO: Intel Core™ i7-8700K (Won at LTX, signed by Dennis) | 16GB G.Skill Ripjaws V DDR4-3200 | GIGABYTE Z370 AORUS GAMING 5 | Sapphire AMD RX VEGA 64 | Define C TG | Corsair CX550M | Cooler Master Hyper 212 BLACK RGB

 

Helpful Links: PSU Tier List 3.0 | Don't buy the S12II/M12II | Avoid the EVGA G3

 

Quick PSU Whitelist: Cooler Master MasterWatt/V/MasterWatt Maker/MIJ, EVGA x2/xQ bar BQ, All Corsair grey units bar VS and HXi/AXi, All SeaSonic bar M12II series/ECO, Thermaltake Toughpower line/iRGB +

 

Intel is bringing DDR4 to the mainstream with the Intel® Core™ i5 6600K and i7 6700K processors. Learn more by clicking the link in the description below.

Link to post
Share on other sites
3 hours ago, GAMERBRONX said:

Im using a ragged out dual molex to 8pin and then another 8pin from my psu and the molex wires are coming loose. 

and wondering why the card craps out when the PSU is shit...

Ähhm...

 

A 750W PSU that doesn't come with FOUR PCIE connectors is not a real 750W PSU and must NEVER be used with VEGA64!


VEGA 64 causes other PSU like Seasonic Focus to crap themselves. And you got some overrated, maybe 300W crap that's labeled to 750W and don't even have the necessary connectors!

 

If it doesn't have the right connectors, its a sign to replace the PSU!


"Hell is full of good meanings, but Heaven is full of good works"

Link to post
Share on other sites
5 hours ago, GAMERBRONX said:

Im using a ragged out dual molex to 8pin and then another 8pin from my psu and the molex wires are coming loose. 

IF your PSU does not have at least native dual 8pin PCIE power connectors/plugs and is rated at 750W, then I 've come to the same conclusion as the others here, that your PSU is crap.  Below is a pic of one of my rigs....

iSi0NVX.jpg

Note the 2x PCIE power connectors going to each RX VEGA64, these come straight from my PSU, no need for molex to PCIE adapters/connectors. Don't use the card for gaming until you have gotten a good quality PSU....as to how many watts PSU, I leave that to others as I've always been an overkill PSU kinda guy.


Rig 1: Intel i7 3960X | Asus R4E | 16GB Corsair Dom Plat 2133mhz | 2x Gigabyte RX VEGA 64 Gaming OC (CrossFire) | Oppo HA-1 + KRK Rokit5 G3 | Caselabs M8 | Seasonic X-1250 | Leopold FC660C + Logitech G502 |Acer XR341CK 21:9 Freesync | 64bit Win10 Pro

Rig 2: Intel i7 4770K | ASRock Z87 Extreme6 | 16GB RipJawsX 2133mhz | PowerColor Radeon VII 16GB HBM | Fostex HP-A4 -> Oppo HA-1 + Rokit5 G3 | Tt View 31 | Enermax 1500 MAX Revo | KBT Race II MX Blue + Armaggeddon SRO-05 Havoc III | Samsung C49HG90DME 49" 32:9 | 64bit Win10 Pro

Rig 3:  Intel i7 2600K | Asus  | 16GB RipJawsX 1600mhz | Leadtek GTX1080 Hurricane OC | Gustard X12 + H10 + Virtue One + Bose 201 Series III | | Fractal | Corsair HX1050 | Logitech G613 + G603 Wireless  | Panasonic 65" 4K TV | 64bit Win10 Home

 

 

 

 

Link to post
Share on other sites

PSU


(◣_◢) Ryzen 5 1600 (3.85GHz - 1.29v),   Aorus X370 K7,   HyperX Fury 16GB DDR4 (2933MHz - 1.3v),   Gigabyte 2070 Windforce (2 GHz),   Corsair RM650x,   Cooler Master ML 120l RGB,   Kingston 120GB SSD,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 Pro(◣_◢)

(◣_◢) Ryzen 3 2200G (4GHz - 1.375v),   Noctua NH-L12S,   Gigabyte GTX 970 G1,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×