Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
drake19899

got a problem with a dell optiplex help is apreciated

Recommended Posts

Posted · Original PosterOP

so I’ve got this pc and it’s has an lga 755 socket I need to put a core 2 quad q6600 in it but when I do all the fans stay super ramped up and it never even hits the bios but when I put the pentium it has in it in there it works fine any ideas why?

 https://media.discordapp.net/attachments/375444941905854464/545479012324212747/image0.jpg?width=901&height=676

this is the mobo number it is a pre built dell OptiPlex 520 and if any one has a work around for my issue any help is appreciated 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, UncleJarvis said:

Have you tried searching on your own first? Dell has the answer...

sorta I did se that some people got it towork with a bios update though

Link to post
Share on other sites

In commercial breaks on the show I'm watching, my search says this G33 mobo doesn't support Core 2 quads. So unless you found some freak BIOS mentions, I say it won't work. Here is Dell's official list:

 

Intel Pentium Dual-Core 2140 (1.6 GHz, 800 MHz FSB)
Intel Pentium Dual-Core 2160 (1.8 GHz, 800 MHz FSB)
Intel Pentium Dual-Core E5200(2.5 GHz, 800 MHz FSB)
Intel Core 2 Duo E4300 (1.8 GHz, 800 MHz FSB)
Intel Core 2 Duo E4400 (2.0 GHz, 800 MHz FSB)
Wolfdale Core 2 Duo, E5200, 2.5GHz, 2MB, 65W, M0
Intel Core 2 Duo E6320 (1.86 GHz, 1066 MHz FSB)  65nm
Intel Core 2 Duo E6420 (2.13 GHz, 1066 MHz FSB)
Intel Core 2 Duo E6550 (2.33 GHz, 1333 MHz FSB)
Intel Core 2 Duo E6750 (2.66 GHz, 1333 MHz FSB)
Intel Core 2 Duo E7400 (2.80 GHz, 1066 MHz FSB)
Wolfdale Core 2 Duo, E8400, 3.0GHz, 6MB, 1333FSB, 65W, E0  45nm
Wolfdale Core 2 Duo, E8500, 3.16GHz, 6MB, 1333FSB, 65W, C0
Wolfdale Core 2 Duo, E8600, 3.33GHz, 6MB, 1333FSB, 65W, E0
Conroe E6850, 3.0G, 4MB, 1333FSB, G0
Conroe E6700, 2.66G, 4MB, 1066FSB, B2
Conroe E6600, 2.4G, 4MB, 1066FSB, B2
Wolfdale E5700 3.0GHz 65W Dual-Core

Got a computer problem? Update the BIOS! 😂

Link to post
Share on other sites
6 minutes ago, drake19899 said:

I think I will at least try the bios update

 

Good luck man but only the 03 version of this board works with quads.


Got a computer problem? Update the BIOS! 😂

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×